Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Active Member One Ring cloudy710's Avatar
    Join Date
    Mar 24 2018
    AZ Member #
    416021
    Location
    Washington

    bose stereo stopped working

    Guest-only advertisement. Register or Log In now!
    so i ran over a bump pretty hard in my b5 s4 2001 and immediately after my stereo completely shut off. no lights and it wonít turn back on anymore. iíve checked the wires and theyíre good. have also replaced the fuse in the back of the radio and on the side panel of the dash.

    is my stereo dead? how could this be???

    i still feel the radio is hot with electricity but still there is no lights on and no sign of it actually on besides the heat coming off the unit.

    can anyone please diagnose this and help me figure it out? i donít want to accept the unit is dead for good... not yet at least. not unless iím 100% sure itís gone. help!!!

    edit: it is the bose stereo system

  2. #2
    Veteran Member Four Rings
    Join Date
    Nov 14 2013
    AZ Member #
    130116
    Location
    earth

    Check the fuse for the radio.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.