Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Established Member Two Rings
    Join Date
    Dec 15 2017
    AZ Member #
    411205
    Location
    New York

    R8 S-tronic acting funny

    Guest-only advertisement. Register or Log In now!
    Hey guys, my dad has a 2014 R8 spyder and occasionally lets me drive it. Last fall right before we put it away, and this spring I've noticed the S-tronic transmission is acting a little funny. It's hard to describe but I'll do my best.

    You know how when you go to do a 2 step launch control, after you let go of the break the revs hover around 5k while the clutch bites and the car comes up to speed? Well the car seems to do that any time I floor the accelerator from a stop. Even with traction control on and sport mode off. It almost like the clutch is slipping. It's starting to get pretty annoying because sometimes I just want to give it a quick jolt off the line but I cant because first the revs run up to 5kish before the car even starts to move. I know this isn't normal because the car never used to do this. Also the car has only been launched 10 or so times since we've gotten it so its not like we have been beating on the transmission.

    Has anyone ever encountered this?
    2012 Audi A6 - APR stage 1

  2. #2
    Stage 2 Banner Advertiser Two Rings
    Join Date
    Apr 03 2018
    AZ Member #
    416545
    Location
    Los Angeles, CA, USA

    Yes this definitely sounds funky. Have you checked the codes/what are they?


    Sent from my iPhone using Audizine

    Bestiale - incredible quality tuning and full service for Audi, Porsche, VW and Bentley backed with 101 year labor warranty
    8651 Washington blvd., Culver City, CA 90232
    562-448-2599, Grigor@bestiale.net, www.bestiale.net

  3. #3
    Veteran Member Four Rings OmaHahn's Avatar
    Join Date
    Apr 07 2011
    AZ Member #
    73585
    My Garage
    1st owner '64 1/2 Ford Mustang convertible D-Code (dads) '14 Ford Taurus SHO tuned 640 HP
    Location
    Nebraska

    You say traction control is On - turn it off. When "on" it'll bog down like you're describing at the very second it detects wheel spin.
    2009 A4 Premium Plus, 3.2 V6
    2014 Ford SHO, 3.5 twin turbo with mods, 640HP, daily driver

    1964 1/2 Ford Mustang convertible, D-Code (original owner, Dad's ride I'm storing)

    www.SmartBallGolf.com

  4. #4
    Veteran Member Four Rings SQive's Avatar
    Join Date
    Apr 26 2014
    AZ Member #
    197039
    My Garage
    2012 R8 GT; 2016 SQ5; 2017 Q7
    Location
    DFW

    Quote Originally Posted by OmaHahn View Post
    You say traction control is On - turn it off. When "on" it'll bog down like you're describing at the very second it detects wheel spin.
    Although I wouldn't recommend this full time, it is an excellent step in troubleshooting the problem.
    2012 R8 GT, Suzuka with carbon fiber (#298 of 333)
    2017 Q7 P+, Ink Blue, Pistachio Beige, Warm, Vision, Bose, Towing (wife's ride)
    2016 SQ5, Sepang, Black Optic, Technology, BBS CH-R Gold 20x10.5 with 295's
    -2014 SQ5, Monsoon, Sans pano, totaled by a Xanexed-out broad in a Denali XL

  5. #5
    Established Member Two Rings
    Join Date
    Dec 15 2017
    AZ Member #
    411205
    Location
    New York

    Thanks for your concerns everyone. Last week the car was dropped off for its 4 year scheduled service. While there I told them about the issue and was able to recreate it with a mechanic in the car. They said they would take a look into it and let me know. They ended up doing a transmission fluid change and said that the issue was partially resolved but there was still a small amount of transmission slip, and that they were going to reach out to corporate and try to resolve it. Last I heard the issue has been resolved but sadly we haven't been able to pick up the car yet. When we pick it up I'll find out exactly what they did for if anyone else ever has this same problem.

    Quote Originally Posted by Grigor@Bestiale View Post
    Yes this definitely sounds funky. Have you checked the codes/what are they?


    Sent from my iPhone using Audizine
    I never thought to check for codes since there were no lights on but that will definitely be the first thing I do if there are any more issues.

    Quote Originally Posted by OmaHahn View Post
    You say traction control is On - turn it off. When "on" it'll bog down like you're describing at the very second it detects wheel spin.
    It definitely wasn't a wheel spin problem. Even with traction control off it did it. When I recreated the problem with a tech in the car he confirmed that it appeared the transmission was slipping.
    2012 Audi A6 - APR stage 1



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.