Audizine - An Automotive Enthusiast Community

Results 1 to 28 of 28
  1. #1
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    6MT Allroad shifting thud sound?

    Guest-only advertisement. Register or Log In now!
    Life happened and my project is now my daily. 2003 2.7T Allroad with a manual transmission and 166,000 miles. No service records on transmission or clutch. I think it is safe to assume the clutch has been addressed at this point, maybe not.

    When I engage or disengage the clutch on upshifts I hear and also feel a thud from the drivetrain. I dont feel it in my foot I feel it in my seat. Ive tried all different ways of transitioning throttle with clutch engagement and its almost always there. Downshifts to a stop are 99% thud free and I can rev match just fine. Downshifts for accelerating are 50/50 on the thud. My logical mind says It has 166,000 miles and the bushing and mounts are all tired and shot, shit is moving too much.

    Anyway, heater core was clogged really badly so I replaced it. I didnt realize it at the time, but I messed up the brake switch and had to get a new one. Is there potential I did the same with my clutch switch, it was removed also? It disengages cruise control just fine, but Ive found a couple posts about that switch causing issues on other members cars, hence my allusion the rev matching on downshifts and shift noise. Any guidance or experience is much appreciated.



    Sent from my iPhone using Audizine

  2. #2
    Senior Member Three Rings m_haiser's Avatar
    Join Date
    Apr 24 2011
    AZ Member #
    74529
    My Garage
    Highland Green Allroad
    Location
    Oregon Coast

    probably trans mounts and/or diff mount maybe even motor mounts or snub mount

    and if you ever find yourself on the central Oregon coast hit me up we can talk allroads! haha I'm the only euro/audi/allroad/anything besides lifted trucks and Honda guy out here.
    I also have access to a lift we can check all those mounts

  3. #3
    Veteran Member Four Rings Audibot's Avatar
    Join Date
    May 20 2010
    AZ Member #
    59252
    Location
    Maryland
    Items for Sale

    ^These. I used to get a thud and all my rear diff mounts were toast. Replaced with the Apikol set. Pricey but worth it, I think.

    The giubos on my driveshaft were also worn, contributing to some motion there.
    2016 A6 TDI Prestige - stock
    2003 allroad 6MT - STUKLR Stage 1, Hotchkis sway bars, RS4 engine mounts, Apikol rear diff mounts

  4. #4
    Senior Member Three Rings
    Join Date
    Oct 02 2013
    AZ Member #
    124245
    My Garage
    05 allroad FBP 6mt, 06 VW Passat Komfort, 08 VW Touareg V8 FSI
    Location
    pennsylvania

    x3. These guys got you on the right track.

  5. #5
    Senior Member Three Rings m_haiser's Avatar
    Join Date
    Apr 24 2011
    AZ Member #
    74529
    My Garage
    Highland Green Allroad
    Location
    Oregon Coast

    the giubos? is that a typo or something I'm not familiar with?
    not poking fun, just curious

  6. #6
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    The main culprit is rear differential mount IMHO, that one allows the rear differential to hit the metal brace and is right under the rear bench. Besides that, the tranny and engine mounts are probably also ready to be replaced but these usually don't make thud sounds when they go.

  7. #7
    Established Member Two Rings AudiNike12's Avatar
    Join Date
    Oct 10 2017
    AZ Member #
    408194
    Location
    Sweden

    Quote Originally Posted by m_haiser View Post
    the giubos? is that a typo or something I'm not familiar with?
    not poking fun, just curious
    It's a flex joint
    Audi A6 2.4 Sedan -04

  8. #8
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by Audibot View Post
    ^These. I used to get a thud and all my rear diff mounts were toast. Replaced with the Apikol set. Pricey but worth it, I think.

    The giubos on my driveshaft were also worn, contributing to some motion there.
    Apikol absolutely not worth it , this is after 4 years or so:




    You want to buy OE bushing 4B3599381 (you can get it from fcp groton), fill it with polyurethane 3M window weld to add stiffness to rubber and press it into factory bracket. It will cost literally few bucks and will far outlast apikol with similar stiffness.

  9. #9
    Veteran Member Four Rings Audibot's Avatar
    Join Date
    May 20 2010
    AZ Member #
    59252
    Location
    Maryland
    Items for Sale

    Quote Originally Posted by julex View Post
    Apikol absolutely not worth it , this is after 4 years or so:

    You want to buy OE bushing 4B3599381 (you can get it from fcp groton), fill it with polyurethane 3M window weld to add stiffness to rubber and press it into factory bracket. It will cost literally few bucks and will far outlast apikol with similar stiffness.
    We'll see. YMMV. No problems yet on year 1.
    2016 A6 TDI Prestige - stock
    2003 allroad 6MT - STUKLR Stage 1, Hotchkis sway bars, RS4 engine mounts, Apikol rear diff mounts

  10. #10
    Registered Member Three Rings alien_brain's Avatar
    Join Date
    Jun 04 2013
    AZ Member #
    116558
    Location
    SE MI
    Items for Sale

    Quote Originally Posted by julex View Post
    Apikol absolutely not worth it , this is after 4 years or so:




    You want to buy OE bushing 4B3599381 (you can get it from fcp groton), fill it with polyurethane 3M window weld to add stiffness to rubber and press it into factory bracket. It will cost literally few bucks and will far outlast apikol with similar stiffness.
    can you pour a new bushing? mine is apikol too. this pic scares me lol

  11. #11
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Thanks for all the responses. You guys are rad! I was fearing something transmission related and getting nervous. Looks like Ive got more mounts to add to the ever growing list of parts and mods.

    Quote Originally Posted by m_haiser View Post
    probably trans mounts and/or diff mount maybe even motor mounts or snub mount

    and if you ever find yourself on the central Oregon coast hit me up we can talk allroads! haha I'm the only euro/audi/allroad/anything besides lifted trucks and Honda guy out here.
    I also have access to a lift we can check all those mounts
    Hahahaha, I can only imagine. Ive spent plenty of time over there. I appreciate the invite man!




    Sent from my iPhone using Audizine

  12. #12
    Senior Member Three Rings m_haiser's Avatar
    Join Date
    Apr 24 2011
    AZ Member #
    74529
    My Garage
    Highland Green Allroad
    Location
    Oregon Coast

    Quote Originally Posted by ShelbyM3 View Post
    Thanks for all the responses. You guys are rad! I was fearing something transmission related and getting nervous. Looks like Ive got more mounts to add to the ever growing list of parts and mods.



    Hahahaha, I can only imagine. Ive spent plenty of time over there. I appreciate the invite man!




    Sent from my iPhone using Audizine
    No problem! It would be nice to hang out and talk cars haha

    Sent from my Z917VL using Tapatalk

  13. #13
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Any of you have any experience with the AWE Drive Train Stabilizer?
    https://www.uspmotorsports.com/Audi-...nsmission.html


    Sent from my iPhone using Audizine

  14. #14
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by ShelbyM3 View Post
    Any of you have any experience with the AWE Drive Train Stabilizer?
    https://www.uspmotorsports.com/Audi-...nsmission.html


    Sent from my iPhone using Audizine
    A big skip, completely unnecessary. It will add a lot of noise and vibrations. Get a set of good transmission mounts first and if you think you still have movement then address engine mount and look at snub as well.

    I would recommend 034 street version because they're a solid chunk of galvanized rubber and their bushing is captured in the rubber as well, which is the main reason why OEM style mounts are superior to poly one if made with stiffer rubber that is. The weak point and reason why poly mounts are crap is because they are always made with free-floating bushing which with time destroys the poly from inside out due to inherent rubbing between housing-poly-bushing interface.

    More bad news to apikol crowd, these are my apikol transmission mounts after about tops 3 years. My apikols' poly got squished with time leaving a lot of slack in the mount which resulted in a lot of movement and jerking/thudding of the whole drivetrain. Basically the moral of my story is: don't buy anything made entirely of polyurethane (and yes, these are fully "compressed" and assembled mounts...):




  15. #15
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by alien_brain View Post
    can you pour a new bushing? mine is apikol too. this pic scares me lol
    Sure you could, I don't see why not. I went back to stock bracket + new Lamfoeder bushing which I filled with poly to fill all the stock voids in the rubber. Once that settled, I pressed the bushing in which really compressed the poly inside so it is like a solid mount now but has the bushing captured in the rubber. If you look at my apikol mount that failed, it is clear that poly basically got smeared around by the combined weight of differential and heat generated by friction between sleeve and poly itself.

  16. #16
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Thank you sir. Appreciate the insight. Ive already got 034 engine mounts and transmission mounts in my wish list.


    Sent from my iPhone using Audizine

  17. #17
    Veteran Member Four Rings
    Join Date
    May 09 2012
    AZ Member #
    93306
    My Garage
    08 A4 Avant, 05 Silver S4 2.7t swap
    Location
    Virginia
    Items for Sale

    Julex, do you think your setup from a power standpoint had anything to do with the wear on those mounts? Your turbos are pretty small...

  18. #18
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by jbain2 View Post
    Julex, do you think your setup from a power standpoint had anything to do with the wear on those mounts? Your turbos are pretty small...
    Rear differential maybe because there is a lot of twisting there when full torque hits but then the mount is marketed as racing mount so why would it fail in this way due to torque? .

    Tranny shouldn't. The tranny mounts are simply squished due to weight of transmission riding on them all the time. There is no weird wear on them like on the rear differential mount... just evident compression and deformation.

  19. #19
    Senior Member Three Rings
    Join Date
    Jun 07 2005
    AZ Member #
    6784
    Location
    Shepherdstown, WV

    Agree on diff mounts as likely cause. The parts car for my 6mt swap had urethane filled stock ones that I first had installed when swapping diffs. I was having some driveshaft alignment issues so I swapped my original mounts back in thinking maybe the filled ones were not lining up the diff right... Had a clunk ever since.

    Removing them did eliminate some road noise though it seemed and was hoping I could just keep it like this.. I already reluctantly have street density engine and trans mounts since this is my quiet car and the one we use for road trips. But I'll be getting new busings and filling them like julex mentioned. Just with something not as rock hard as the previous owner used.

  20. #20
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Quote Originally Posted by julex View Post
    Apikol absolutely not worth it , this is after 4 years or so:




    You want to buy OE bushing 4B3599381 (you can get it from fcp groton), fill it with polyurethane 3M window weld to add stiffness to rubber and press it into factory bracket. It will cost literally few bucks and will far outlast apikol with similar stiffness.
    Finally got around to checking on mounts and FCP says that part number only fits 2001-2002 and I have a 2003. Anyone have advice on this? I know APB vs BEL makes a difference and Im a BEL.


    Sent from my iPhone using Audizine

  21. #21
    Veteran Member Four Rings
    Join Date
    May 09 2012
    AZ Member #
    93306
    My Garage
    08 A4 Avant, 05 Silver S4 2.7t swap
    Location
    Virginia
    Items for Sale

    Quote Originally Posted by ShelbyM3 View Post
    Finally got around to checking on mounts and FCP says that part number only fits 2001-2002 and I have a 2003. Anyone have advice on this? I know APB vs BEL makes a difference and Im a BEL.


    Sent from my iPhone using Audizine
    What parts are you looking to replace again? I just did all the rear diff mount stuff on my 03 and can post the part numbers if thats what you are looking for?


    Sent from my iPhone using Tapatalk

  22. #22
    Senior Member Three Rings
    Join Date
    Jun 07 2005
    AZ Member #
    6784
    Location
    Shepherdstown, WV

    For both 01 and 03 I checked:

    rear two bushings 4B3 599 257 A
    whole carrier with bushing 4B3 599 285 A

    front bushing 4B3 599 381
    carrier with bushing 4B3 599 125


    All the same not sure why someone is saying 01-02 only.
    80 rabbit pickup, 98 TJ 4bt cummins, 00 180TTQ 6spd, 02 Freelander, 03 Allroad 2.7t 6spd swap now with K04s, 06 A3 2.0T w/GT3071R (2012 JSW TDI and 2015 GSW TDI now in TDI purgatory )

  23. #23
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by ShelbyM3 View Post
    Finally got around to checking on mounts and FCP says that part number only fits 2001-2002 and I have a 2003. Anyone have advice on this? I know APB vs BEL makes a difference and Im a BEL.


    Sent from my iPhone using Audizine
    Fits 01-05:


  24. #24
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    6MT Allroad shifting thud sound?

    Thank you guys!

    IMG_3567.jpg


    Any need to replace the rear mounts while Im at it? I havent visually inspected them yet, but Im doing engine, tranny, and front diff already.

    Sent from my iPhone using Audizine

  25. #25
    Veteran Member Four Rings
    Join Date
    Sep 11 2009
    AZ Member #
    47633
    Location
    NE
    Items for Sale

    Quote Originally Posted by ShelbyM3 View Post
    Thank you guys!

    IMG_3567.jpg


    Any need to replace the rear mounts while Im at it? I havent visually inspected them yet, but Im doing engine, tranny, and front diff already.

    Sent from my iPhone using Audizine
    Mine were pristine at 15y mark. They see very little stress. It is the front one that gets all the action.

  26. #26
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Thank you julex, youve been extremely helpful. All of you have. Im excited to add to the ever growing pile of parts, hahahahaha.


    Sent from my iPhone using Audizine

  27. #27
    Registered User Four Rings Scotty@Advanced's Avatar
    Join Date
    May 16 2008
    AZ Member #
    28845
    Location
    South Texas

    People assume that stiffer performance mounts last longer which is incorrect. Urethane isn't as robust as rubber.

  28. #28
    Established Member Two Rings ShelbyM3's Avatar
    Join Date
    Feb 05 2007
    AZ Member #
    15417
    Location
    Portland, OR

    Roger that. I got factory replacements.


    Sent from my iPhone using Audizine



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.