Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Established Member Two Rings marto7's Avatar
    Join Date
    May 06 2017
    AZ Member #
    399005
    Location
    Sofia

    New climate control - Rear heated windshield not working

    Guest-only advertisement. Register or Log In now!
    Hello.Im changing my radio with RNS-e system and Climate control too.I get 2din climate control with number 8E0 820 043 BM and heated seats too (my old one dont have heated seats and i retrofited them). This is B7 model and my car is B7 too. My car is 2005 year and the climate control is 2007.When i click rear heating button, the light turn of instantly. On the back of the climate control on F6 socket i have only one cable - Black with red like the diagram below.Everything other on the new AC control is working.What i need to do ? With my orginal climate control its working without problem

  2. #2
    Active Member Two Rings
    Join Date
    Oct 13 2017
    AZ Member #
    408341
    Location
    Kegums/Latvia

    If the defroster works with the old but not with the new, the new one could be faulty. Do You know anyone with B7 - try fit it to their car and see if it works there or get yourself a different one and try that.

    Sent from my E5823 using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.