Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1

    Acceleration stutter and no start??

    Guest-only advertisement. Register or Log In now!
    So my b5 has 205,000 with a 30v. It has had TB and all associates things done. Cats all four 02ís done. So while driving and not all the time. Mostly when there has been snow. The car will cut out for a split second and then come right back on. Usually it when Iíam bogged down and I hit gas hard to speed up and it will stutter, but not all the time sometimes under smooth light acceleration it will cut out for a split second and be on off for a few seconds and then run normal. No codes. So the other day leaving from DR with wife and son I had backed into a spot and when leaving the car cranked but didnít start. I turned key back and tryed three or four more times. I pulled my OBD reader and got code p0302 cylinder two misfire. Cleared it and car cranked for a little long then fired and drove fine for the rest of the night. Also once or twice before the cel light came on and had I believe a p0345 cleared it while driving and was good. What do you guys think. Sorry for the short book.


    Sent from my iPhone using Tapatalk Pro

  2. #2
    No one has any ideals?


    Sent from my iPhone using Tapatalk Pro

  3. #3
    Active Member Two Rings
    Join Date
    Dec 28 2017
    AZ Member #
    411700
    Location
    Mendo

    https://www.audiforums.com/forum/b5-...nk-2-a-119911/


    Sounds like you should start by verifying your timing belt hasnt slipped. Have you had a timing belt/water pump service lately?
    2000 A4 Quattro 1.8T ATW

  4. #4

    Acceleration stutter and no start??

    Yes the car has 205,000 and the tb was done at 192,000 with water pump and pullys at 192,000 have receipt and sticker on passenger valve cover.


    Sent from my iPhone using Tapatalk Pro

  5. #5
    Established Member Two Rings JetG0ld's Avatar
    Join Date
    Dec 28 2016
    AZ Member #
    389282
    My Garage
    Monsoon Gray B8.5 S4, Santorin Blue B5 A4, Imola Yellow B5 S4, MK7 VW Alltrack
    Location
    Seattle, WA

    Quote Originally Posted by Calderfer2665 View Post
    Yes the car has 205,000 and the tb was done at 192,000 with water pump pullys.


    Sent from my iPhone using Tapatalk Pro
    Check it anyway, something could have been tightened improperly or something could have failed.
    Monsoon Grey B8.5 S4 - Unitronic Stage 2+ SC Pulley - DSG Stage 2
    Santorin Blue B5 A4 1.8t - Motoza Stage 3 E85 - Tiptronic to 5 Speed swap
    Daily Driver-2002 Imola Yellow B5 S4 Tiptronic - Motoza Stage 1

  6. #6
    Quote Originally Posted by JetG0ld View Post
    Check it anyway, something could have been tightened improperly or something could have failed.
    Ok will do itís gonna be warm in the northeast this week!!


    Sent from my iPhone using Tapatalk Pro



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.