Audizine - An Automotive Enthusiast Community

Page 21 of 22 FirstFirst ... 1119202122 LastLast
Results 801 to 840 of 845

Thread: RSNAV

  1. #801
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by mpm View Post
    Question for fellow B8.5 owners with RSNAV standalone 4th generation. I want to see if the ďaudio issueĒ everyone is talking about and the reason the unit is no longer supported is the same as what I am experiencing or if my issue is different.

    Note I have a 2014 S4 with B&O, exclusively use CarPlay with either an XS running iOS 12.1 beta or XS max running iOS 12.0.1 with an apple lightening cable. My unit is up to date running 5.1.5 software.

    So I have a crackling sound that varies from mildly noticeable to the content being indecipherable. During periods when the audio is the worst, my MMI control inputs of CarPlay become delayed, erratic, and quite glitchy. The condition will then continue to progress until the RSNAV unit resets itself. The screen will revert back to the MMI, I will hear the iPhone charging disconnect chime, then after a few seconds the charging reconnect chime. At that point I can re-enter the aux input via the nag button and re-establish CarPlay. Things are then generally improved for a while. Anyone else experiencing this?? Sometimes the first reset is within 5 minutes of starting to drive. Does not correlate to phone battery state (best I can tell) and does not correlate to particular combinations of CarPlay apps (i.e. maps, music, podcasts, third party)

    For what it is worth to others, I do want to note that I have been working with Daniel on the issue outside of the forum since my install last summer and he has been very supportive. My reason for seeking feedback from others is to help gather some more data points before deciding to open my dash up and mail the unit back to China for a replacement. If the replacement will have the same issue, then I will save the money on the uninstall, shipping, and reinstall. Plus there is the wild card of the software update coming.

    I will also note that I have the same setup in my wifeís 14 Q7 and the unit performs flawlessly. Could not be more pleased with the product and its functionality. The Q7 install is not as plug and play as the others, but the results are excellent. Highly recommend.


    Sent from my iPhone using Audizine
    Being reset means two possibilities.
    -USB connection is shaky and the linux kernel panics and reboot.
    - it's too hot.

    B8.5 has enough space to squeeze all the line and the device in the back of climate control, but some didn't punch wires deep enough but wrap it around the device.

    In local installations, we had such and after we arranged line properly, it did not reboot since.



    나의 SM-G960W 의 Tapatalk에서 보냄
    Daniel Kim
    2010 A4 B8 - My first car ever!

  2. #802
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    RSNAV 4th Generation Standalone Smartphone Interface System Software Updates - 10.25 is available.

    - Minor bug fixes
    - Reduced internal audio amp application scale from 2.4x to 1.5x to reduce Total Harmonic Distortion.

    Click here
    Daniel Kim
    2010 A4 B8 - My first car ever!

  3. #803
    Established Member Two Rings
    Join Date
    Jun 06 2016
    AZ Member #
    374325
    Location
    Florida

    Quote Originally Posted by b8s4me View Post
    Is there a way to remove AUDI WIND program (the one that annoyingly brings up the AC fan speed, or fan direction while in Android)? I don't want or need it, and it keeps popping up randomly even though I haven't touched the AC controls.
    a4Android would you be able to assist me with this? When Im playing music off YouTube, the Audi WIND program randomly pops up fan speed or temperature on screen which turns off the music. It's also annoying when it keeps randomly popping up when using GPS and a turn is coming up

  4. #804
    Established Member Two Rings
    Join Date
    Feb 29 2012
    AZ Member #
    89052
    My Garage
    Ď15 S5 Convertible
    Location
    Dallas, TX

    Quote Originally Posted by a4android View Post
    RSNAV 4th Generation Standalone Smartphone Interface System Software Updates - 10.25 is available.

    - Minor bug fixes
    - Reduced internal audio amp application scale from 2.4x to 1.5x to reduce Total Harmonic Distortion.

    Click here
    This latest update is not working for me despite using the same computer and thumb drive as the last two times. I'm not getting the screen with the Chinese characters. It just stops there on a black screen (after clicking yes to update CP) and my thumb drive indicates there's power but no activity.
    Readers beware:

    What I lack in knowledge and ability I make up for in crazy and conviction! I am not a mechanic, I only play one.

  5. #805
    Active Member Two Rings
    Join Date
    Nov 21 2016
    AZ Member #
    386346
    My Garage
    2016 VW GTi
    Location
    Danville, Ca

    Just installed my RSNav unit. Couple of questions. Where is the carplay app? This was the main reason for purchase. Also I had my phone plugged for 2 hours on the drive in to work and it only charge from 50 to 59%, is this normal?
    ROC intake, Stage 2 EPL, eBay RS4 Grill, RSNav
    To Be Installed - extended clutch cylinder and steel line, CR-15

  6. #806
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    I have a report that Audioquest jitterbug USB is effective on sound quality.

    1. On top of that, reduce the gain of AUX in your MMI.
    2. Enable Itunes EQ and set it Flat.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  7. #807
    Active Member Two Rings
    Join Date
    Aug 03 2018
    AZ Member #
    423588
    Location
    Ontario

    IMG_2856.JPG
    I installed the latest version of RSNAV. Have this one thing that bugs me using Waze. In the favorites I can only scroll down so far then it stops, If you have touch screen you can touch the down arrow button and it gets the rest of the favorites to select from. But because Audi has the mmi dial, it doesnít seem to allow to navigate to that down arrow to get more favorites loaded. So I can only see a quarter of my favorites in Waze while driving.

    Anyone have the same behavior ?

  8. #808
    Senior Member Two Rings
    Join Date
    Nov 02 2016
    AZ Member #
    384453
    Location
    New England

    I received my 10.25" unit and installed it last night! A bit of a pain, but not too bad.

    I have a few questions/issues:
    1. Is there any way to skip tracks using the steering wheel or middle console buttons?
    2. In AutoPlay, the navigation seems to be squished, making it so that I can not see the directions.
    3. Is there any way to get rid of the "External audio" message on the dash when scrolling on the steering wheel?
    4. My kit came with a block USB passthrough and a white one. The white one appears to be Android Auto, what is the black one?
    5. Are there any updates? How do I know what generation my unit is?
    6. The climate control is off. It reports the wrong temperature in F.

    Thank you!

  9. #809
    Senior Member Three Rings
    Join Date
    Oct 10 2016
    AZ Member #
    382830
    Location
    Madrid, Spain

    Quote Originally Posted by b8s4me View Post
    a4Android would you be able to assist me with this? When Im playing music off YouTube, the Audi WIND program randomly pops up fan speed or temperature on screen which turns off the music. It's also annoying when it keeps randomly popping up when using GPS and a turn is coming up
    you can disable the option in the realsun menu...

    Sent from my SM-G965F using Tapatalk

  10. #810
    Established Member Two Rings
    Join Date
    Jun 06 2016
    AZ Member #
    374325
    Location
    Florida

    Quote Originally Posted by briceportier View Post
    you can disable the option in the realsun menu...

    Sent from my SM-G965F using Tapatalk
    I have disabled it in the Realsun settings menu, it still keeps popping up sporadically.

  11. #811
    Active Member One Ring hobbesVT's Avatar
    Join Date
    Nov 07 2018
    AZ Member #
    430641
    Location
    Blacksburg, VA

    I've been reading and searching alot over the past weeks trying to come to a decision what unit will work best for my preferences.
    I have a few questions that I have not found discussed anywhere in the three RSNAV threads:
    - what are the key differences between different units (RSA-10203, RSA-12series, RSA-7series)?
    - is it just the screen size and aspect ratio?
    - what are the screen resolutions of the different versions?
    - are updates applicable to all units equally?
    - are all units supported equally in the future?
    - if there will be an Android 7.0 update, will it be an option for all series?
    - are all displays the same technology, and/or are some having more of a glare issue in bright daylight if not recessed?

    Lastly, there is some contradiction in the website description:
    - the webpage for the 7series says that:
    "Android Navigation Head Unit for Audi A4/S4/A5/S5 B8, B8.5 (8K, 8T) for Audi Concert/Symphony Radio (Not for 2G/3G MMI infotainment system)"
    - however, the dropdown selector offers the option <7" Q5 3G MMI High Plus(HN+)>, which would be the configuration required in my 2013 Q5 ... what is correct now?

    Any pointers and advice would be highly appreciated to help my narrow my decision and put in an order with Daniel ... looking forward to your thoughts/advice.

    Cheers,
    Georg

  12. #812
    Active Member One Ring hobbesVT's Avatar
    Join Date
    Nov 07 2018
    AZ Member #
    430641
    Location
    Blacksburg, VA

    Quote Originally Posted by hobbesVT View Post
    I've been reading and searching alot over the past weeks trying to come to a decision what unit will work best for my preferences.
    I have a few questions that I have not found discussed anywhere in the three RSNAV threads:
    - what are the key differences between different units (RSA-10203, RSA-12series, RSA-7series)?
    - is it just the screen size and aspect ratio?
    - what are the screen resolutions of the different versions?
    - are updates applicable to all units equally?
    - are all units supported equally in the future?
    - if there will be an Android 7.0 update, will it be an option for all series?
    - are all displays the same technology, and/or are some having more of a glare issue in bright daylight if not recessed?

    Lastly, there is some contradiction in the website description:
    - the webpage for the 7series says that:
    "Android Navigation Head Unit for Audi A4/S4/A5/S5 B8, B8.5 (8K, 8T) for Audi Concert/Symphony Radio (Not for 2G/3G MMI infotainment system)"
    - however, the dropdown selector offers the option <7" Q5 3G MMI High Plus(HN+)>, which would be the configuration required in my 2013 Q5 ... what is correct now?

    Any pointers and advice would be highly appreciated to help my narrow my decision and put in an order with Daniel ... looking forward to your thoughts/advice.

    Cheers,
    Georg
    I just noticed I may have posted this into the wrong thread since I'm interested in Android units - will post in https://www.audizine.com/forum/showt...nterface-Units and hopefully discuss overthere further.

  13. #813
    Senior Member Three Rings
    Join Date
    Oct 10 2016
    AZ Member #
    382830
    Location
    Madrid, Spain

    Quote Originally Posted by hobbesVT View Post
    I've been reading and searching alot over the past weeks trying to come to a decision what unit will work best for my preferences.
    I have a few questions that I have not found discussed anywhere in the three RSNAV threads:
    - what are the key differences between different units (RSA-10203, RSA-12series, RSA-7series)?
    - is it just the screen size and aspect ratio?
    - what are the screen resolutions of the different versions?
    - are updates applicable to all units equally?
    - are all units supported equally in the future?
    - if there will be an Android 7.0 update, will it be an option for all series?
    - are all displays the same technology, and/or are some having more of a glare issue in bright daylight if not recessed?

    Lastly, there is some contradiction in the website description:
    - the webpage for the 7series says that:
    "Android Navigation Head Unit for Audi A4/S4/A5/S5 B8, B8.5 (8K, 8T) for Audi Concert/Symphony Radio (Not for 2G/3G MMI infotainment system)"
    - however, the dropdown selector offers the option <7" Q5 3G MMI High Plus(HN+)>, which would be the configuration required in my 2013 Q5 ... what is correct now?

    Any pointers and advice would be highly appreciated to help my narrow my decision and put in an order with Daniel ... looking forward to your thoughts/advice.

    Cheers,
    Georg
    Just the screen size, everything else is the same...

    Sent from my SM-G965F using Tapatalk

  14. #814
    Registered Member One Ring
    Join Date
    Dec 19 2018
    AZ Member #
    433637
    Location
    Uk

    Quote Originally Posted by hobbesVT View Post
    I've been reading and searching alot over the past weeks trying to come to a decision what unit will work best for my preferences.
    I have a few questions that I have not found discussed anywhere in the three RSNAV threads:
    - what are the key differences between different units (RSA-10203, RSA-12series, RSA-7series)?
    - is it just the screen size and aspect ratio?
    - what are the screen resolutions of the different versions?
    - are updates applicable to all units equally?
    - are all units supported equally in the future?
    - if there will be an Android 7.0 update, will it be an option for all series?
    - are all displays the same technology, and/or are some having more of a glare issue in bright daylight if not recessed?

    Lastly, there is some contradiction in the website description:
    - the webpage for the 7series says that:
    "Android Navigation Head Unit for Audi A4/S4/A5/S5 B8, B8.5 (8K, 8T) for Audi Concert/Symphony Radio (Not for 2G/3G MMI infotainment system)"
    - however, the dropdown selector offers the option <7" Q5 3G MMI High Plus(HN+)>, which would be the configuration required in my 2013 Q5 ... what is correct now?

    Any pointers and advice would be highly appreciated to help my narrow my decision and put in an order with Daniel ... looking forward to your thoughts/advice.

    Cheers,
    Georg
    I have recently purchased mine so here are my thoughts.
    The different models are just different screen sizes as far as I know.
    I got the 7 inch one and the resolution is 1024x600, which is fine for viewing from driving seat.
    As for updates I imagine they will all get updated, and I believe he is working on an update to android 7.
    The lcd screens themselves aren't great, I mean, for me it was a big upgrade over the basic screen I had (non nav low rez factory screen) but I have been using phones with amoled screens for last few years so anything else looks washed out colours, but for use in the car they look cool.
    My verdict on the product itself is, they are good but u need to spend alot of time tinkering to get it working as u want, it is an android tablet at the end of the day, also the steering wheel controls aren't great either, the main thing u need swc for is to skip music tracks but on deezer it doesn't really work, it did once, moving the left roller up and down skipped forward and backwards but it only did it once and I can't figure out how to make it do it again so it's just easier to use the touch screen.
    A way round it is load deezer through android auto then u can use the swc to skip tracks.
    The major downside of using swc is the message that pops up in the lcd between the clocks, having to press reset on the right stalk to get rid of it becomes annoying.
    The audi wind app is almost useless cos it only partially works, I don't know why its even on there.
    One last thing, u can download a launcher called AGAMA and it makes it look superb, I will upload pics when I get chance.

  15. #815
    Active Member One Ring hobbesVT's Avatar
    Join Date
    Nov 07 2018
    AZ Member #
    430641
    Location
    Blacksburg, VA

    brieceportier - thanks for chiming in and confirming just screen size differences - leaves the question open what the actual screen resolutions are:
    - from Steven's post I can see that his 7in has 1024x600
    - one image on the 10.25in series says 1280x480
    - the images on the 10.1in version only shows the size, not the resolution. From the aspect ration, I'd assume this is also a 1024x600?

  16. #816
    Active Member One Ring hobbesVT's Avatar
    Join Date
    Nov 07 2018
    AZ Member #
    430641
    Location
    Blacksburg, VA

    Quote Originally Posted by StevenToast View Post
    I have recently purchased mine so here are my thoughts.
    ... got the 7 inch one and the resolution is 1024x600, which is fine for viewing from driving seat.
    As for updates I imagine they will all get updated, and I believe he is working on an update to android 7.
    The lcd screens themselves aren't great, I mean, for me it was a big upgrade over the basic screen I had (non nav low rez factory screen) but I have been using phones with amoled screens for last few years so anything else looks washed out colours, but for use in the car they look cool.
    My verdict on the product itself is, they are good but u need to spend alot of time tinkering to get it working as u want, it is an android tablet at the end of the day, also the steering wheel controls aren't great either, the main thing u need swc for is to skip music tracks but on deezer it doesn't really work, it did once, moving the left roller up and down skipped forward and backwards but it only did it once and I can't figure out how to make it do it again so it's just easier to use the touch screen.
    A way round it is load deezer through android auto then u can use the swc to skip tracks.
    The major downside of using swc is the message that pops up in the lcd between the clocks, having to press reset on the right stalk to get rid of it becomes annoying.
    The audi wind app is almost useless cos it only partially works, I don't know why its even on there.
    One last thing, u can download a launcher called AGAMA and it makes it look superb, I will upload pics when I get chance.
    Thanks for the quick overview of your experience so far - very much appreciated!
    I came from a Tiguan, where I had one of these rockchip 2DIN android head units installed - so tinkering with android and there even installed different ROMs testing many launchers and configurations.
    I never expected the LCD screens to be on par with amoled screens - I currently have the MMI+ in my Q5, and the display is fine - though not great either. I'd assume the RSNAV to be more or less comparable to that.
    One concern I had while leaning to the 10.1 version was that the display may be less recessed than the 7" and thus be more succeptical to glare issues - would love to hear from 10.1 owners to hear about that.
    Steering wheel controls were a hit and miss on my old unit as well - mostly because they were not directly communicating with the canbus, but rather using a conversion module that was a bit voltage sensitive (ie different results/accuracy depending on battery status). For music I mostly use poweramp (offline) or spotify and pandora - would be interesting to know if SWC works for those, but as you said, screen swipes may also do the trick ...
    I don't know what the audi wind app is, but since it's almost useless - maybe not important to know.
    I used many different launchers on my former head unit though not AGAMA yet - will check it out. Recently I mostly used SmartLauncher due to it's sleek minimalistic design - but being one of the very few that provides categories in the apps drawer.
    The MMI version of apps and navi is really a step down and I miss my android unit - so the RSNAV units seems like a great option to get some of that back, very much knowing that not everthing will work out of the box.

  17. #817
    Senior Member Two Rings
    Join Date
    Nov 02 2016
    AZ Member #
    384453
    Location
    New England

    Quote Originally Posted by xxdunnxx View Post
    I received my 10.25" unit and installed it last night! A bit of a pain, but not too bad.

    I have a few questions/issues:
    1. Is there any way to skip tracks using the steering wheel or middle console buttons?
    -With the latest update, you hold Mode for >3s and it turned the roller into track mode. It worked for about 30 seconds then stopped. Annoying to hold mode in the first place.

    2. In AutoPlay, the navigation seems to be squished, making it so that I can not see the directions.
    -Still no go.

    3. Is there any way to get rid of the "External audio" message on the dash when scrolling on the steering wheel?
    -Have not found a way.

    4. My kit came with a block USB passthrough and a white one. The white one appears to be Android Auto, what is the black one?
    -Seems to be most stable with white box only. Still no idea what black box is.

    5. Are there any updates? How do I know what generation my unit is?
    -Yes, see RSNav Wiki. Can tell by serial number.

    6. The climate control is off. It reports the wrong temperature in F.
    -Update helped, but did not fix.

    Thank you!
    Answering some of my own questions in line above...

  18. #818
    Active Member One Ring
    Join Date
    Nov 19 2018
    AZ Member #
    431425
    Location
    Moscow/Russia

    Quote Originally Posted by xxdunnxx View Post
    Answering some of my own questions in line above...
    4. My kit came with a block USB passthrough and a white one. The white one appears to be Android Auto, what is the black one?
    -Black is the USB filter.

  19. #819
    Registered Member One Ring
    Join Date
    Dec 20 2013
    AZ Member #
    136654
    Location
    Los Angeles

    Has anyone installed this in a D4? I have the box but having trouble getting the cables to fit behind the radio.

    Thanks -

  20. #820
    Senior Member Three Rings
    Join Date
    Nov 17 2014
    AZ Member #
    295579
    Location
    San Francisco, CA

    Is there any installation information or updated info on how to install the rsnav unit into the Audi A3? Bunch of information, but looks for a4 specifically which looks to be a completely different unit all together then what I have.

    Sent from my Pixel 2 XL using Tapatalk

  21. #821
    Registered Member One Ring
    Join Date
    Dec 19 2018
    AZ Member #
    433637
    Location
    Uk

    Quote Originally Posted by dharlow View Post
    Has anyone installed this in a D4? I have the box but having trouble getting the cables to fit behind the radio.

    Thanks -
    There isn't much space behind the stereo for the big pile of extra cables that needs to go in there, I pretty much just rammed the stereo back in and the bolts just crushed em in for the last few mm, it's still working after 6 weeks so the gamble paid off, lol
    (I have a B8 A5 BTW, don't now what your dash looks like)

  22. #822
    Established Member Two Rings
    Join Date
    Jun 08 2012
    AZ Member #
    94868
    Location
    N Massapequa, NY, USA

    Quote Originally Posted by dharlow View Post
    Has anyone installed this in a D4? I have the box but having trouble getting the cables to fit behind the radio.

    Thanks -
    I have a Q5. With the climate controls removed, place your hand below radio and pull down the bulky cables in back of radio down into space behind climate controls. Your radio should click into place easily.

    Sent from my SM-N960U using Audizine mobile app

  23. #823
    Established Member Four Rings Ford Prefect's Avatar
    Join Date
    Jan 20 2017
    AZ Member #
    391171
    My Garage
    2011 Silver S4, Mercedes Benz R350 ('07 & '11), Suzuki SV1000
    Location
    New Hampshire

    Quote Originally Posted by clawhamm3r View Post
    I think those posts are people who still want the device and risk it for B8. I'm waiting hoping the update resolves and issue and you start selling for B8.

    Sent from my Pixel XL using Audizine mobile app
    B8 shows on the website, am I missing something? So the sound quality is bad or intermittent?


    Sent from my iPad using Audizine

  24. #824
    Senior Member Two Rings
    Join Date
    Dec 18 2015
    AZ Member #
    366015
    Location
    Ohio

    If I remember right, RSNav has to load through the original MMI , it doesn't automatically load to carplay. Is that right still? I don't want something that doesn't seem OEM. Also looking for more info about the B8 as well.
    2013 Ibis White S4 Prestige - DSG - APR Stage 2
    2013 Glacier White Q5 3.0T Prestige - Eurodyne Stage 2
    2011 Sprint Blue S5 Cabriolet Prestige - DSG - Eurodyne Stage 2

  25. #825
    Registered Member One Ring
    Join Date
    Dec 19 2018
    AZ Member #
    433637
    Location
    Uk

    Quote Originally Posted by rj124104 View Post
    If I remember right, RSNav has to load through the original MMI , it doesn't automatically load to carplay. Is that right still? I don't want something that doesn't seem OEM. Also looking for more info about the B8 as well.
    I have non mmi B8, if you want to ask any questions I will try to answer them.
    I'm a tech savvy lad and it took me quite a while to set this up and get it working correctly so it's not for anyone who wants a "plug and play" solution, but it is far better than my factory fitted stereo, just to have Google maps and deezer built into the car is awesome, also the fact it has a sim card in means its effectively got a tracker in the car now.
    As far as auto loading carplay is concerned it should be as simple installing an app which autoloads any app of your choice, I did it on mine to load the tomtom speed camera app so it's always on, I could add deezer on the autoload list too but haven't yet as I sometimes just have the radio on.

  26. #826
    Registered Member One Ring
    Join Date
    Dec 19 2018
    AZ Member #
    433637
    Location
    Uk

    One tip I would give to installing this in a B8 A5, the instructions suggest putting the GPS antenna behind your rear view mirror, along with other antenna for the sim stuff (phone, sms, mobile data).
    Well I couldn't be bothered to mess about like that, I just tucked the GPS in behind the screen, works perfectly, and for the other one, it like a flat stick so I just popped that under a tiny gap below/infront of the screen, again works great and added a few seconds onto the installation time.

  27. #827
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    This thread used to be for Standalone interface, but I see Android system users are also talking their devices too. Nevertheless I want you to know there are many android thread in b8 a4 forum.

    Speaking of carplay/android auto standalone interface for b8 a4, which is just dumb box with an video, audio decoder, it seems jitterbug may be the solutuon ensuring the sound quality to be fine. As many times I've said it's USB connection speed that waterdown the sound quality drastically. I hope apple do something like ensuring 128kbps music quality at least in 12mbps speed connection over wire.

    It seems the same quality degradation can happen to the android system when connection is loose. In case of android system, there are room for us to make sure the sound quality maintained, but for the simpler dumb box, there isn't much.

    Also, i want to note that standalone didn't suffered sound quality issue untill iOS 11.2 and it went bad drastically since as apple separates sound stream logic.

    나의 SM-G960W 의 Tapatalk에서 보냄
    Daniel Kim
    2010 A4 B8 - My first car ever!

  28. #828
    Veteran Member Four Rings Condo's Avatar
    Join Date
    Jan 30 2007
    AZ Member #
    15259
    My Garage
    2001 Silver S4 Avant, 2004 Nogaro S4 Avant
    Location
    Cincinnati, OH

    You mention sound quality issues with iOS. How is it with Android Auto?

    Sent from my Pixel 3 using Tapatalk

  29. #829
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by Condo View Post
    You mention sound quality issues with iOS. How is it with Android Auto?

    Sent from my Pixel 3 using Tapatalk
    Well
    For Android auto, sound stream is completely over (Audi)Bluetooth so mostly fine. As far as I know.

    Initially, apple designed the system to send audio,video signal together. But it caused huge trouble in terms of connection stability. So they separated audio and immitate android auto's scheme. Nevertheless, in case of apple, wired transfer is priority and compression rate is too much. Android? If BT is available, BT transfer is priority.

    In the first place, I thini USB 480mbps is too unstable to carry constant video audio stream in car electronics. That's part of reason that many is going to wireless rapidly. However, wireless solution also has still its limits.

    Soon there will be wireless version of carplay inteface to the market, but we have to see if the quality is good, or it would be another disaster.

    나의 SM-G960W 의 Tapatalk에서 보냄
    Daniel Kim
    2010 A4 B8 - My first car ever!

  30. #830
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    I am in the middle of my install right now of the 7" A4 b8.5. I am at the fascia part of the installation. I sent Daniel an email and did receive a reply (Thank you Daniel. I know you are busy, so im seeing if there is any extra support i can get sooner than your reply email) but i am trying to figure out what exactly to do with these molten clips. I know that the instructions say that they will be reused but it also states it may be easier to cut out the original fascia? Is anyone able to provide any kinds of pictures? Or comment on this? Attached is a photo of the oem fascia with red lines (Where I believe) need to be carved out in order for this to slide off. Please let me know! :D

    - - - Updated - - -

    https://www.dropbox.com/s/tluwx6gc6r..._7326.jpg?dl=0

  31. #831
    Senior Member Three Rings
    Join Date
    Oct 10 2016
    AZ Member #
    382830
    Location
    Madrid, Spain

    Quote Originally Posted by alfred.casale View Post
    I am in the middle of my install right now of the 7" A4 b8.5. I am at the fascia part of the installation. I sent Daniel an email and did receive a reply (Thank you Daniel. I know you are busy, so im seeing if there is any extra support i can get sooner than your reply email) but i am trying to figure out what exactly to do with these molten clips. I know that the instructions say that they will be reused but it also states it may be easier to cut out the original fascia? Is anyone able to provide any kinds of pictures? Or comment on this? Attached is a photo of the oem fascia with red lines (Where I believe) need to be carved out in order for this to slide off. Please let me know! :D

    - - - Updated - - -

    https://www.dropbox.com/s/tluwx6gc6r..._7326.jpg?dl=0
    Yup, carve these out and remove the back plate/black plastic fascia... Mine actually broke and ended up in bits but since I don't plan to ever need it again...

    Sent from my SM-G965F using Tapatalk

  32. #832
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Quote Originally Posted by briceportier View Post
    Yup, carve these out and remove the back plate/black plastic fascia... Mine actually broke and ended up in bits but since I don't plan to ever need it again...

    Sent from my SM-G965F using Tapatalk
    Alright. I will do that tonight. I was attempting to go through it last night and was cringing at a broken slot of the oem fascia. Thank you for confirming!! Did you end up using glue? I was thinking about using e6000 near the clip areas to hold it in nicely.

  33. #833
    Senior Member Three Rings
    Join Date
    Oct 10 2016
    AZ Member #
    382830
    Location
    Madrid, Spain

    Quote Originally Posted by alfred.casale View Post
    Alright. I will do that tonight. I was attempting to go through it last night and was cringing at a broken slot of the oem fascia. Thank you for confirming!! Did you end up using glue? I was thinking about using e6000 near the clip areas to hold it in nicely.
    Well, I have the 10"25 so never needed to glue the new fascia back... I don't think it will require too much adhesive, maybe a dot in each corner but that's probably it...

    Sent from my SM-G965F using Audizine mobile app

  34. #834
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Perfect. That's what i was figuring! I will post once the entire install is done or if i run into another issue. Thank you Briceportier. I appreciate the quick replies by the way..

  35. #835
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Next issue Iím having is with the BT Music app. Itís very hit or miss. Iíve had to reset Bluetooth a couple of times to fix it, but it does not play audio sometimes through the car. I am getting the controls working, but audio goes through my phone and it drives me mad! Anyone can help?

  36. #836
    Senior Member Four Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by alfred.casale View Post
    Next issue Iím having is with the BT Music app. Itís very hit or miss. Iíve had to reset Bluetooth a couple of times to fix it, but it does not play audio sometimes through the car. I am getting the controls working, but audio goes through my phone and it drives me mad! Anyone can help?
    What's your phone? For Samsung, absolute volume of bt is recommended to be disabled. Also, if you are using hotspot frequently, make wifi to use 5ghz instead of 2.4ghz. Finally, indeed it's more often with Samsung that A2DP stop working. Nevertheless, unpair, delete existing bt profile in your phone and reset rsnav bt make things correct for long time mostly.

    나의 SM-T830 의 Tapatalk에서 보냄
    Daniel Kim
    2010 A4 B8 - My first car ever!

  37. #837
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Hey Daniel! Itís an iPhone X not using either cellular or a hotspot. Is there an update that is supposed to be installed after shipping or are they fully updated before being shipped out?

    Is there another app other than the BT Music that can be used? Also, for future reference. Can the unit receive Bluetooth input from 2 cellular phones not at the same time?

  38. #838
    Established Member Four Rings Ford Prefect's Avatar
    Join Date
    Jan 20 2017
    AZ Member #
    391171
    My Garage
    2011 Silver S4, Mercedes Benz R350 ('07 & '11), Suzuki SV1000
    Location
    New Hampshire

    Quote Originally Posted by alfred.casale View Post
    Perfect. That's what i was figuring! I will post once the entire install is done or if i run into another issue. Thank you Briceportier. I appreciate the quick replies by the way..
    Can you post pics when youíre done. Iím still unsure on audio issue with the B8ís, athlogj youíre a B8.5, is it that much different??


    Sent from my iPhone using Audizine

  39. #839
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Still having trouble. Maybe Iím overthinking..? Daniel.. I see you using flush cuts in the install manual. Is it okay to flush this out? Will it leave enough? I am gently carving the clips as you mentioned to me, but itís still very tight. Iím trying to figure out the locking mechanism.

  40. #840
    Active Member One Ring
    Join Date
    May 02 2018
    AZ Member #
    418064
    Location
    Fort Myers/Florida/USA

    Fascia is done. It was a sketchy process.. and the fitment without it being in the car is.. eh. I think I am going to be putting it on the radio first then sliding the trim over it so it will position itself.


    Next is the gps install and backup camera. I have the yellow output from the backup cam plugged into the brown connection (as shown in the install guide). Red power is spliced with the brown (as shown in the guide) but it is not coming on 🙃. This is a pain in my ass! 😂. I have the gps openly sitting on the dashboard until I have it in a good place. I open igo maps and itís constantly searching for GPS. gps test plus says that it has a 3 foot accuracy so Iím not sure what the problem can be. Send halp plz

Page 21 of 22 FirstFirst ... 1119202122 LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.