Audizine - An Automotive Enthusiast Community

Page 1 of 21 12311 ... LastLast
Results 1 to 40 of 807

Thread: RSNAV

  1. #1
    Veteran Member Three Rings
    Join Date
    Oct 13 2009
    AZ Member #
    49155
    Location
    MN

    RSNAV

    Guest-only advertisement. Register or Log In now!
    Since the original thread was taken down, figured I'd start a new one without any sales talk.

    My RSNAV just arrived and I plan on getting it installed tonight. Will report back once I'm done!

  2. #2
    Established Member Two Rings gfcipriani's Avatar
    Join Date
    May 05 2009
    AZ Member #
    42117
    Location
    Bellingham, WA

    What is rsnav?


    Sent from my iPhone using Audizine
    2006 A4 Avant 2.0T QT, Brilliant Black, Sport Suspension, Premium & Tech Packages

    Mods so far: APR 91, DV "D" Update, S-Line MFSW w/ Tip paddle shifters, Escort 9500ix, Dension iPod integration, Audi load bars

    Mods planned: RS4 Sway Bar, European "wide angle" side mirror, Black out grille

  3. #3
    Veteran Member Three Rings
    Join Date
    Oct 13 2009
    AZ Member #
    49155
    Location
    MN

    Its a component that allows you to add apple carplay (or android auto - coming soon) to your existing MMI system.

  4. #4
    Established Member Two Rings
    Join Date
    Jul 08 2017
    AZ Member #
    402456
    Location
    Minneapolis MN

    Quote Originally Posted by CrownSeven View Post
    Its a component that allows you to add apple carplay (or android auto - coming soon) to your existing MMI system.
    Hurry up I want to see!
    14' Phantom black pearl, DSG, AWE touring, Bathursts 19x9.5, 30% 3m tint, rs4 grill, led fogs, Bilstien B12 with H&R sport, V1 radar.

  5. #5
    Established Member Two Rings
    Join Date
    Sep 08 2010
    AZ Member #
    63836
    Location
    SF Bay Area

    Waiting for the 10.25" version for the 3g mmi. Hopefully it comes out before the holidays!

    Sent from my LG-H810 using Tapatalk

  6. #6
    Registered Member One Ring
    Join Date
    Oct 19 2017
    AZ Member #
    408636
    Location
    Pennsylvania

    Is this new? I've read about older ones that enable music over bluetooth, but don't show the details of what's being played on the screen or any of the functionality

  7. #7
    Senior Member Two Rings jmaddr's Avatar
    Join Date
    Jun 19 2013
    AZ Member #
    117444
    Location
    United States

    I'll let @CrownSeven run the thread but I'll give my brief impressions.

    COMPANY
    Like others, I was wary about dropping 400 on what is obviously a one-man operation operating overseas. However, I am super glad I did. Daniel at RSNAV couldn't have been more responsive and proactive. The shipping dates were delayed and an email came out every few days with updates. Reminds me of EPL (a little at least) where the people that are there are responsive and helpful. I'm glad I went with each company.

    PACKAGING and SHIPPING
    Coming from China, I was impressed it was at my door in three days. The packaging was substation all and extremely professional.





    INSTALLATION
    Removing the dash is detailed elsewhere so I won't belabor the process but it is an extremely easy and simple job. The only tools you will need are a plastic trim removal tool and the Audi radio removal keys. Well, those and VAG-COM. If you don't have the removal keys, don't buy them. I made them out of scrap metal. Very simple and quick to do.



    They may not be pretty and look like a prison shank, but they did their job very well.

    After that, it's simple plug and play. The cabling is very stock like, with felt wrap around them and what looks likes OEM harnesses. You can see from the image there are three cable this goes inline and that's about it.



    There is plenty of space behind the dash to fit this thing (the dash socket looks to be designed for double DIN and the MMI is only single DIN).

    After that you have enable the MMI green menu, and enable AUX.

    OPERATION
    I am impressed by the digital clarity and operation. Menu response is quick, MMI control on the center console and steering wheel feels very stock like. Yes, CarPlay via the center console buttons is less intuitive than a touch screen, but for what it is and does, it does well. The only thing that is not well documented is after selecting AUX, you need to press NAV for three seconds to get the CarPlay video to show. No biggie, but the instructions could be clearer here.

    The audio is digital and clear.

    Otherwise, check out this quick video. It's nighttime so apologize for the darkness, but you can get the point. As I've only had it installed for an hour, I can't comment on on-the-road behavior, calling behavior and such but I expect it to be like any CarPlay.

    https://youtu.be/SDLagDOKe8Y

    Oh, and the Audi MMI application shown in the video does bring you to a sub-menu where you can select Android Auto, HDMI, Ambient Lighting, and Settings, but none of these are operational yet. Daniel said AA is coming so I'm hopeful all the menus open up when that update comes.

  8. #8
    Senior Member Three Rings Borg54's Avatar
    Join Date
    Nov 07 2005
    AZ Member #
    8672
    My Garage
    Sprinter Van, Too many motorcycles
    Location
    Marin, CA

    RSNAV

    Great video

    I just got mine tonight as well. Looking forward to installing this weekend in my A7!




    Sent from my iPhone using Audizine

  9. #9
    Veteran Member Three Rings
    Join Date
    Oct 13 2009
    AZ Member #
    49155
    Location
    MN

    Quote Originally Posted by jmaddr View Post
    I'll let @CrownSeven run the thread but I'll give my brief impressions.
    No worries - I just wanted to get this sub forum talking about this again since the original thread was removed. I didn't get a chance yet to get mine installed so your post is more than welcome, and great review!

  10. #10
    Veteran Member Three Rings
    Join Date
    Jul 14 2013
    AZ Member #
    118890
    Location
    British Columbia, Canada

    Looks very cool. How is the speed of the system itself?
    2011 Phantom Black Effect S4 6MT, Sport Differential, Advanced Key, Audi Side Assist, Navigation, B&O, Red/black Silk Nappa Leather, Carbon Fiber Atlas Trim, Flat-Bottom Steering wheel with red stitching, RS4 Aluminum pedals, 034 Transmission mount, Roc-Euro Intake, Roc-Euro Short Shifter, 90mm AWE Touring Exhaust with stock downpipes, Unitronic Stage 2+, JHM 179mm Overdrive Crank Pulley, MercRacing heat exchanger, Stasis rear sway bar, Gloss Black RS4 Grille

  11. #11
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by jmaddr View Post
    I'll let @CrownSeven run the thread but I'll give my brief impressions.

    COMPANY
    Like others, I was wary about dropping 400 on what is obviously a one-man operation operating overseas. However, I am super glad I did. Daniel at RSNAV couldn't have been more responsive and proactive. The shipping dates were delayed and an email came out every few days with updates. Reminds me of EPL (a little at least) where the people that are there are responsive and helpful. I'm glad I went with each company.

    PACKAGING and SHIPPING
    Coming from China, I was impressed it was at my door in three days. The packaging was substation all and extremely professional.





    INSTALLATION
    Removing the dash is detailed elsewhere so I won't belabor the process but it is an extremely easy and simple job. The only tools you will need are a plastic trim removal tool and the Audi radio removal keys. Well, those and VAG-COM. If you don't have the removal keys, don't buy them. I made them out of scrap metal. Very simple and quick to do.



    They may not be pretty and look like a prison shank, but they did their job very well.

    After that, it's simple plug and play. The cabling is very stock like, with felt wrap around them and what looks likes OEM harnesses. You can see from the image there are three cable this goes inline and that's about it.



    There is plenty of space behind the dash to fit this thing (the dash socket looks to be designed for double DIN and the MMI is only single DIN).

    After that you have enable the MMI green menu, and enable AUX.

    OPERATION
    I am impressed by the digital clarity and operation. Menu response is quick, MMI control on the center console and steering wheel feels very stock like. Yes, CarPlay via the center console buttons is less intuitive than a touch screen, but for what it is and does, it does well. The only thing that is not well documented is after selecting AUX, you need to press NAV for three seconds to get the CarPlay video to show. No biggie, but the instructions could be clearer here.

    The audio is digital and clear.

    Otherwise, check out this quick video. It's nighttime so apologize for the darkness, but you can get the point. As I've only had it installed for an hour, I can't comment on on-the-road behavior, calling behavior and such but I expect it to be like any CarPlay.

    https://youtu.be/SDLagDOKe8Y

    Oh, and the Audi MMI application shown in the video does bring you to a sub-menu where you can select Android Auto, HDMI, Ambient Lighting, and Settings, but none of these are operational yet. Daniel said AA is coming so I'm hopeful all the menus open up when that update comes.
    Great, thanks for everything.

    Btw, Please do not use the QR code for the instruction yet, but just PM me or visit where the product description was - off audizine.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  12. #12
    Senior Member Two Rings jmaddr's Avatar
    Join Date
    Jun 19 2013
    AZ Member #
    117444
    Location
    United States

    Quote Originally Posted by B8Addict View Post
    Looks very cool. How is the speed of the system itself?
    Just as fast as the operation of the stock "apps" (nav, radio, car systems, etc)

  13. #13
    Established Member Three Rings PeteRock's Avatar
    Join Date
    Mar 08 2017
    AZ Member #
    394975
    Location
    Chicago

    Quote Originally Posted by a4android View Post
    Great, thanks for everything.

    Btw, Please do not use the QR code for the instruction yet, but just PM me or visit where the product description was - off audizine.


    Hello!

    Iíll be picking one of these up for sure but wanted to know if the Ambient Lighting and HDMI Functions will work?


    Sent from my iPhone using Audizine

  14. #14
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by PeteRock View Post
    Hello!

    Iíll be picking one of these up for sure but wanted to know if the Ambient Lighting and HDMI Functions will work?


    Sent from my iPhone using Audizine
    For B8, Ambient lighting is not supported. I will issue two firmware with ambient lighting and without it. Anyway ambient lighting requires accessories.

    For HDMI, it's also new to me, because the sample I had was without it, and I received new versions, and it has the connector, but as jmaddr reported it's not selectable now.

    Tonight, I will figure out how to activate it. Thanks.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  15. #15
    Senior Member Three Rings VNA4's Avatar
    Join Date
    Jun 20 2015
    AZ Member #
    338438
    Location
    San Jose

    Do u have to keep the lightning cable in the phone for it to work?


    Sent from my iPhone using Audizine
    S4 B8.5 2014
    KW H.A.S. / EuroCode ‹SS Adjustable Sway Bar / AWE Touring Diamond Black / 034 Stage 2+ / DP 187mm / APR Stage II Carbon Back Pipe
    20 x 10 et35 StanceWheels SF01 [PowderCoated Diamond Black]

    SOLD
    AUDI A4 B8 Premium Plus Sport:
    CTS k04/ APR k04 File / AWE Quad exhaust / FMIC: TR8
    VIP VRC 13 : 19X9.5 / Tires: 255/35/19 / Solo werks Coilovers / OE S4 Front Brake Upgrade Kit

  16. #16
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by VNA4 View Post
    Do u have to keep the lightning cable in the phone for it to work?


    Sent from my iPhone using Audizine
    Yes, doesn't support wireless Carplay for some reasons.
    The reasons are
    - there are lags in wireless mode (serious in olde iPhones)
    - sound quality is bad
    - drive up the cost of production.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  17. #17
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    OK, HDMI function is getting activated when HDMI device is connected.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  18. #18
    Veteran Member Four Rings
    Join Date
    Jan 03 2013
    AZ Member #
    106799
    Location
    Baltimore

    See new thread for 7" and 10" models:

    http://www.audizine.com/forum/showth...6#post12740886

    These units replace the factory screen and add a backup camera if needed with full Android integration. I am a beta tester, so let me know if you have questions.

  19. #19
    Senior Member Three Rings Borg54's Avatar
    Join Date
    Nov 07 2005
    AZ Member #
    8672
    My Garage
    Sprinter Van, Too many motorcycles
    Location
    Marin, CA

    I tried to install my unit this morning and I am having issues with fitting the RSNav brain. Anyone attempt to install this in a A7 or A6?

    When I pull the radio and climate control units there is no room behind them to mount the RSNav box. I worked for about two hours and even looked at trying to locate it in the glove box.

    Do other vehicles have more room?

    Any help would be appreciated!



    I attempted to mount it at the back but the climate control canít slide in.




    Sent from my iPhone using Audizine

  20. #20
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by Borg54 View Post
    I tried to install my unit this morning and I am having issues with fitting the RSNav brain. Anyone attempt to install this in a A7 or A6?

    When I pull the radio and climate control units there is no room behind them to mount the RSNav box. I worked for about two hours and even looked at trying to locate it in the glove box.

    Do other vehicles have more room?

    Any help would be appreciated!



    I attempted to mount it at the back but the climate control canít slide in.




    Sent from my iPhone using Audizine


    You may find a space under the panel cover below the steering wheel(near -2- Position, by unbolting -1-,-3-). I think I need to mention it in the manual, too.
    Sorry for the confusion.
    Last edited by a4android; 10-21-2017 at 09:57 AM.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  21. #21
    Registered Member One Ring jrbarati's Avatar
    Join Date
    Sep 23 2017
    AZ Member #
    407354
    My Garage
    Mercedes Benz E350, Ford F-150 FX4
    Location
    Titusville, Florida

    I installed my unit today. I have a S7 and it wasn't easy, but it was possible. I put the main unit behind the panel under the steering wheel like the directions suggested. There wasn't a lot of slack on the wire of the white plug that split off of the big quad plug. But i was able to pull it through to the left and get it near the kick panel. Then I had to make sure the big quad plug that tied into the factory quad was pushed down below the area where the radio would slide in. I still wasn't easy getting all the slack of the wire to fit, but eventually it all pushed in.

    The issue i have now is that my Air Bag light is on on the instrument cluster... any ideas?

  22. #22
    Senior Member Two Rings kpykng1's Avatar
    Join Date
    Feb 17 2016
    AZ Member #
    368918
    Location
    Ventura, CA

    I installed the unit in my wife's SQ5 and there was hardly any room to fit anything, but I did manage to get it to work. I was going to notch the ashtray for the USB cable but didn't like the look of it, so I went with the using the cigarette lighter adapter instead, looks very clean. The unit works great and is really fast. Now I wish I would have known about this sooner instead of doing the whole 3G+ update in my B8. This would have been much more economical and easier.



    2014 SQ5 Ibis White / EPL Stage 1 - 22" Touren TF01 - E-Codes - AWE Touring w/resonated downpipes - KW SC Coilovers - 034 Motorsports Rear Swaybar w/ endlinks

    2017 MINI Cooper Countryman S

  23. #23
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by jrbarati View Post
    I installed my unit today. I have a S7 and it wasn't easy, but it was possible. I put the main unit behind the panel under the steering wheel like the directions suggested. There wasn't a lot of slack on the wire of the white plug that split off of the big quad plug. But i was able to pull it through to the left and get it near the kick panel. Then I had to make sure the big quad plug that tied into the factory quad was pushed down below the area where the radio would slide in. I still wasn't easy getting all the slack of the wire to fit, but eventually it all pushed in.

    The issue i have now is that my Air Bag light is on on the instrument cluster... any ideas?
    I think you should check which airbag sensor is reporting the fault by vagcom or similar scanning tool. Does your S7 have knee airbag? If you once disconnected airbag sensor, it would be recorded in the fault in your instrument cluster. Thanks.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  24. #24
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by kpykng1 View Post
    I installed the unit in my wife's SQ5 and there was hardly any room to fit anything, but I did manage to get it to work. I was going to notch the ashtray for the USB cable but didn't like the look of it, so I went with the using the cigarette lighter adapter instead, looks very clean. The unit works great and is really fast. Now I wish I would have known about this sooner instead of doing the whole 3G+ update in my B8. This would have been much more economical and easier.



    Yeah, there isn't much room behind the head unit, so usually I am going for the narrow space between ashtray cover and the head unit and tie the device in it. Glad to hear that it works fine.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  25. #25
    Veteran Member Four Rings dropshadow's Avatar
    Join Date
    Mar 28 2009
    AZ Member #
    40470
    Location
    Minneapolis, MN

    I just installed the CarPlay adapter into my 2013 allroad. Installation was literally plug & play and very straightforward. I had already enabled the hidden menu in my car, so once I enabled AUX input, the rest was easy. The most difficult part was getting all the new cabling back into the dash and getting it all buttoned back up. The unit itself works brilliantly. I was a little concerned that boot time would take way too long, or switching to it from the MMI would be a hassle. I am pleased to report that it is not. If your MMI is in radio or bluetooth mode, it only takes a 3-second push on the Nav button to switch to the CarPlay interface. If you're already in aux input mode, then CarPlay is ready to use almost immediately. It feels quicker than waiting for the MMI to connect and load music from my phone over Bluetooth. Since I never listen to the radio in my car, I'll just leave it in AUX input mode all the time.

    I took a couple videos, and here is the first. I shot this while I was still getting used to using the MMI knob to navigate, so I wasn't using the "Back" button at all. After using it a bit longer, it began to feel more natural.



    Other than Maps, the only other navigation app I use is Waze, and while it doesn't have CarPlay integration yet (ever?), its audio still comes through just fine. I'll likely still use it the exact same way as I have been using it before this interface: Start navigation in Waze, then switch to Spotify while Waze notifications come through over the music. It'll be nice if Waze ever comes to CarPlay, but in the meantime, this works well.

    I was also curious to see how quickly the interface would switch to the factory backup camera, and I'm very pleased with that as well. As you can see in the video below, it switches back to the Audi MMI for a brief moment before showing the camera. While there may be an added second delay, it doesn't feel like it takes any longer than before when switching to the backup camera. It's just as quick and painless to switch back to the CarPlay interface too.



    I've been spending a lot of time in rental cars with CarPlay lately, and I really thought I "needed" the touchscreen interface. Having used this now for roughly 30 minutes, I think I much prefer the MMI knob navigation. It feels just as natural as using it with the MMI, and it's got to be a lot safer too.

    Overall, I'm very happy with this. Daniel, you've done a fantastic job making this feel like an OEM CarPlay interface.

  26. #26
    Registered Member One Ring jrbarati's Avatar
    Join Date
    Sep 23 2017
    AZ Member #
    407354
    My Garage
    Mercedes Benz E350, Ford F-150 FX4
    Location
    Titusville, Florida

    Quote Originally Posted by a4android View Post
    I think you should check which airbag sensor is reporting the fault by vagcom or similar scanning tool. Does your S7 have knee airbag? If you once disconnected airbag sensor, it would be recorded in the fault in your instrument cluster. Thanks.
    Yes I do have the knee airbag and that makes sense since I was all up in that kick panel area. My vagcom kit comes in on Tuesday I'll scan it then. Thanks you!

  27. #27
    Veteran Member Four Rings lnferno's Avatar
    Join Date
    Oct 14 2006
    AZ Member #
    11263
    Location
    Rocky Mountains

    I've got my unit installed. I cleared all the codes with VCDS/vag-com, but I'm still getting the following error codes. Any ideas?

    Address 46: Central Conv. (J393) Labels:. 4H0-907-064-46.clb
    Part No SW: 4H0 907 064 DR HW: 4H0 907 064 DR
    Component: BCM2 2.0 H35 0510


    1 Fault Found:
    01403 - Glass-Break Sensors; Rear
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:29




    Address 5F: Information Electr. (J794) Labels:. 4E0-035-6xx-5F.clb
    Part No SW: 4G0 035 746 F HW: 4G0 035 746 E
    Component: H-BNT-NA H41 0757

    2 Faults Found:
    03389 - Data Set Implausible
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:32

    Freeze Frame:
    Voltage: 11.60 V
    Bin. Bits: 010

    02612 - Audio Wire Adapter Set
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:41

    Freeze Frame:
    Voltage: 11.60 V

    Address 8E: Image Processing (J851) Labels:| 4H0-907-107-V2.clb
    Part No SW: 4G0 907 107 E HW: 4H0 907 107
    Component: BV-SG H32 0041


    1 Fault Found:
    0049 - Function Restriction due to Faults in Other Modules
    U1113 00 [008] - -
    Intermittent - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 27
    Mileage: 21663 km
    Date: 2017.10.21
    Time: 20:08:30

    Outside air temperature: 19.5 įC
    Voltage terminal 15: 11.9 V
    Control Module temperature: 33.0 įC
    Current: 2014 Audi RS7 Stage 2 | 2018 Ford Raptor CrewCab
    Past: 2014 Audi S6 Stage 1 | 2011 Audi A6 Suzuka Grey Avant (1 of 1) Stage 2 | 2006 Porsche Cayenne Turbo S | 2001 Audi S4 - Stage 3+ | 2006 VW Toureg V8 | 2006 A4 Avant - Stage 1 | 2006 Audi A4 - K04 | 2001 Audi S4 - Stage 2

  28. #28
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by lnferno View Post
    I've got my unit installed. I cleared all the codes with VCDS/vag-com, but I'm still getting the following error codes. Any ideas?

    Address 46: Central Conv. (J393) Labels:. 4H0-907-064-46.clb
    Part No SW: 4H0 907 064 DR HW: 4H0 907 064 DR
    Component: BCM2 2.0 H35 0510


    1 Fault Found:
    01403 - Glass-Break Sensors; Rear
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:29




    Address 5F: Information Electr. (J794) Labels:. 4E0-035-6xx-5F.clb
    Part No SW: 4G0 035 746 F HW: 4G0 035 746 E
    Component: H-BNT-NA H41 0757

    2 Faults Found:
    03389 - Data Set Implausible
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:32

    Freeze Frame:
    Voltage: 11.60 V
    Bin. Bits: 010

    02612 - Audio Wire Adapter Set
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 242
    Mileage: 21663 km
    Time Indication: 0
    Date: 2017.10.21
    Time: 20:08:41

    Freeze Frame:
    Voltage: 11.60 V

    Address 8E: Image Processing (J851) Labels:| 4H0-907-107-V2.clb
    Part No SW: 4G0 907 107 E HW: 4H0 907 107
    Component: BV-SG H32 0041


    1 Fault Found:
    0049 - Function Restriction due to Faults in Other Modules
    U1113 00 [008] - -
    Intermittent - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 27
    Mileage: 21663 km
    Date: 2017.10.21
    Time: 20:08:30

    Outside air temperature: 19.5 įC
    Voltage terminal 15: 11.9 V
    Control Module temperature: 33.0 įC
    That's a lot of fault codes.
    First of all, the glass break sensor has nothing to do with the interface.
    The lane change assistant camera got restricted purely due to error from the MMI head unit.
    For MMI head unit, I will check based on the fault code.

    Just try to erase them again, see if the fault frequency increases.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  29. #29
    Senior Member Three Rings Borg54's Avatar
    Join Date
    Nov 07 2005
    AZ Member #
    8672
    My Garage
    Sprinter Van, Too many motorcycles
    Location
    Marin, CA

    RSNAV

    For anyone installing this in a C7 (A7, A6), I wanted to add some images below

    Follow the instructions linked in the RSNav A7 product page to pull the climate control and MMI head unit.




    Then pull the driver side fuse panel and kick panel below the steering wheel (in a post above )



    Run the main factory MMI plug from the back of the MMI though the back left of the MMI slot to the steering wheel side




    Plug in the wiring harness from the RSNav brain into the MMI main plug then run the other RSNav connectors back through to the center console using the same pass-thru (I had to ďopenĒ the lever on the main MMI plugs to get them to fit through this passage. Itís very tight and will take some fiddling).





    Plug the RSNav harness into all the appropriate spots on the MMI and Climate Control.

    I also pulled the USB with a lightning cable plugged into it and stuffed most of the wires behind the Climate Control. I pulled just enough lightning wire out of the bottom right of the dash to reach my iPhone dock.

    You can reinstall MMI and Climate Control

    Next I stuffed the RSNav up into the bottom right of the steering wheel. I ended up having to rotate the unit 90 degrees clockwise after I took this photo to clear the kick panel


    In the kick panel I had to remove a foam filler pad from the as that space is needed for the the RSNav brain.


    Then I cut off and dremeled flat the plastic peg. I added a foam pad to cover the hole and keep the RSNav unlit from rattling. (NOTE: I cut off the bottom peg which is the top peg in the photo. The kick panel was upside down on my workbench)


    Reinstall the kick panel

    Here is how I ran my lightning cable



    For the MMI Aux screen. There was a mistake in the instructions:



    Hopefully this helps anyone installing this in a C7. So far the unit works very well and I am happy with the performance.

    I am sure there are other and possibly better ways to install this but I struggled to fit all the cables and parts until I went this route so I thought I should share.


    UPDATE: I too got the airbag code from removing the kick panel below the steering wheel. I cleared the code with Vag-Com and so far all good.
    Last edited by Borg54; 10-22-2017 at 04:20 PM.

  30. #30
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Thanks for sharing! I will make all the corrections necessary!
    Daniel Kim
    2010 A4 B8 - My first car ever!

  31. #31
    Veteran Member Three Rings
    Join Date
    Oct 13 2009
    AZ Member #
    49155
    Location
    MN

    Daniel is there a way to gave the rsnav unit to set the mmi to aux input automatically once the phone is connected? Also in the car play menu is the settings menu item currently disabled? Just finished installing it in the wifes q5 and she loves it. I'll be getting one for my s4 once my iphonex is in my hands (i'm currently using a windows phone - don't laugh).

  32. #32
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    For your information

    - The device become active when you start engine or at least turned on in ACC. It doesn't work when you just turn on the radio

    - For C7, D4, B9 platform, mulit-function steering buttons are not supported now, due to CANBUS security measures placed by Audi. We are trying to find solution for C7, D4, and B9, but it seems very hard and risky to do so. Only MMI console would work for those models now. Nevertheless, 'touch pad' should work, and I am waiting for your input.

    - When you connecting your iphone for the first time, turn off bluetooth, and then connect iphone using original apple cable. When prompted for 'turning on bluetooth or USB only' choose USB only. Otherwise, iPhone would send all the sound signal over Bluetooth, and you won't hear anything while you selected external audio source in MMI. Once you are done, you can re-pair your iphone with MMI BT for the case that you don't want to use carplay or your iphone connected to a lightening cable. I am waiting input from those who accidentally set their iphone's carplay setting to 'wireless carplay' and what happens if MMI media source is switched to Bluetooth(whether you can still hear carplay sound over Bluetooth or not)
    Daniel Kim
    2010 A4 B8 - My first car ever!

  33. #33
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by CrownSeven View Post
    Daniel is there a way to gave the rsnav unit to set the mmi to aux input automatically once the phone is connected? Also in the car play menu is the settings menu item currently disabled? Just finished installing it in the wifes q5 and she loves it. I'll be getting one for my s4 once my iphonex is in my hands (i'm currently using a windows phone - don't laugh).
    1. Forcing MMI to switch aux once the phone is connected -> we are analyzing the running script of MMI and checking if that would be possible. But, that's regarded as an intrusive operation and I am not sure if MMI wouldn't lock it self into safe mode. Basically, the interface is a passive device that is overlaying over MMI, not a dominant device to force MMI to do something, even though it can do so in limited ways.

    2. Those menu are not active for the moment.

    Personally, I own both iPhone 8+ and Google Pixel, but I use Pixel as a main, because in favor of Android and Android Auto, as Bill Gates does now.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  34. #34
    Senior Member Three Rings Borg54's Avatar
    Join Date
    Nov 07 2005
    AZ Member #
    8672
    My Garage
    Sprinter Van, Too many motorcycles
    Location
    Marin, CA

    Quote Originally Posted by a4android View Post
    Thanks for sharing! I will make all the corrections necessary!
    I am getting some issues if I plug the phone in first then start the car. It seems to only work correctly if I plug the iPhone in after. Any ideas on this?




    Sent from my iPhone using Audizine

  35. #35
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by Borg54 View Post
    I am getting some issues if I plug the phone in first then start the car. It seems to only work correctly if I plug the iPhone in after. Any ideas on this?




    Sent from my iPhone using Audizine
    The device powers up after you turn on ACC. Thus, if you plug it in before the device to start, it seems it's causing an authentication issue. Will check the start up script if we can reset the connection right after boot up. The reason we made it turn on only after ACC is to prevent the battery drain.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  36. #36
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by Borg54 View Post
    I am getting some issues if I plug the phone in first then start the car. It seems to only work correctly if I plug the iPhone in after. Any ideas on this?




    Sent from my iPhone using Audizine
    Can you describe more about the issue? you see only the chinese language screen and nothing happens?
    Daniel Kim
    2010 A4 B8 - My first car ever!

  37. #37
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    iPhone 7 Plus owners are reporting a sound issue that they hear no sound in the external audio source, but over Bluetooth only(and the sound quality isn't great), and the issue was identified.
    Apple used low-quality USB ic on iPhone 7 Plus, and this is the reason. We will try to compensate this problem in our end by increasing USB power supply over firmware update or hardware revision. Contact me if you are affected by this problem.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  38. #38
    Established Member Two Rings
    Join Date
    Aug 04 2017
    AZ Member #
    404285
    Location
    Canada

    Is the idea that you can use your phone LTE connection to load live traffic updates in google maps?

  39. #39
    Senior Member Three Rings a4android's Avatar
    Join Date
    Jun 08 2015
    AZ Member #
    336498
    Location
    Montreal, QC

    Quote Originally Posted by NotQuickEnough View Post
    Is the idea that you can use your phone LTE connection to load live traffic updates in google maps?
    Yes, the whole idea is to have live traffic updates
    However, Android Auto supports Waze and it's a strong advantage.
    Daniel Kim
    2010 A4 B8 - My first car ever!

  40. #40
    Senior Member Three Rings R3.'s Avatar
    Join Date
    Nov 03 2016
    AZ Member #
    384540
    Location
    Dallas,TX



    Iím still getting these Fault codes. Also when I get a text if Iím listening to the radio I have to switch back to six to be able to hear it. Is that correct ? Seems like I canít use the radio and CarPlay together with our switching them back and forth.
    2016 S6
    2013 A6 3.0T Sold

Page 1 of 21 12311 ... LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.