Audizine - An Automotive Enthusiast Community

Page 8 of 8 FirstFirst ... 678
Results 281 to 284 of 284
  1. #281
    Active Member One Ring
    Join Date
    May 13 2017
    AZ Member #
    399450
    Location
    Vancouver BC

    Guest-only advertisement. Register or Log In now!
    When I had this issue, the AWD fault code would be logged after every burn out from launch control

  2. #282
    Active Member One Ring
    Join Date
    Jul 14 2018
    AZ Member #
    422376
    Location
    California

    Discovered Haldex issues from burnout on launch control and wheel spin under heavy acceleration in first. 2015 with 39k. I purchased CPO a little under two months ago. I took it to two different Audi dealerships, both of them saying nothing was wrong. Both techs talked about how experienced they were driving 600 hp racecars so they know what they're talking about, and that there's no way to avoid wheelspin. I sat with one of them during the diag test drive and watched the TC light up while accelerating in 2nd, still normal according to them. Luckily all mine took was a OBD11 fix. [22] AWD ->Basic Settings -> Pump Motor. I haven't had a chance to try launch control again but the spin under heavy acceleration is gone.

  3. #283
    Active Member One Ring
    Join Date
    Jan 07 2018
    AZ Member #
    412145
    My Garage
    99 Isuzu Rodeo
    Location
    Detroit, MI

    I have a 2015 A3 with haldex, there isn't enough power for an AWD burnout.

    My launches only had excessive wheelspin when my haldex unit was broken.

    My dealer covered it under warranty. If I were you, I'd just attempt to return it and look up lemon laws in your area.

    Sent from my LG-H871 using Audizine mobile app

  4. #284
    Active Member One Ring
    Join Date
    Jul 14 2018
    AZ Member #
    422376
    Location
    California

    Mine is s3. And if it was an awd burnout wouldn't that imply that the rear wheels are engaging? Mine was just spinning front but it's fixed now.

Page 8 of 8 FirstFirst ... 678


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.