Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Established Member Two Rings Quattrokai's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    88
    Location
    Redmond, WA

    AWWW Krap, tranny went out i think

    Guest-only advertisement. Register or Log In now!
    Driving down the freeway getting off and slowed down for the red light and them WHAM! car like puts on the brakes itself really hard, nose into the ground then starts to roll forward again freely kinda, i gave it gas and it rolled forward but felt really hesitant and then again it like stopped really hard, pulled over and had no reverse, all gears felt like they wanna nudge forward, any idea where to get one for reasonable, rebuilt, 2nd hand, thoughts? Mos Def doing a level 10 upgrade on my next. It is an automatic.
    Last edited by Quattrokai; 12-12-2005 at 04:05 PM.

  2. #2
    Veteran Member Four Rings bitterchild's Avatar
    Join Date
    Feb 16 2004
    AZ Member #
    586
    Location
    audi is chit

    just for clarity, mention that it is in fact an automatic transmission.
    concours show prep in the DC metro area

    turbos, rods, pistons, clutches, etc.

  3. #3
    Registered Member Four Rings
    Join Date
    Feb 18 2004
    AZ Member #
    668
    My Garage
    Audi A4
    Location
    East Aurora NY USA

    yeah mine started to give out like that before.

    it never locked up.

    maybe you locked the transfer case, I know DSMs have that problem.
    i like my black girls clean and my white girls dirty.
    doesn't matter either way they're all out to hurt me.

  4. #4
    Account Terminated Four Rings Gundem's Avatar
    Join Date
    Nov 08 2005
    AZ Member #
    8694
    My Garage
    A4 2.8 Type-S(low)
    Location
    Los Angeles, CA

    how many miles? what year?

  5. #5
    Veteran Member Two Rings
    Join Date
    Apr 27 2004
    AZ Member #
    1902
    Location
    Reston, VA

    my car has been doing that lately too. one time it was like someone hit me from behind. still is working so far. my car is only a 2001 with 55,000 miles on it :( ... hopefully the cpo warranty will cover it if it does go out.

  6. #6
    Established Member Two Rings Quattrokai's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    88
    Location
    Redmond, WA

    Originally posted by Sx2
    how many miles? what year?
    Hahah, are you sitting down for this.....its a 99.5 and I have 180,000+ on it I've been reading about the torque converter issues, gonna have it vag'd and see what they come up with. Hopefully its just the TC.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.