Audizine - An Automotive Enthusiast Community

Page 22 of 22 FirstFirst ... 12202122
Results 841 to 852 of 852
  1. #841
    Established Member Two Rings
    Join Date
    Apr 19 2017
    AZ Member #
    398057
    Location
    Houston

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by jbullin2 View Post
    Just PM me! Should have another set done around Friday!


    Sent from my iPhone using Tapatalk
    Will do.

    Thank you Sir.

    Sent from my Pixel using Audizine mobile app
    My car.

    Stuff I've bolted to my car

    -Random Quote-

  2. #842
    Established Member Two Rings WillRaceForBeer's Avatar
    Join Date
    Nov 12 2007
    AZ Member #
    22497
    My Garage
    13 Black B8 S4, 01 Nogaro B5 S4, 95 Eclipse GSX
    Location
    Germantown, MD

    Got the TR7 programmed and installed today, did the trick!

    Only oddity is that I need to hit the push to start button twice. Wondering if there is a better trigger.. I found a switched source in the fuse panel near the ECU. Have not been able to find a reliable fuse diagram so I'm not sure what else is on the particular circuit. It's the 4th so fuse counting from the fender, the first 10 Amp. As I recall it was 5amp 5amp 5amp 10amp 15amp. The 10amp circuit switched on with ignition. (Wish I had grabbed a photo).
    GIAC chip, FrankentTurbo F21s, Evo MS Intake, 710ns, Billstein PSS9 Coil-overs

  3. #843
    Veteran Member Four Rings rtl5009's Avatar
    Join Date
    Jul 28 2009
    AZ Member #
    45630
    Location
    Providence RI

    I am starting to get these symptoms in extremely cold temperatures (below 10F). OEMflywheel, clutch, and pressure plate. All installed about 20k miles ago.

    Just ordered an extended slave.
    2001.5 b5s4 built bottom stg3 on E - Sold
    2013 B8.5 S4 stage 2 DP

  4. #844
    Veteran Member Four Rings jimrobbington's Avatar
    Join Date
    Dec 03 2008
    AZ Member #
    35950
    My Garage
    2014 Forester XT, lawn mower
    Location
    Castle Rock, Colorado
    Items for Sale

    Just got a shout back from Scott at 3z3 wanting to test the (hopefully) final revision of the master switch solution soon.

    Sent from my SM-G930VC using Tapatalk
    2012 Audi S4 Prestige 6 speed, 034 Stage 1, 034 SC pulley, USP Intake, custom x-pipe exhaust, 034 Trans Mount Insert, 034 Front/Rear Diff Mount Inserts, JHM Stage 3 clutch, JHM LWFW, USP SS clutch line, 034 boost tap, Podi boost gauge

  5. #845
    Veteran Member Four Rings jimrobbington's Avatar
    Join Date
    Dec 03 2008
    AZ Member #
    35950
    My Garage
    2014 Forester XT, lawn mower
    Location
    Castle Rock, Colorado
    Items for Sale

    Update, my car is spending the weekend at 3z3 to have two more revisions thoroughly tested. Hopefully, for the last time.

    Sent from my SM-G930VC using Tapatalk
    2012 Audi S4 Prestige 6 speed, 034 Stage 1, 034 SC pulley, USP Intake, custom x-pipe exhaust, 034 Trans Mount Insert, 034 Front/Rear Diff Mount Inserts, JHM Stage 3 clutch, JHM LWFW, USP SS clutch line, 034 boost tap, Podi boost gauge

  6. #846
    Veteran Member Four Rings rtl5009's Avatar
    Join Date
    Jul 28 2009
    AZ Member #
    45630
    Location
    Providence RI

    Put the longer slave in. It feels and works great! Highly recommend.
    2001.5 b5s4 built bottom stg3 on E - Sold
    2013 B8.5 S4 stage 2 DP

  7. #847
    Senior Member Three Rings jbullin2's Avatar
    Join Date
    Dec 21 2014
    AZ Member #
    304825
    My Garage
    2016 Mitsubishi Outlander SEL
    Location
    East Troy WI

    Quote Originally Posted by rtl5009 View Post
    Put the longer slave in. It feels and works great! Highly recommend.
    :D


    Sent from my iPhone using Tapatalk

  8. #848
    Veteran Member Four Rings rtl5009's Avatar
    Join Date
    Jul 28 2009
    AZ Member #
    45630
    Location
    Providence RI

    I’m not sure why everyone is still messing around with electrical solutions. The extended slave is simple, effective, and so easy.
    2001.5 b5s4 built bottom stg3 on E - Sold
    2013 B8.5 S4 stage 2 DP

  9. #849
    Veteran Member Four Rings jimrobbington's Avatar
    Join Date
    Dec 03 2008
    AZ Member #
    35950
    My Garage
    2014 Forester XT, lawn mower
    Location
    Castle Rock, Colorado
    Items for Sale

    Testing went well, sounds like 3z3 should have final product ready to ship in a few weeks.

    Sent from my SM-G930VC using Tapatalk
    2012 Audi S4 Prestige 6 speed, 034 Stage 1, 034 SC pulley, USP Intake, custom x-pipe exhaust, 034 Trans Mount Insert, 034 Front/Rear Diff Mount Inserts, JHM Stage 3 clutch, JHM LWFW, USP SS clutch line, 034 boost tap, Podi boost gauge

  10. #850
    Active Member Two Rings
    Join Date
    Feb 21 2017
    AZ Member #
    393779
    Location
    TX

    Is there a difference between B8 and B8.5 slave cylinders? Looks like there are different part numbers.

    Is the Beck the way to go or should I just get a Sachs OEM? I am putting in a LWFW.

  11. #851
    Senior Member Three Rings jbullin2's Avatar
    Join Date
    Dec 21 2014
    AZ Member #
    304825
    My Garage
    2016 Mitsubishi Outlander SEL
    Location
    East Troy WI

    Quote Originally Posted by Callandor View Post
    Is there a difference between B8 and B8.5 slave cylinders? Looks like there are different part numbers.

    Is the Beck the way to go or should I just get a Sachs OEM? I am putting in a LWFW.
    No difference. You’ll have to grind down the trans to fit the Beck/Arnley. Just get the Sachs. I’ve sold many of the extended slaves and I only use the Sachs slave.


    Sent from my iPhone using Tapatalk

  12. #852
    Active Member Two Rings iowa_gts's Avatar
    Join Date
    Feb 23 2011
    AZ Member #
    71366
    Location
    cedar rapids ia

    Installed eurocode stage 3 clutch and LWFW. Working perfectly for about 900miles , then while driving I would have to push the clutch to the floor to switch gears , but to start the car was totally normal. I had installed jbullin2 “extended” slave ( which has been working flawlessly) , they bled the system and replaced the slave with a stock one which helped slightly they said. So still not sure what’s going on with it could it be the master ? Or a loose pressure plate ?


    Sent from my iPhone using Audizine

Page 22 of 22 FirstFirst ... 12202122


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.