Audizine - An Automotive Enthusiast Community

Page 373 of 373 FirstFirst ... 273323363371372373
Results 14,881 to 14,883 of 14883
  1. #14881
    Established Member Two Rings
    Join Date
    Oct 09 2018
    AZ Member #
    428532
    My Garage
    90 Cq, 91 Cq w/3B, 95.5 Audi S6, 69 Camaro SS, Ram 1500, Aprilia RSV Mille R Haga,
    Location
    SoCal

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by A4_PimP View Post
    Haha well my no start issues continue. I tried a boost and it didnít even crank so itís not the battery. I checked the alternator and that is charging good. The fuel pump prime when I turn the key. So at this point Iím thinking starter. The only switch I didnít change was the brake light switch could that do it?


    Sent from my iPhone using Tapatalk
    I might get dumped on for suggesting this (probably not the "SAE Technician Approved" method, but definitely the "Farm boy approved" method) but I'll risk it....If it's stopped raining, go unbolt your starter, put it in a vice, use jumper cables to provide power and ground, then use a length of wire hooked to the solenoid and touch it to the hot lead of the jumper cable. At this point if its good you put it back or, if its bad, you've got the job 1/2 done. I had the issue you were describing and it was the starter. The starter is only held in by two bolts, so its like a 1/4 cheek on the PITA scale of jobs.
    Last edited by apriliapilot; Today at 12:40 PM.

  2. #14882
    Veteran Member Four Rings A4_PimP's Avatar
    Join Date
    Jan 18 2012
    AZ Member #
    86834
    Location
    Waterdown/Ontario/Canada

    Quote Originally Posted by apriliapilot View Post
    I might get dumped on for suggesting this (probably not the "SAE Technician Approved" method, but definitely the "Farm boy approved" method) but I'll risk it....If it's stopped raining, go unbolt your starter, put it in a vice, use jumper cables to provide power and ground, then use a length of wire hooked to the solenoid and touch it to the hot lead of the jumper cable. At this point if its good you put it back or, if its bad, you've got the job 1/2 done. I had the issue you were describing and it was the starter. The starter is only held in by two bolts, so its like a 1/4 cheek on the PITA scale of jobs.
    I heard it was a royal pain to change the starter. Anyway I've already got it booked in at my buddy's garage. I had it booked for yesterday but after changing the battery I decided to see if it happened again. After being stranded all day long I'm just done. I'm going to take it to my buddy's and leave it up to them. At least I didn't have to tow it again. It wouldn't start at 9AM and I went back at 3:30 and it started up. It's parked at home now until the weekend when I take it to my friend's shop.

  3. #14883
    Veteran Member Four Rings A4_PimP's Avatar
    Join Date
    Jan 18 2012
    AZ Member #
    86834
    Location
    Waterdown/Ontario/Canada

    I checked my fuse panel and there are fuses missing and others which aren't the right size of fuse. What would happen if it's asking for 30A and the fuse is 15 or 20A?. Can you guys also tell me what the following things are? These are the ones that are missing. I'm curious.

    Brake servo(vacuum pump)
    Automatic headlight range control
    Auto headlight range control left
    front fog lights - this one is weird because my fog lights light up?
    Climatic seat
    Auxiliary heating

Page 373 of 373 FirstFirst ... 273323363371372373


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.