Audizine - An Automotive Enthusiast Community

Page 146 of 146 FirstFirst ... 4696136144145146
Results 5,801 to 5,834 of 5834
  1. #5801
    Active Member One Ring
    Join Date
    Sep 20 2010
    AZ Member #
    64549
    Location
    Virginia USA

    Guest-only advertisement. Register or Log In now!
    Driverís side timing chain cover last week (no leaks!), passenger side today.

    Iíll get to the wp, tstat, temp sens, crossover, and hoses in the coming months.

    Still looking for a replacement. Canít decide whatís next.


    Sent from my iPhone using Tapatalk

  2. #5802
    Established Member Two Rings luketc1's Avatar
    Join Date
    Nov 13 2016
    AZ Member #
    385522
    Location
    Los Angeles, CA

    Quote Originally Posted by Kriskrk View Post
    Brilliant result.
    Doesn't it darkens the interior a bit?
    Looks nice and wonder how the complete interior look with it. If good, might do it myself?

    You planning to do the centre console also?

    What steering wheel is that?

    Sent from my CLT-L09 using Tapatalk
    you should do the updated shift knob to complete your interior
    2011 A6 3.0T
    Roc-Euro intake, Revo Stage 1
    19" OEM Peelers, Eibach Pro-Kit 1.2", Akebono pads
    35% tint, C7 shifter, S6 silver caps, clear corners

  3. #5803
    Veteran Member Three Rings cal3thousand's Avatar
    Join Date
    Feb 19 2013
    AZ Member #
    109847
    My Garage
    1994 Volvo 850 Turbo
    Location
    Los Angeles

    It's been awhile since I've been around, but I think I will start poking my head back in here.

    As for the car, I have been dealing with weird engine start / charging situation. It first materialized as slow starting and situations that seem to indicate low battery. Couple jumps etc.

    One day, the car would not start while out to dinner. AAA came by and charged/jumped it. Told me alternator and starter were OK, but battery was a bit low. Tried to drive away and the car couldn't make power and eventually sputtered to death. Got it towed home, charged it up and the battery has been holding so far. BUT while I was looking at the car, I noticed that the serpentine belt was sitting off of the tensioner by half a centimeter or so. And the belt's backside is missing all of the markings (I replaced it along with my harmonic balancer some months back, so it's fairly new).

    Ordered a new tensioner from FCPEuro, but I'm grounded until it arrives. Now, I'm planning on mods and maintenance that will take place after the time change occurs.
    Danton Black: 2009 Audi C6.5 A6 Sedan (Quattro, 3.0T, Prestige)
    I miss my Avant, longing for a 2011 3.0T
    Dead:
    Griselda, aka Grizzy: 2007 Audi C6 A6 Avant (Quattro, S-Line)

    Just some small cosmetic mods while getting to Stage 0

  4. #5804
    Established Member Two Rings Kriskrk's Avatar
    Join Date
    Oct 19 2017
    AZ Member #
    408609
    Location
    London

    Finished two days ago left hand side with leds in exterior handles.

    Connected with side mirror puddle light so come on only when the car is unlocked or locked.

    Sent from my CLT-L09 using Tapatalk
    Audi A6 C6 4F 170 Sline 2.0 Avant LeMans in Grey
    Stage 1 remap with EGR off and DPF gutted, partly dechromed with blacked out RS honeycomb grille, standard 19" LeMans RS4 type wheels (deu to change), full led interior, upgraded Osram CBI bulbs, fog's power led's with heat sinks.
    More to come

  5. #5805
    Established Member Two Rings ApostolSauce's Avatar
    Join Date
    Oct 28 2010
    AZ Member #
    66315
    My Garage
    3.0T A6 Avant, STG3 B5 S4
    Location
    North Jersey

    Quote Originally Posted by luketc1 View Post
    you should do the updated shift knob to complete your interior
    thereís a s6 one on there. little bit of polished trim to set it off. but i do kind of one the newer style flat one now haha

  6. #5806
    Established Member Two Rings ApostolSauce's Avatar
    Join Date
    Oct 28 2010
    AZ Member #
    66315
    My Garage
    3.0T A6 Avant, STG3 B5 S4
    Location
    North Jersey

    Quote Originally Posted by Kriskrk View Post
    Finished two days ago left hand side with leds in exterior handles.

    Connected with side mirror puddle light so come on only when the car is unlocked or locked.

    Sent from my CLT-L09 using Tapatalk
    this is cool!

  7. #5807
    Established Member Two Rings
    Join Date
    Jun 19 2017
    AZ Member #
    401356
    Location
    ABQ NM

    Cleared the

    05-Acc/Start Auth. -- Status: Malfunction 0010

    Codes and the Car now goes Vrrooooooooooooooooooooooooommmmmmmm Vroooooooooooooooooooooooooom Again

    Strangest thing this Audi
    Mine - 06 A6 4.2 - Stock except for the wheels
    Wife's 05 A8 4.2 - Bone Stock

  8. #5808
    Established Member Two Rings
    Join Date
    May 21 2008
    AZ Member #
    29023
    Location
    Guimaraes / Portugal

    Put new 20Ē wheels on my Allroad









    Enviado do meu iPhone usando o Tapatalk

  9. #5809
    Veteran Member Three Rings cal3thousand's Avatar
    Join Date
    Feb 19 2013
    AZ Member #
    109847
    My Garage
    1994 Volvo 850 Turbo
    Location
    Los Angeles

    Quote Originally Posted by cal3thousand View Post
    It's been awhile since I've been around, but I think I will start poking my head back in here.

    As for the car, I have been dealing with weird engine start / charging situation. It first materialized as slow starting and situations that seem to indicate low battery. Couple jumps etc.

    One day, the car would not start while out to dinner. AAA came by and charged/jumped it. Told me alternator and starter were OK, but battery was a bit low. Tried to drive away and the car couldn't make power and eventually sputtered to death. Got it towed home, charged it up and the battery has been holding so far. BUT while I was looking at the car, I noticed that the serpentine belt was sitting off of the tensioner by half a centimeter or so. And the belt's backside is missing all of the markings (I replaced it along with my harmonic balancer some months back, so it's fairly new).

    Ordered a new tensioner from FCPEuro, but I'm grounded until it arrives. Now, I'm planning on mods and maintenance that will take place after the time change occurs.
    To continue the saga, I brought the battery to Pep Boys, they tested it with flying colors, so I'm extra confused at this point. Got the new tensioner on and car buttoned up and filled with coolant. (used a vacuum fill for the first time and that was fun). Did some more fiddling with the battery and noticed that the ground cable to the spare well is a bit loose. Upon closer inspection, I notice that the contact area has been eaten up from arcing. I scrubbed that down with a brass brush and tightened it up good. Tested voltages and they were all good!!

    So, I go to fire the car up and SMOKE immediately so I quick shut it off. (But at least it started )

    I must have goofed when working on the tensioner that I didn't route the belt properly around the alternator. Car has half a belt now.

    Went to Autozone and bought one. Borrowed the wife's electric bike and it went kaput on the way home. Had to do the pedal of shame.

    Looking at it this morning... I think they gave me the wrong belt. And it was $20 more than Amazon to boot. This has not been my week.

    I'm going to have a full week of fixing shit ahead of me.


    Oh... forgot to add this fun part: I found an 09 Avant, black with push to start at an auction yard. I only had about $4,000 I could throw at the time. Oregon bidder beat me and I think he paid $4,100. The car was just missing headlights, hood and bumper. Everything else was immaculate and only 58k miles. Could have been the best weekend ever, but ended up being pretty lame.
    Danton Black: 2009 Audi C6.5 A6 Sedan (Quattro, 3.0T, Prestige)
    I miss my Avant, longing for a 2011 3.0T
    Dead:
    Griselda, aka Grizzy: 2007 Audi C6 A6 Avant (Quattro, S-Line)

    Just some small cosmetic mods while getting to Stage 0

  10. #5810
    Senior Member Three Rings jok3sta's Avatar
    Join Date
    Mar 01 2007
    AZ Member #
    16063
    Location
    N.Y.

    Finally installed my deautoled led fogs today.


  11. #5811
    Senior Member Three Rings kuattroo's Avatar
    Join Date
    Feb 02 2013
    AZ Member #
    108759
    Location
    BROOKLYN / NY

    Quote Originally Posted by jok3sta View Post
    Finally installed my deautoled led fogs today.

    Those fogs are bright boy.......
    MODS AIR SUSPENSION | ROTIFORM WHEELS | 2010 FRONT BUMPER | RS6 rear diffuser
    2008 A6 3.2 S-LINE
    ---------------------------------------------------------------------------------------------------
    2013 A6 prestige -SOLD MOD RS6 GRILL | FULL LED ECODES
    2008 A6 4.2 - SOLD
    2005 A6 3.2 - SOLD
    1998 A6 2.8 - sold with a quickness

  12. #5812
    Senior Member Three Rings jok3sta's Avatar
    Join Date
    Mar 01 2007
    AZ Member #
    16063
    Location
    N.Y.

    Quote Originally Posted by kuattroo View Post
    Those fogs are bright boy.......
    Haha ya the pic makes them look brighter than they really are. But they are definitely brighter than stock

  13. #5813
    Active Member Two Rings DC Dawg's Avatar
    Join Date
    Dec 31 2018
    AZ Member #
    437763
    Location
    Chevy Chase MD



    Roc Euro intake. Itís really loud - supercharger whine FTW
    2009 A6 Avant 3.0T | Garnet Red over Black (1 of 9 in the US)| Prestige | Cold | H&R | BFI | Roc-Euro
    2003 Allroad 2.7T | Cobalt Blue over Beige | Vast Stage 2+ - R.I.P.
    2001 A4 1.8T | Ebony Pearl over Black | APR Stage 2+ - SOLD
    2016 Mazda CX-9 Signature | Machine Gray | Factory Cross Bars - Daily Kid and Dog Hauler

  14. #5814
    Active Member One Ring
    Join Date
    Nov 27 2017
    AZ Member #
    410417
    Location
    Denmark

    Quote Originally Posted by Kriskrk View Post
    Finished two days ago left hand side with leds in exterior handles.

    Connected with side mirror puddle light so come on only when the car is unlocked or locked.

    Sent from my CLT-L09 using Tapatalk
    Nice mod! Did you drill holes for the LEDs?

  15. #5815
    Established Member Two Rings Kriskrk's Avatar
    Join Date
    Oct 19 2017
    AZ Member #
    408609
    Location
    London

    Quote Originally Posted by peja-c View Post
    Nice mod! Did you drill holes for the LEDs?
    Thank you. Drilled only two small holes in the handles for wires. Rest is within the doors and rubber grommets or underneath plastic trims. Simple mod but time consuming due to panels and trim removal.
    Well worth it, though

    Sent from my CLT-L09 using Tapatalk
    Audi A6 C6 4F 170 Sline 2.0 Avant LeMans in Grey
    Stage 1 remap with EGR off and DPF gutted, partly dechromed with blacked out RS honeycomb grille, standard 19" LeMans RS4 type wheels (deu to change), full led interior, upgraded Osram CBI bulbs, fog's power led's with heat sinks.
    More to come

  16. #5816
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    Hey guys,

    the new to me A6 C6 3.0T, after owning the C6 Allroad '11 model 3.0TDi and a few years back the RS6 C6(this was a blast). Bought this one back in November last year and never really liked the stock looks, especially without the S-line exterior package, it has instead an Exclusive interior, which i love.

    So far, i have replaced the front grille with the honeycomb one, rear valence with a RS6 replica accompanied by 2 rear RS6 replica tips exhaust. Soon to follow the replacement of the driver side timing tensioner it does have a rattle, this will also be a DIY.

    Originally it came with the BBS 19" wheels but i didn't quite like it that much so i sold those and replaced it with the Segment OEM ones. RS6 AL pedals and footrest were also added to complete the package, will follow the IC trim which was sprayed in glossy black.

    Last 2 pictures is how i bought the car, that was its original appearance.


    5.jpg4.jpg3.jpg2.jpg1.jpg6.jpg$_57 (2).jpg$_57 (4).jpg

  17. #5817
    Veteran Member Three Rings cal3thousand's Avatar
    Join Date
    Feb 19 2013
    AZ Member #
    109847
    My Garage
    1994 Volvo 850 Turbo
    Location
    Los Angeles

    Quote Originally Posted by mik15 View Post
    Hey guys,

    the new to me A6 C6 3.0T, after owning the C6 Allroad '11 model 3.0TDi and a few years back the RS6 C6(this was a blast). Bought this one back in November last year and never really liked the stock looks, especially without the S-line exterior package, it has instead an Exclusive interior, which i love.

    So far, i have replaced the front grille with the honeycomb one, rear valence with a RS6 replica accompanied by 2 rear RS6 replica tips exhaust. Soon to follow the replacement of the driver side timing tensioner it does have a rattle, this will also be a DIY.

    Originally it came with the BBS 19" wheels but i didn't quite like it that much so i sold those and replaced it with the Segment OEM ones. RS6 AL pedals and footrest were also added to complete the package, will follow the IC trim which was sprayed in glossy black.

    Last 2 pictures is how i bought the car, that was its original appearance.
    Nice ride! I wish we could see some better lit photos of that rear valance and those seats from the front
    Danton Black: 2009 Audi C6.5 A6 Sedan (Quattro, 3.0T, Prestige)
    I miss my Avant, longing for a 2011 3.0T
    Dead:
    Griselda, aka Grizzy: 2007 Audi C6 A6 Avant (Quattro, S-Line)

    Just some small cosmetic mods while getting to Stage 0

  18. #5818
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    i know those pics aren't too clear due to the sun facing the camera, i hope these will shed some light...i bought the valence from a site in Germany, it is fiberglass made but with a bit of persuasion it fitted very well, i am very happy with it.






  19. #5819
    Established Member Two Rings alexdell's Avatar
    Join Date
    Jul 29 2011
    AZ Member #
    78939
    Location
    Central NJ

    Quote Originally Posted by mik15 View Post
    Hey guys,

    the new to me A6 C6 3.0T, after owning the C6 Allroad '11 model 3.0TDi and a few years back the RS6 C6(this was a blast). Bought this one back in November last year and never really liked the stock looks, especially without the S-line exterior package, it has instead an Exclusive interior, which i love.

    So far, i have replaced the front grille with the honeycomb one, rear valence with a RS6 replica accompanied by 2 rear RS6 replica tips exhaust. Soon to follow the replacement of the driver side timing tensioner it does have a rattle, this will also be a DIY.

    Originally it came with the BBS 19" wheels but i didn't quite like it that much so i sold those and replaced it with the Segment OEM ones. RS6 AL pedals and footrest were also added to complete the package, will follow the IC trim which was sprayed in glossy black.

    Last 2 pictures is how i bought the car, that was its original appearance.

    Looks great! I also noticed that you upgraded the steering wheel with a flat bottom one. I've been thinking of doing the same as I don't currently have the paddle shifters. From which model did you get your steering wheel from? I'm assuming all of the buttons work? Thanks!
    IG: @puzoyAlex

    C6.5 A6 Avant Ibis White | KW V3's| H&R F+R Sways| CW Piggyback|

    gone ---> B8.5 S4 Sepang Blue (6MT) |APR Stage 2+ UC|

  20. #5820
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    all the buttons work apart from the INav one, it is illuminated but pushing it does nothing. This one it's a RS4 B8.5 steering wheel and it is p&p, apart from the paddle shifters coding you'd have to do unless you already have it, i didn't.

    Here is a better picture of it when i had it installed on my Allroad. Originally it had the standard paddles and i had it replaced for this newer model.


  21. #5821
    Established Member Two Rings alexdell's Avatar
    Join Date
    Jul 29 2011
    AZ Member #
    78939
    Location
    Central NJ

    Quote Originally Posted by mik15 View Post
    all the buttons work apart from the INav one, it is illuminated but pushing it does nothing. This one it's a RS4 B8.5 steering wheel and it is p&p, apart from the paddle shifters coding you'd have to do unless you already have it, i didn't.

    Here is a better picture of it when i had it installed on my Allroad. Originally it had the standard paddles and i had it replaced for this newer model.

    Cool, thanks! I'm assuming the B8.5 S4/S5 should work as well. Mine didn't come w/ the paddle shifter either but I can just enable it in VCDS.
    IG: @puzoyAlex

    C6.5 A6 Avant Ibis White | KW V3's| H&R F+R Sways| CW Piggyback|

    gone ---> B8.5 S4 Sepang Blue (6MT) |APR Stage 2+ UC|

  22. #5822
    Registered Member One Ring
    Join Date
    Nov 05 2017
    AZ Member #
    409423
    Location
    new york

    [IMG]/Users/garypoyser/Downloads/IMG_0569.JPG /Users/garypoyser/Downloads/IMG_6700.JPG[/IMG]

    - - - Updated - - -

    [IMG]/Users/garypoyser/Downloads/IMG_0569.JPG[/IMG]

  23. #5823
    Registered Member One Ring
    Join Date
    Nov 05 2017
    AZ Member #
    409423
    Location
    new york


  24. #5824
    Registered Member Two Rings Isstatu1's Avatar
    Join Date
    Feb 23 2019
    AZ Member #
    456599
    Location
    New Jersey

    Replaced the driver side valve cover gasket, still smoking a little bit, but time will tell..

  25. #5825
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    check the upper timing covers, mines have just started to develop a minor leak too but will address it along with the timing tensioners.

  26. #5826
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    started disassembling in order to fix the start up rattle, 1st day working on it, put into service position as i couldn't release the supercharger belt, my wrench didn't fit in, removed the supercharger, removed the coolant bottle, removed the vacuum lines and the PVC lines, re positioned the back harness to clear the space. Tomorrow will remove the kombi valves and i think the oil filter housing as well as i can't see how i could this job with it in situ. I have also break the ground wire for the oil sensor, not the wire itself but its end where it has like a washer which broke off, will have to replace it.

    I have also inspect it for carbon build up and it looks quite very well for its mileage, the intake runners are clean and the valves deposits are super low so will probably not be doing it this time.

    WhatsApp Image 2019-03-14 at 9.29.18 PM (2).jpgWhatsApp Image 2019-03-14 at 9.29.18 PM (1).jpgWhatsApp Image 2019-03-14 at 9.29.18 PM.jpg

  27. #5827
    Established Member Two Rings
    Join Date
    Mar 04 2018
    AZ Member #
    415001
    Location
    Virginia

    Did both of these a few weeks ago.

    Not many pics of the passenger upper timing chain cover gasket other than the "after" picture. It was leaking and causing the car to smoke some as it ran down on the exhaust near the O2 sensor. Have a ton more leaks to address. While I was in there I looked around a little at the chain tensioner.

    Also installed the honeycomb grill. I like the aggressive look. Taking a chance with having no plate on the front here in VA. Hopefully the cops are too busy to ever pull me over. LOL.

    Only cost $90 from ebay but was a major pain to install. Lots of dremeling required and I had no clue how to attach the black backing piece for the Audi rings with what came in the package. What a mess. I got it done though.

    I think the audi symbol is a tad bit high but it's not easy to fix because as you know I have to remove the bumper to adjust it and with the honeycomb grill I can't just move it down a half an inch because of how the honey comb pattern is and where the screws need to line up in the back through the honey comb pattern. It will either be too low or too far to the right or left. Ugh. LOL.

    Ignore the small amount of black paint on the silver at the bottom of the car. I got careless when spray painting all of the parts that you can see through the grill. It came off pretty easily with some compounding paste.
    Attached Images

  28. #5828
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    for the driver side upper timing chain cover, did you have to remove the oil filter housing as well to gain access?

  29. #5829
    Established Member Two Rings
    Join Date
    Mar 04 2018
    AZ Member #
    415001
    Location
    Virginia

    Quote Originally Posted by mik15 View Post
    for the driver side upper timing chain cover, did you have to remove the oil filter housing as well to gain access?
    I only did the passenger side this time. Sorry. I need to do the driver side tensioner so whenever I take that cover off it will be to do that.

  30. #5830
    Active Member Two Rings DC Dawg's Avatar
    Join Date
    Dec 31 2018
    AZ Member #
    437763
    Location
    Chevy Chase MD



    Swapped out the oldsmobuick shift knob for a BFI.
    Not entirely happy with it. Might try one of the newer side button knobs as well but Iím going to reinstall this one with some locktite and tape around the sleeve and swap the coin now that I know the little issues with these knobs.

    I thought of doing the stronic retrofit but I donít want to mess with heating up and twisting the plastic. Too risky.
    2009 A6 Avant 3.0T | Garnet Red over Black (1 of 9 in the US)| Prestige | Cold | H&R | BFI | Roc-Euro
    2003 Allroad 2.7T | Cobalt Blue over Beige | Vast Stage 2+ - R.I.P.
    2001 A4 1.8T | Ebony Pearl over Black | APR Stage 2+ - SOLD
    2016 Mazda CX-9 Signature | Machine Gray | Factory Cross Bars - Daily Kid and Dog Hauler

  31. #5831
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    i've installed an S-tronic one on a friend's car and the twisting procedure went well, the important thing is to take your time and not hurry up the heating process as that could lead to breaking the plastic stick. Also you need to heat up a greater surface and not only the visible one through the metal covering to twist it easier.

  32. #5832
    Active Member Two Rings DC Dawg's Avatar
    Join Date
    Dec 31 2018
    AZ Member #
    437763
    Location
    Chevy Chase MD

    Quote Originally Posted by mik15 View Post
    i've installed an S-tronic one on a friend's car and the twisting procedure went well, the important thing is to take your time and not hurry up the heating process as that could lead to breaking the plastic stick. Also you need to heat up a greater surface and not only the visible one through the metal covering to twist it easier.
    Yeah I seriously thought about doing it. when I took my knob off yesterday I took some time and thought about it. Itís just not worth the risk to me. I imagine if that plastic piece breaks you got replace the whole linkage assembly.
    2009 A6 Avant 3.0T | Garnet Red over Black (1 of 9 in the US)| Prestige | Cold | H&R | BFI | Roc-Euro
    2003 Allroad 2.7T | Cobalt Blue over Beige | Vast Stage 2+ - R.I.P.
    2001 A4 1.8T | Ebony Pearl over Black | APR Stage 2+ - SOLD
    2016 Mazda CX-9 Signature | Machine Gray | Factory Cross Bars - Daily Kid and Dog Hauler

  33. #5833
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    so got to the second day of working on fixing my rattle noise, finally removed the upper timing covers to reveal the tensioners and chains...i couldn't see anything wrong here, remember this is a 150k miles car with its original timing, to me it looks pretty darn good...chains have no slack whatsoever, i don't know if there is a way to test the tensioners without removing it...no broken guides, no sludge deposits, nada...since i've got this far will be replacing the tensioners anyways and hope for the best and hope that the rattle will disappear.

    What's for sure is that the covers did have a small oil leak, the original sealant was hardened so either way i would've gotten to this point anyways.

    WhatsApp Image 2019-03-15 at 9.02.15 PM.jpegWhatsApp Image 2019-03-15 at 9.02.08 PM.jpgWhatsApp Image 2019-03-15 at 9.02.15 PM (4).jpegWhatsApp Image 2019-03-15 at 9.02.15 PM (2).jpeg

  34. #5834
    Active Member Two Rings
    Join Date
    Jan 22 2012
    AZ Member #
    87026
    Location
    For now Abu Dhabi, UAE

    finally to the presumed culprit of the cold start rattle, we'll see after the replacement if it will have been addressed, i sure hope so :)

    WhatsApp Image 2019-03-18 at 8.25.13 PM.jpgWhatsApp Image 2019-03-18 at 8.25.13 PM (1).jpgWhatsApp Image 2019-03-18 at 8.25.13 PM (2).jpgWhatsApp Image 2019-03-18 at 8.25.14 PM.jpg

Page 146 of 146 FirstFirst ... 4696136144145146


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.