Audizine - An Automotive Enthusiast Community

Page 1515 of 1598 FirstFirst ... 51510151415146515051513151415151516151715251565 ... LastLast
Results 60,561 to 60,600 of 63916
  1. #60561
    Established Member Three Rings RandyBeanz's Avatar
    Join Date
    Jan 12 2017
    AZ Member #
    390495
    My Garage
    Honda Pilot
    Location
    LA

    Guest-only advertisement. Register or Log In now!
    IMG_6846.jpgIMG_6845.jpg
    Finally got to fixing my oil leak from oil filter housing and replaced coolant reservoir tank and cooling thingy. Thanks AU tuning


    Sent from my iPhone using Audizine

  2. #60562
    Veteran Member Four Rings drewgold's Avatar
    Join Date
    Sep 21 2004
    AZ Member #
    3563
    My Garage
    1981 Kawasaki KZ440 and too many bikes and skis!
    Location
    Rocky Mountains, Canada

    Quote Originally Posted by Avant4me View Post
    I have a 2007 a4 sline.
    Fleece fronts are something i haven't seen on any car personnally but that dont mean it doesnt happen.
    Yeah, itís strange, canít find anywhere that says definitively, but hereís a pic of the correct part # and it appears to be fleece.

    2006 A4 Avant, 2.0TQM - JHM Stg 1 Tune - Unitronic HFC/3" Downpipe - 034 Street Motor/Trans Mounts - APR Snub Mount - S4 RSB - 034 Turbo Inlet Hose - JHM Short Shifter - Brembo Q5 Front Brakes w/ceramic pads - S4 Rear Brakes - Stock Sport Suspension - Black Alcantara Recaro Interior - Summer: 19" OEM S5 wheels, 19x8.5 ET32 w/ Conti DW tires - Winter: OEM 18" USP wheels, 18x8 ET43 w/ Nokian Hakkapeliitta studded tires - Dolphin Grey FTW!

  3. #60563
    Established Member Two Rings Flygman's Avatar
    Join Date
    Jan 27 2018
    AZ Member #
    413083
    Location
    Gothenburg, Sweden

    Is anyone aware how to find out exactly what equipment a B7 has? I'd love a list of everything.

  4. #60564
    Senior Member Four Rings Dondbg's Avatar
    Join Date
    Mar 12 2016
    AZ Member #
    370140
    My Garage
    MB w203
    Location
    New Zealand

    Quote Originally Posted by Flygman View Post
    Is anyone aware how to find out exactly what equipment a B7 has? I'd love a list of everything.
    Contact Audi dealer or Audi themselves and they can send you the bill of materials.

  5. #60565
    Established Member Two Rings Flygman's Avatar
    Join Date
    Jan 27 2018
    AZ Member #
    413083
    Location
    Gothenburg, Sweden

    Thanks, but I found this site: http://prsearch.planetvag.com/
    Worked great!

  6. #60566
    Veteran Member Four Rings 80sGuy's Avatar
    Join Date
    Oct 09 2007
    AZ Member #
    21660
    My Garage
    Miele S7
    Location
    Los Angeles

    Quote Originally Posted by Flygman View Post
    Is anyone aware how to find out exactly what equipment a B7 has? I'd love a list of everything.
    Input your VIN here...
    https://www.northamericanmotoring.co...vindecoder.php

    2008 A4 2.0T | Dolphin Gray Metallic/Dk Gray | multitronic | Bluetooth | Dk Wood | Convenience. | Premium. | Sprt Susp. | Bare-bone 100% factory stock!

  7. #60567
    Senior Member Two Rings K1196A's Avatar
    Join Date
    Feb 16 2007
    AZ Member #
    15691
    Location
    DOVER, PA

    Does this count? Did the final fitting for my winter/summer tire wall shelf. Even mounted the old front plate from my B5 in just for good measure.

    Sent from my XT1575 using Tapatalk

  8. #60568
    Senior Member Four Rings Dondbg's Avatar
    Join Date
    Mar 12 2016
    AZ Member #
    370140
    My Garage
    MB w203
    Location
    New Zealand

    Quote Originally Posted by Flygman View Post
    Thanks, but I found this site: http://prsearch.planetvag.com/
    Worked great!
    Ohh God... typing all those bits

  9. #60569
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Quote Originally Posted by K1196A View Post
    Does this count? Did the final fitting for my winter/summer tire wall shelf. Even mounted the old front plate from my B5 in just for good measure.

    Sent from my XT1575 using Tapatalk
    Thatís clever. I should do that in my basement.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  10. #60570
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Quote Originally Posted by 80sGuy View Post
    That doesnít show you your options though does it?
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  11. #60571
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Quote Originally Posted by Flygman View Post
    Thanks, but I found this site: http://prsearch.planetvag.com/
    Worked great!
    Youíve got to know your PR codes but also it doesnít necessarily explain a whole lot about most of the codes.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  12. #60572
    Senior Member Two Rings K1196A's Avatar
    Join Date
    Feb 16 2007
    AZ Member #
    15691
    Location
    DOVER, PA

    Quote Originally Posted by Charles.waite View Post
    Thatís clever. I should do that in my basement.
    Thanks! It is pretty sturdy, but it's going to be a while before I walk underneath it nonchalantly without worrying about being crushed to death by falling wheels.

    Sent from my XT1575 using Tapatalk

  13. #60573
    Veteran Member Four Rings 80sGuy's Avatar
    Join Date
    Oct 09 2007
    AZ Member #
    21660
    My Garage
    Miele S7
    Location
    Los Angeles

    Quote Originally Posted by Charles.waite View Post
    That doesnít show you your options though does it?
    Unfortunately not all, but some buried in there somewhere.

    2008 A4 2.0T | Dolphin Gray Metallic/Dk Gray | multitronic | Bluetooth | Dk Wood | Convenience. | Premium. | Sprt Susp. | Bare-bone 100% factory stock!

  14. #60574
    Established Member Two Rings lilfugee's Avatar
    Join Date
    Apr 25 2015
    AZ Member #
    329413
    Location
    Colorado

    So Iím gonna do a clean look on my side fenders and want to shave and smooth out where the side turn signals are. Has anyone removed these before? Is there an error I will get or anything?


    Sent from my iPhone using Audizine
    2007 Audi A4 2.0T Ibis White || APR Stage II, GFB DV+, ECS Tuning Kohlefaser Luft-Technik Intake, Autotech HPFP upgrade kit, ATP catless upper downpipe connected to AWE cat-back with dual black diamond tips, United Motorsports Catch Can, Airlift Performance V2, 034 Motorsports 25.4mm rear sway bar. || STRMTRPR
    Build Page: http://www.audizine.com/forum/showth...oject-STRMTRPR

  15. #60575
    Veteran Member Four Rings tankdeer's Avatar
    Join Date
    Aug 18 2009
    AZ Member #
    46582
    My Garage
    A Unicorn
    Location
    Portland, OR

    Quote Originally Posted by lilfugee View Post
    So Iím gonna do a clean look on my side fenders and want to shave and smooth out where the side turn signals are. Has anyone removed these before? Is there an error I will get or anything?


    Sent from my iPhone using Audizine
    You will get a bulb out error. You will have to add a resistor.

  16. #60576
    Veteran Member Four Rings
    Join Date
    May 09 2012
    AZ Member #
    93306
    My Garage
    08 A4 Avant, 05 Silver S4 2.7t swap
    Location
    Virginia

    Quote Originally Posted by lilfugee View Post
    So Iím gonna do a clean look on my side fenders and want to shave and smooth out where the side turn signals are. Has anyone removed these before? Is there an error I will get or anything?


    Sent from my iPhone using Audizine
    Quote Originally Posted by tankdeer View Post
    You will get a bulb out error. You will have to add a resistor.
    You can also leave them connected and mount them inside the bumper somewhere. Though eventually you will have to deal with them going out.


    Sent from my iPhone using Tapatalk

  17. #60577
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Fuel pump and spiced in a ground wire to get rid of that pesky brake pad warning for good
    IMG_1817.jpgIMG_1825.jpg


    Sent from my iPhone using Audizine

  18. #60578
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Why didnít you just loop a wire on the brake pad sensor connector? It does the same thing.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  19. #60579
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    I thought about it, but I like the idea of out of sight out of mind. No one will ever see this and with the wheels off the pad sensors are connected and look like factory. Both ways work the same, Iím just picky like that

    Only took about 5 minutes


    Sent from my iPhone using Audizine

  20. #60580
    Veteran Member Four Rings dalmation53's Avatar
    Join Date
    Aug 19 2013
    AZ Member #
    121389
    My Garage
    Audi A4 B7
    Location
    Orlando, FLORIDA

    Quote Originally Posted by Charles.waite View Post
    Why didnít you just loop a wire on the brake pad sensor connector? It does the same thing.
    Lol true i ran one of those for like a year on my last b7.
    Ivan

  21. #60581
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by dalmation53 View Post
    Lol true i ran one of those for like a year on my last b7.
    Neat lol


    Sent from my iPhone using Audizine

  22. #60582
    Established Member Three Rings B7S3wannabi's Avatar
    Join Date
    Mar 27 2017
    AZ Member #
    396459
    My Garage
    2005 ZCP Competition M3
    Location
    Burke, VA

    IMG_5113.jpg

    Mounted my S5 Rotors with 255/35/19 PSS. Need to make a few adjustments but they look sick!

    Miros for sale


    Sent from my iPhone using Audizine
    2006 Sline A4 Quattro 2.0T|JHM K04R|JHM Tuning|JHM HPFP, S3 Injectors, RS4 Fuel Controller|R8 Ignition Coils|APR Carbonio|AWE FMIC|Golf R Cam|JHM LTWCP|JHM Clutch w/ RS4 PP & LTFW|JHM SS w/Linkage|034 High Flow Converter, Europaparts Catback|RS4 F&R Brakes w/ JHM LTW Rotors|Stern Adjustable UCAs|STX Coilovers w/Hypercoil Springs|034 Spherical FSBL|034 Solid RSB w/ Spherical SBL|B6 Recaros|Silver Reflections CF Trim|Xtrons 8.0, ES165KX2, IDQ4, JL 900/5 HD|CF Relak Skirts|S5 Rotors|

  23. #60583
    Veteran Member Four Rings tankdeer's Avatar
    Join Date
    Aug 18 2009
    AZ Member #
    46582
    My Garage
    A Unicorn
    Location
    Portland, OR

    Quote Originally Posted by a4lownslow View Post
    I thought about it, but I like the idea of out of sight out of mind. No one will ever see this and with the wheels off the pad sensors are connected and look like factory. Both ways work the same, Iím just picky like that

    Only took about 5 minutes


    Sent from my iPhone using Audizine
    If your pad sensors are connected why not just make them function properly?

  24. #60584
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    What Did You Do To Your B7 Today?..

    Quote Originally Posted by tankdeer View Post
    If your pad sensors are connected why not just make them function properly?
    Because my new pads still want to throw an error, even when connected and I donít want to deal with it .. ever again


    Sent from my iPhone using Audizine

  25. #60585
    Veteran Member Four Rings tankdeer's Avatar
    Join Date
    Aug 18 2009
    AZ Member #
    46582
    My Garage
    A Unicorn
    Location
    Portland, OR

    Alright then

  26. #60586
    Established Member Two Rings theguysinger's Avatar
    Join Date
    Nov 25 2017
    AZ Member #
    410332
    Location
    Ephrata, PA

    Quote Originally Posted by a4lownslow View Post
    Because my new pads still want to throw an error, even when connected and I donít want to deal with it .. ever again


    Sent from my iPhone using Audizine
    Is there a DIY for this? I need to do this myself.. new pads are still throwing codes :(

  27. #60587
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by theguysinger View Post
    Is there a DIY for this? I need to do this myself.. new pads are still throwing codes :(
    Here ya go! https://youtu.be/P59x7tdXxsI

    I think this is the best long term solution very quick and simple to do.


    Sent from my iPhone using Audizine

  28. #60588
    Senior Member Three Rings mgfranz's Avatar
    Join Date
    Apr 08 2016
    AZ Member #
    371519
    Location
    Temecula, CA

    Quote Originally Posted by a4lownslow View Post
    Because my new pads still want to throw an error, even when connected and I donít want to deal with it .. ever again


    Sent from my iPhone using Audizine
    I don't understand why your new pads would throw an error if the system use to work, unless you have wrong pads or there is a busted wire somewhere. Is this a setting in VagCom that can be enabled/disabled?
    2008 Audi B7
    2007 BMW 650i
    2001 Porsche Boxster (for sale)
    1999 BMW 740i M-Sport

  29. #60589
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    What Did You Do To Your B7 Today?..

    Quote Originally Posted by mgfranz View Post
    I don't understand why your new pads would throw an error if the system use to work, unless you have wrong pads or there is a busted wire somewhere. Is this a setting in VagCom that can be enabled/disabled?
    Cannot be turned off with vagcom. Pads are correct and work off a simple principe (open circuit). If the connector plugs in theres no reason the pad warning should be on, unless the wiring (car side) is damaged somewhere. By grounding out where I did, I eliminate a lot of the wire and guess work by going further back inside the car.


    Sent from my iPhone using Audizine

  30. #60590
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    This is all stupid. The pad sensors are a fucking wire loop. When they wear through the wire the warning triggers because of an open circuit. If the wire is intact the warning should not trigger. There are plenty of ways to disable it without messing with internal plugs.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  31. #60591
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by Charles.waite View Post
    This is all stupid. The pad sensors are a fucking wire loop. When they wear through the wire the warning triggers because of an open circuit. If the wire is intact the warning should not trigger. There are plenty of ways to disable it without messing with internal plugs.
    Internal plugs? Lol. where do you think the wire at the pads comes from. Try inside the car, which is why we ground it out there.. donít overthink it. Just eliminating guess work by going further down the line


    Sent from my iPhone using Audizine

  32. #60592
    Senior Member Three Rings mgfranz's Avatar
    Join Date
    Apr 08 2016
    AZ Member #
    371519
    Location
    Temecula, CA

    Quote Originally Posted by a4lownslow View Post
    Internal plugs? Lol. where do you think the wire at the pads comes from. Try inside the car, which is why we ground it out there.. donít overthink it. Just eliminating guess work by going further down the line


    Sent from my iPhone using Audizine
    But now you have eliminated a safety feature, which means you have to check your brakes for wear after about 6 months, (more or less depending on your driving habits), and then every month after that probably. Unless you enjoy replacing rotors once the pads start to eat them...
    2008 Audi B7
    2007 BMW 650i
    2001 Porsche Boxster (for sale)
    1999 BMW 740i M-Sport

  33. #60593
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    If your pads came with broken wear sensors, you return them for working ones. Because that is the definition of defective. Doesnít matter if the pads work the same.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  34. #60594
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by mgfranz View Post
    But now you have eliminated a safety feature, which means you have to check your brakes for wear after about 6 months, (more or less depending on your driving habits), and then every month after that probably. Unless you enjoy replacing rotors once the pads start to eat them...
    You guys really overthink it lol. Correct, whether you ground out here or loop the connector like others do your brake warning wonít work. Big deal? The whole purpose of this is to eliminate the stupid light.

    Youíre on a forum where most people have basic mechanical knowledge. If you cant remove your wheel or bend over to inspect your pads, Iím truly sorry for you. FYI pads last average 40k. If you decide to run them into your rotors thatís your choice


    Sent from my iPhone using Audizine

  35. #60595
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by Charles.waite View Post
    If your pads came with broken wear sensors, you return them for working ones. Because that is the definition of defective. Doesnít matter if the pads work the same.
    Pads were fine. Funny how you even have something to say at this point when your first comment was ďloop the wireĒ youíre just typing to type, cool


    Sent from my iPhone using Audizine

  36. #60596
    Senior Member Two Rings Older_not_Wiser's Avatar
    Join Date
    Mar 16 2012
    AZ Member #
    90043
    Location
    Lomita, California

    Looks great. My favorite OEM wheel. The 255 PSS are wider than the average 255. Let us know how you make that work without excessive rubbing. Do you think it is going to require some pulling? Extra camber?

    Quote Originally Posted by B7S3wannabi View Post
    IMG_5113.jpg

    Mounted my S5 Rotors with 255/35/19 PSS. Need to make a few adjustments but they look sick!

    Miros for sale


    Sent from my iPhone using Audizine
    2008 A4 2.0T Quattro S-Line Titanium

  37. #60597
    Established Member Two Rings Flygman's Avatar
    Join Date
    Jan 27 2018
    AZ Member #
    413083
    Location
    Gothenburg, Sweden

    Quote Originally Posted by B7S3wannabi View Post
    IMG_5113.jpg

    Mounted my S5 Rotors with 255/35/19 PSS. Need to make a few adjustments but they look sick!

    Miros for sale


    Sent from my iPhone using Audizine
    Looks great? Are you running any spacers or are they that wide?

  38. #60598
    Established Member Three Rings eurojunkjon's Avatar
    Join Date
    Mar 12 2017
    AZ Member #
    395361
    My Garage
    07 s4
    Location
    Burlington, wi

    Quote Originally Posted by B7S3wannabi View Post
    IMG_5113.jpg

    Mounted my S5 Rotors with 255/35/19 PSS. Need to make a few adjustments but they look sick!

    Miros for sale


    Sent from my iPhone using Audizine
    Looks good

    Out of curiousity what color is your car officially? Mine is deep sea blue pearl and it always looks black in pictures

  39. #60599
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Quote Originally Posted by a4lownslow View Post
    Pads were fine. Funny how you even have something to say at this point when your first comment was ďloop the wireĒ youíre just typing to type, cool


    Sent from my iPhone using Audizine
    I was assuming you had aftermarket pads that didnít come with wear sensors. But yours came with them and apparently theyíre functional. Just seems pretty pointless to eliminate functionality that seems to be working fine because the brake pad light coming on every 40k miles for a completely legitimate reason is too much for you.

    I assumed you were having false positives with janky aftermarket pad/sensors and offered that as a temporary fix. You can literally jam a paper clip in the plug and itíll tide you over for a while.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  40. #60600
    Veteran Member Three Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    Quote Originally Posted by Charles.waite View Post
    I was assuming you had aftermarket pads that didnít come with wear sensors. But yours came with them and apparently theyíre functional. Just seems pretty pointless to eliminate functionality that seems to be working fine because the brake pad light coming on every 40k miles for a completely legitimate reason is too much for you.

    I assumed you were having false positives with janky aftermarket pad/sensors and offered that as a temporary fix. You can literally jam a paper clip in the plug and itíll tide you over for a while.

    Iím fully aware of everything you have stated, this isnít my first rodeo. Itís not about ďtidingĒ over, its about a solution to a pretty common annoyance with these cars. FUNCTIONALITY.. I donít need a computer to tell me when my pads need changing, do you?

    You donít have to keep stating your paper clip idea. Iíve already offered my reason for not doing this (not that I have to justify anything).. my way is quicker, and more permanent. I Donít have to worry about the paper clip or jumper wire falling out or moisture intrusion from not being 100% sealed off. Thatís actually what the PO did to this car and after 4 months of owning the light became intermittent then permanent.

    To each there own, but donít start a pointless debate. You donít like it, move on


    Sent from my iPhone using Audizine

Page 1515 of 1598 FirstFirst ... 51510151415146515051513151415151516151715251565 ... LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.