Audizine - An Automotive Enthusiast Community

Results 1 to 32 of 32
  1. #1
    Registered Member One Ring
    Join Date
    Apr 13 2011
    AZ Member #
    73906
    Location
    Torrance, CA

    HD Radio Fading Out

    Guest-only advertisement. Register or Log In now!
    Just picked up my 2011 S4 about a week ago and today I started having a problem with my radio and I was wondering if there are any others out there that have had this problem in the past. When I change radio stations to a station that broadcasts in HD, the music plays for about 5 seconds then fades out. I have no problem playing non-HD stations, and I haven't tried XM stations yet to see if they are still working. I don't think it is a reception issue because I haven't had any problems for the past week in the areas that I drive and the music plays perfectly clear for those 5 seconds until it fades out. I dug through the MMI menus for a while to see if I may have accidentally set some sort of preview mode, but I haven't found anything. Just wondering if anyone has had this issue or knows of a fix before I take it back to the dealership to troubleshoot. Thanks.

  2. #2
    Registered Member One Ring
    Join Date
    May 12 2010
    AZ Member #
    58909
    Location
    westfield nj

    pcbillon,

    I experienced the exact same phenomenon in our family's 2011 S4. I am a hopeless audiophile and I noticed it immediately. It drives me crazy. The car is my mother's daily driver and I just haven't had time to take it to the service center yet. This is my first experience with HD radio, surely it can't just nominally suck this bad?! If you find anything out or get useful info form service people, please pass it on! I will do the same.

    KZ

  3. #3
    Established Member Two Rings
    Join Date
    Apr 14 2011
    AZ Member #
    73956
    Location
    Lancaster PA

    The HD radio has $hitty reception; especially when listening to an HD channel. Some have likened it to losing cell phone reception and then picking up the next tower. This is a huge disappointment with this vehicle and I tend to listen to the Sirius because of it........but perhaps that's the plan to keep the subscriptions active. My previos car's non HD stereo had much stronger sound than the B&O. In short, HD sucks!

    P.S. - I brought this up to my SM and he was unaware of any issues and found no TSB's addressing it.
    2011 S4 P+, Imola Yellow, S-tronic, Nav, B&O, Sport Diff, CF Inlays

  4. #4
    Senior Member Two Rings dr bryan's Avatar
    Join Date
    Apr 12 2010
    AZ Member #
    57515
    Location
    Tualatin, OR

    HD radio in my area sounds like crap, too, but that's because it's broadcast in such a low bitrate... Just like Satellite, they cut the bitrate so they can broadcast more channels on the same bandwidth. Just go in to MMI and turn off the HD radio and it will do only FM. You will lose the extra stations but most of those are crap where I'm from.
    '11 S4 #2. Ibis/Black alcantara, DSG, Prestige, SD, Brake stuff, Suspension stuff, etc.

  5. #5
    Active Member Two Rings
    Join Date
    Aug 26 2007
    AZ Member #
    20589
    Location
    Belmont, CA

    Very similar problem

    I'm having a problem which might be the same, but at a minimum, it is similar. The problem that I'm having is that while listening to HD Radio, the voice becomes strained, and it takes on a synthetic, almost electronic quality for a few seconds, and then the normal voice and normal tone return. Just as goony said, I also brought this up to my service advisor, and they did not know of the problem, and did not know of a fix.

  6. #6
    Veteran Member Four Rings
    Join Date
    Apr 19 2005
    AZ Member #
    6156
    Location
    Houston, TX

    It isn't just your car, but a problem with HD radio as a whole. I'm in and out of a new car just about every week and EVERY single car I've tested with HD radio from VW to BMW to Jaguar has this issue.
    Zerin Dube

    Join the Texas Area Audi Owners group on Facebook

    2010 Brilliant Red Audi S4 [6MT/Sport Diff/B&O/Nav/19s/APR 93 Tuned/Stratmosphere Hyperflow/Milltek Non-Res Exhaust & DP

    2008 Imola Yellow Audi TT 3.2Q 6MT S-Line - GONE

  7. #7
    Registered Member One Ring
    Join Date
    Jul 16 2011
    AZ Member #
    78309
    Location
    Maryland

    "HD Car Radio Investigation"

    "The trial lawyers at Keefe Bartels, LLC are currently investigating the marketing and sales of HD car radios by certain car manufacturers. Consumer statutes and laws protect the purchasers of products such as HD car radios. A party may be legally liable for statements, omissions or misrepresentations of material facts that should have been known to be false or misleading and promoted the sale of the product. Such laws protect innocent consumers from unlawful and deceptive practices. The victims of questionable business practices by parties such automobile manufacturers are the consumers who purchase or lease cars with HD car radios at significantly increased costs when these devices fail to function as they are represented to work."

    http://www.keefebartels.com/CM/Custo...estigation.asp

    iBiquity and the automakers are under investigation by the law firms of Keefe Bartels and Galax Wolf. Complaints can be entered through the Bartels website.

  8. #8
    Veteran Member Four Rings
    Join Date
    Jun 22 2011
    AZ Member #
    77221
    My Garage
    A bunch of junk
    Location
    Detroit Metro Area

    Spamming is much more effective when your link works.

  9. #9

  10. #10
    Established Member Two Rings
    Join Date
    Feb 28 2010
    AZ Member #
    55307
    My Garage
    4 Door Buggati
    Location
    Bellevue, WA

    I also have this issues with the cars at work. Satellite radio doesn't work in the parking garage or under covered parking, under trees; basically if I drive under something it cuts out. I guess its a common issue on the new models (cars), older ones seem fine from what I have seen.

  11. #11
    Senior Member Two Rings dr bryan's Avatar
    Join Date
    Apr 12 2010
    AZ Member #
    57515
    Location
    Tualatin, OR

    Quote Originally Posted by mr2guysingh View Post
    I also have this issues with the cars at work. Satellite radio doesn't work in the parking garage or under covered parking, under trees; basically if I drive under something it cuts out. I guess its a common issue on the new models (cars), older ones seem fine from what I have seen.
    That's because satellite is line-of-sight. The antenna needs to be able to get signal from the Satellites. Just like GPS in a large parking garage.
    '11 S4 #2. Ibis/Black alcantara, DSG, Prestige, SD, Brake stuff, Suspension stuff, etc.

  12. #12
    Registered Member One Ring
    Join Date
    Apr 27 2012
    AZ Member #
    92609
    Location
    Sudbury Ma.

    hd Radio Fade

    Quote Originally Posted by pcblion View Post
    Just picked up my 2011 S4 about a week ago and today I started having a problem with my radio and I was wondering if there are any others out there that have had this problem in the past. When I change radio stations to a station that broadcasts in HD, the music plays for about 5 seconds then fades out. I have no problem playing non-HD stations, and I haven't tried XM stations yet to see if they are still working. I don't think it is a reception issue because I haven't had any problems for the past week in the areas that I drive and the music plays perfectly clear for those 5 seconds until it fades out. I dug through the MMI menus for a while to see if I may have accidentally set some sort of preview mode, but I haven't found anything. Just wondering if anyone has had this issue or knows of a fix before I take it back to the dealership to troubleshoot. Thanks.
    This thread is old but I just got my 2012 Audi S5 and agree with poor quality of HD radio. The stations sound much better without HD with better stereo seperatopn and surround sound. Interesting thing is when you google HD radio fade only Audzine forums complain about it. Maybe it's more of a problem with the Bang and Olufsen radio in Audis than other brand's HD radios.

  13. #13
    Established Member Two Rings
    Join Date
    Mar 20 2005
    AZ Member #
    5767
    My Garage
    '12 S4, '08 A4
    Location
    Hollis, NH

    Mine did not fade out, it just faded in and out of HD, so it was constantly getting very bright in HD and then loose the high end and with it get slightly out of sync than back... I turned off the HD completely. But if you have any presets on HD, it turns it back on. So you have to turn off the HD, manually re-tune all your preset stations to non-HD and then overight your presets to keep the HD turned off.

  14. #14
    Active Member One Ring terp's Avatar
    Join Date
    Jun 14 2012
    AZ Member #
    95233
    Location
    Mid-Atlantic

    I'm having the same problem with my 2011 S5 (when tuning HD stations, the quality of sound changes after about 5 seconds of tuning to new station - in my case the sound goes flat like there is no surround). I tried increasing (and decreasing) the surround setting when this occurs and it appears adjusting that setting has no impact at all after the sound of any particular station goes flat. I'm going to try and turn off the HD (as recommended) and see if that fixes this annoying problem.
    2011 S5 Cab, Phantom Black
    Tuscan-Black Int., Sport Diff.
    Carbon Fiber, Venture Shield front wrap

  15. #15
    Veteran Member Four Rings dparm's Avatar
    Join Date
    Apr 24 2009
    AZ Member #
    41628
    Location
    Chicago, IL

    There is a known problem with the HD tuner in the B8. There were some threads where this was discussed in depth. The long-and-short of it is that the tuner is not good at holding onto weak signals, but also that it does not properly output stereo sound. Instead, it discards the right channel and plays only the left across all the speakers.

    Audi has refused to fix this or acknowledge it.

    Here's the thread in question:
    http://www.audizine.com/forum/showth...-with-HD-Radio
    now: 2011.5 BMW M3 sedan ZCP
    past: 2005 Audi S4 sedan, 2011 Audi S4 sedan

  16. #16
    Established Member Two Rings evanstonjohn's Avatar
    Join Date
    Jul 14 2011
    AZ Member #
    78224
    Location
    Evanston, IL

    Got an update from my service manager at the Audi dealership. After much complaining to many people and places, Audi now admits there is a "concern" with the HD radios in the pre 2013 cars and is supposedly going to release a software patch in June or July of this year to fix the problem. The service manager said he would call me and I would be one of the first to have it installed. Not holding my breath, but will update if/when this happens. I have turned off the HD radio and am much happier with the sound now, but I want what I paid for. The HD radio truly sounds like an old AM radio.
    2011 Prestige/Phantom Black/ Silk Napa Black Leather/6MT/ Sports Diff/ADS/32% tint/Miltek Non-Res Exhaust/Stasis Tune,version 2/ LED interior and license plate lights/ Titanium Grill/ Alu Kreuz Steering Brace/Stratmosphere Intake/Dipstick/All Standard Vag-Com Mods, JHM short throwshifter, RS4 pedals and dead pedal; P3 Vent Gauge.............. Have VagCom cable and willing to help with mods in the Chicago area, contact me.

  17. #17
    Active Member One Ring
    Join Date
    Mar 07 2013
    AZ Member #
    110896
    Location
    United States

    Is HD radio only available on cars with MMI?

  18. #18
    Veteran Member Four Rings dparm's Avatar
    Join Date
    Apr 24 2009
    AZ Member #
    41628
    Location
    Chicago, IL

    Quote Originally Posted by evanstonjohn View Post
    Got an update from my service manager at the Audi dealership. After much complaining to many people and places, Audi now admits there is a "concern" with the HD radios in the pre 2013 cars and is supposedly going to release a software patch in June or July of this year to fix the problem. The service manager said he would call me and I would be one of the first to have it installed. Not holding my breath, but will update if/when this happens. I have turned off the HD radio and am much happier with the sound now, but I want what I paid for. The HD radio truly sounds like an old AM radio.

    What dealer? The Exchange?

    I'm hoping they didn't just make it up to get rid of you...
    now: 2011.5 BMW M3 sedan ZCP
    past: 2005 Audi S4 sedan, 2011 Audi S4 sedan

  19. #19
    Established Member Two Rings evanstonjohn's Avatar
    Join Date
    Jul 14 2011
    AZ Member #
    78224
    Location
    Evanston, IL

    NO I don't think so, I have been all over them about this for the past two months, brought it in twice for the same issue, made them sith with me in the car and listen, etc. It was FJ
    2011 Prestige/Phantom Black/ Silk Napa Black Leather/6MT/ Sports Diff/ADS/32% tint/Miltek Non-Res Exhaust/Stasis Tune,version 2/ LED interior and license plate lights/ Titanium Grill/ Alu Kreuz Steering Brace/Stratmosphere Intake/Dipstick/All Standard Vag-Com Mods, JHM short throwshifter, RS4 pedals and dead pedal; P3 Vent Gauge.............. Have VagCom cable and willing to help with mods in the Chicago area, contact me.

  20. #20
    Veteran Member Four Rings dparm's Avatar
    Join Date
    Apr 24 2009
    AZ Member #
    41628
    Location
    Chicago, IL

    Oh okay good. I've used FJ before, good people. Keep us posted.

    I use Schaumburg Audi because they're a Stasis dealer and because my car was bought, serviced, and upgraded there.
    now: 2011.5 BMW M3 sedan ZCP
    past: 2005 Audi S4 sedan, 2011 Audi S4 sedan

  21. #21
    Veteran Member Four Rings
    Join Date
    Jun 22 2011
    AZ Member #
    77221
    My Garage
    A bunch of junk
    Location
    Detroit Metro Area

    Quote Originally Posted by evanstonjohn View Post
    Got an update from my service manager at the Audi dealership. After much complaining to many people and places, Audi now admits there is a "concern" with the HD radios in the pre 2013 cars and is supposedly going to release a software patch in June or July of this year to fix the problem.
    My 2013 has the same issue. HD radio is mono. It's not just pre 2013 cars.

  22. #22
    Senior Member Two Rings
    Join Date
    Aug 03 2010
    AZ Member #
    62232
    Location
    Northern NJ

    Quote Originally Posted by Stereodude View Post
    My 2013 has the same issue. HD radio is mono. It's not just pre 2013 cars.
    Odd, I haven't had that issue, HD tuning is in stereo from what I can hear. Compared to other HD radios I have used, the Harman-Kardon sourced unit in these cars actually does a halfway decent job holding onto IBOC signals on FM. IBOC on AM has always been a joke, don't be surprised if reception is non-existent. The B&O system does make HD Radio and Sirius sound like crap though, it seems to emphasize that annoying tinny sound.
    The Nice Car:
    2013 Ibis White Audi A4 quattro 2.0T - Have HEX+CAN VCDS, PM Me

    The Hoopty Beater: SOLD
    1987 Alpine White Audi 4000cs quattro "special build"

  23. #23
    Veteran Member Four Rings
    Join Date
    Jun 22 2011
    AZ Member #
    77221
    My Garage
    A bunch of junk
    Location
    Detroit Metro Area

    Maybe they fixed it part way into the production run. Mine was the first orderable delivery to the dealer I bought from. I got it in July.

  24. #24
    Veteran Member Four Rings cspcrx's Avatar
    Join Date
    Jan 04 2013
    AZ Member #
    106838
    My Garage
    2009 Tacoma, 2007 Harley Softail, 1986 Honda CRX
    Location
    Phoenix, az

    I have only had my 2012 S4 for a little over a month but noticed the previous owner had it turned off and after reading all of the threads I know why. He lived in LA and I live in Phoenix. Both large cities with several HD stations and they all sound like crap. With HD on the sound of the music is somewhat artificial, almost like the highs have just been turned all the way up. Then you get what can only be described as it switching to mono. Before I got the car I was excited about the idea of HD radio and in my mind it would be like playing a CD or MP3 song. Instead it is the worst of any of the sound sources. I’m leaving mine off.
    2012 Ibis P+ / DSG / Silk Napa / B&O / Sport Diff. / ADS lite / MMI & Nav / APR Stage 2 & TCU Tuned / 184mm KI LIL BITCH / ECS Kohlefaser Luft-Technik Intake / AMS Alpha Cooler / ECS 2-Piece Rotors / Akebono Pads / VMR 803 19x9.5 ET45 265-35-19 PSS / ECS Drivetrain Bushing Inserts / CR-15

    12.3 @ 112mph 2288DA on 93oct file Stage 2

    THEN THEN THEN Rinse & Repeat!

  25. #25
    Active Member One Ring terp's Avatar
    Join Date
    Jun 14 2012
    AZ Member #
    95233
    Location
    Mid-Atlantic

    Quote Originally Posted by dparm View Post
    There is a known problem with the HD tuner in the B8. There were some threads where this was discussed in depth. The long-and-short of it is that the tuner is not good at holding onto weak signals, but also that it does not properly output stereo sound. Instead, it discards the right channel and plays only the left across all the speakers.

    Audi has refused to fix this or acknowledge it.

    Here's the thread in question:
    http://www.audizine.com/forum/showth...-with-HD-Radio
    dparm, thanks for the information and link to the other helpful thread. I've played with this and turning HD radio off seems to be the only way to solve the problem. I'm also going to bug my service manager about this to see what he says. I'll post my results with that effort. I too want what I've paid for in HD radio and it sounds terrible at present.
    2011 S5 Cab, Phantom Black
    Tuscan-Black Int., Sport Diff.
    Carbon Fiber, Venture Shield front wrap

  26. #26
    Veteran Member Four Rings dparm's Avatar
    Join Date
    Apr 24 2009
    AZ Member #
    41628
    Location
    Chicago, IL

    terp, I'd say just wait for the official fix that's coming soon, supposedly.
    now: 2011.5 BMW M3 sedan ZCP
    past: 2005 Audi S4 sedan, 2011 Audi S4 sedan

  27. #27
    Veteran Member Four Rings cspcrx's Avatar
    Join Date
    Jan 04 2013
    AZ Member #
    106838
    My Garage
    2009 Tacoma, 2007 Harley Softail, 1986 Honda CRX
    Location
    Phoenix, az

    I hope they do! With all the hype around hd radio i was excited to see my car had it, until i heard it.
    A real let down. I must admit i never actually heard hd radio before so perhaps my expectations were off.
    2012 Ibis P+ / DSG / Silk Napa / B&O / Sport Diff. / ADS lite / MMI & Nav / APR Stage 2 & TCU Tuned / 184mm KI LIL BITCH / ECS Kohlefaser Luft-Technik Intake / AMS Alpha Cooler / ECS 2-Piece Rotors / Akebono Pads / VMR 803 19x9.5 ET45 265-35-19 PSS / ECS Drivetrain Bushing Inserts / CR-15

    12.3 @ 112mph 2288DA on 93oct file Stage 2

    THEN THEN THEN Rinse & Repeat!

  28. #28
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Since I dislike loose ends and have been experiencing this issue in my 2012 Q5 I thought I would help close the loop here. Audi issued a number of TSBs regarding this, the latest dated 10/16/2013, regarding a software update to address this specific issue. Link to the doc on the NTHSA website is here: https://static.nhtsa.gov/odi/tsbs/20...68160-6903.pdf

    Hope this helps anyone searching in the future.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  29. #29
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    Had the dealer run the software update last week. Had to pay a 1/2 hour of labor which I was marginally annoyed about but whatever.

    Good news is the HD Radio quality is solid now. No more mono audio. Glad the software reflash fixed it and $70 well spent IMO if only for the fact I no longer have to field complaints from the SO about the stereo.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  30. #30
    Senior Member Four Rings 14S4GWM's Avatar
    Join Date
    Mar 21 2015
    AZ Member #
    321669
    Location
    Maryland

    You could've gotten the mmi update through AZ for free and done it yourself. Glad its working for you now though,
    2014 S4 P+ Glacier White DSG EPL Stage 2/TCU
    Black Optic/ B&O/ Sports Diff/ Carbon Atlas/ V1/ P3/ Carista/ ECS CF Intake/ ECS CF Diffuser/ Bilstein B8/ H&R OE Springs/ H&R 10-12mm Spacers
    C-Quartz/ Suntek PPF/ AWE Touring 102/ 034 X-Brace & Inserts/ Eurocode Sways/ Akebono Pads/ CR-15/ VLED VX3 LED Fogs

  31. #31
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA

    HD Radio Fading Out

    The what now? Do people on here have sources for the update files? I'll be honest I'm not well versed at all in the new MMI systems. Most I know about is the b6/7 RNS-E stereos.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  32. #32
    Senior Member Four Rings 14S4GWM's Avatar
    Join Date
    Mar 21 2015
    AZ Member #
    321669
    Location
    Maryland

    Quote Originally Posted by Charles.waite View Post
    The what now? Do people on here have sources for the update files? I'll be honest I'm not well versed at all in the new MMI systems. Most I know about is the b6/7 RNS-E stereos.
    There is one guy that helps everyone out with the mmi and map updates, hes pretty knowledgeable about these.
    2014 S4 P+ Glacier White DSG EPL Stage 2/TCU
    Black Optic/ B&O/ Sports Diff/ Carbon Atlas/ V1/ P3/ Carista/ ECS CF Intake/ ECS CF Diffuser/ Bilstein B8/ H&R OE Springs/ H&R 10-12mm Spacers
    C-Quartz/ Suntek PPF/ AWE Touring 102/ 034 X-Brace & Inserts/ Eurocode Sways/ Akebono Pads/ CR-15/ VLED VX3 LED Fogs



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.