Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Established Member Two Rings whehd79's Avatar
    Join Date
    Dec 07 2009
    AZ Member #
    51744
    Location
    NY

    Unhappy CEL flashing and Car shaking real hard and back to normal

    Guest-only advertisement. Register or Log In now!
    Hi, every Audiziners. Happy holiday season!

    I would like to have some advises about the symptoms of my 2005 A6 C6 (110K miles).
    Hope this situation was happened in accidentally since there's no warranty under the car..

    I started up the car this morning in a cold temperature. When I turned the key to start, it took a little more second than usual to start it up. I felt somethinig's going bad. Right after, the car was shaking hard with CEL was flushing. I immediately turned the car off and restarted after a minute. Then, it went back to everything normal and drove several hours with no issues. I've never had this kind of experience when the weather was warm.
    I wish I had a vag com to pull the code out to have specific advises but I do not have one...

    Do you guys think it's just due to the cold weather? Does anyone have same experience with mine or any advise?
    Thanks.

  2. #2
    Active Member One Ring
    Join Date
    Dec 22 2010
    AZ Member #
    68555
    Location
    nyc

    these are the symptoms if there is lots of carbon buildup in your engine

  3. #3
    Registered Member Four Rings Peter1.8t's Avatar
    Join Date
    Dec 03 2009
    AZ Member #
    51598
    Location
    PNW, Washington

    Flashing CEL is a misfire. Could have a coil pack on the way out or a spark plug that needs changing. Getting the codes would help us diagnose the problem.

  4. #4
    Veteran Member Four Rings seanj130's Avatar
    Join Date
    Sep 05 2008
    AZ Member #
    32734
    Location
    Pittsford, NY

    ^^ X2
    Best regards,
    Sean.

    Paying someone to install parts and bragging about it being fast, is like watching someone
    bang your wife and being proud to raise their kids.

  5. #5
    Stage 2 Banner Advertiser Two Rings
    Join Date
    Nov 16 2009
    AZ Member #
    50796
    Location
    Windsor Locks, CT

    +3

    Quote Originally Posted by Peter1.8t View Post
    Getting the codes would help us diagnose the problem.
    TurboKits.com - Boost Your Horsepower
    sales@turbokits.com
    860-676-2929
    http://www.turbo-kits.com/

    CHECK OUT OUR LATEST SALES & SPECIALS: http://www.audizine.com/forum/showth...Loaded-Flashes!

  6. #6
    Established Member Two Rings whehd79's Avatar
    Join Date
    Dec 07 2009
    AZ Member #
    51744
    Location
    NY

    Thanks all for the advises.
    The car seems to start and run fine so far which is good$$$.
    I guess it's better to take the car to a service to protect from the worse situation for the future.
    Also, if I could get the codes for the issues, I would def update them first to get more specific advises from all of you.

    BTW, is there any trustable shop around NY and NJ area to leave my car to check?
    The car also needs to be replaced ABS module now.
    Please, advise.
    Thanks.
    Thanks.

  7. #7
    Registered Member One Ring
    Join Date
    Nov 06 2010
    AZ Member #
    66637
    Location
    New York City

    I am also looking for a good shop in the NYC area to service my C6 other then Audi. Audi just charged me $25 to have my service reminder reset which takes like 3min to do.

  8. #8
    Established Member Two Rings whehd79's Avatar
    Join Date
    Dec 07 2009
    AZ Member #
    51744
    Location
    NY

    Quote Originally Posted by farrock02 View Post
    I am also looking for a good shop in the NYC area to service my C6 other then Audi. Audi just charged me $25 to have my service reminder reset which takes like 3min to do.
    Right. Bring the car to a dealer costs too much.
    Need to find a good shop ASAP.
    I drove my car on the way back home from Blue mountain yesterday. It just started snow. Almost hit a car ahead of me... scary..
    I realized it is crazy to drive the car on the highway without ABS and EST working properly...



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.