Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Veteran Member Three Rings AudiTurrbo19's Avatar
    Join Date
    Nov 12 2006
    AZ Member #
    13325
    My Garage
    2004 Audi A4 Avant USP
    Location
    Middletown, Connecticut

    Throttle body question

    Guest-only advertisement. Register or Log In now!
    Is it possible to calibrate your throttle body because my brother and I were playing around with VAG-COM yesturday and it says that my throttle body is only opening to 85% when the pedal is to the floor. Any ideas why it might be doing this?

  2. #2
    Veteran Member Four Rings Ewok_Fetus's Avatar
    Join Date
    Mar 04 2007
    AZ Member #
    16134
    My Garage
    nothing
    Location
    nowhere

    Re: Throttle body question

    It is normal... If you open it anymore than that, the butterfly in the throttle body will actually be CLOSING since it would go beyond the middle position...

  3. #3
    Veteran Member Three Rings AudiTurrbo19's Avatar
    Join Date
    Nov 12 2006
    AZ Member #
    13325
    My Garage
    2004 Audi A4 Avant USP
    Location
    Middletown, Connecticut

    Re: Throttle body question

    Ah I see so 85% is wide open then huh

  4. #4
    Account Terminated Four Rings mike-2ptzero's Avatar
    Join Date
    Jul 07 2004
    AZ Member #
    2716
    My Garage
    630AWHP A4, Nissan Titan
    Location
    socal

    Re: Throttle body question

    Quote Originally Posted by AudiTurrbo19 View Post
    Is it possible to calibrate your throttle body because my brother and I were playing around with VAG-COM yesturday and it says that my throttle body is only opening to 85% when the pedal is to the floor. Any ideas why it might be doing this?
    It is 85 degs not 85%. They did not start using % till 2000 on the dbw cars.

  5. #5
    Veteran Member Four Rings Ewok_Fetus's Avatar
    Join Date
    Mar 04 2007
    AZ Member #
    16134
    My Garage
    nothing
    Location
    nowhere

    Re: Throttle body question

    Quote Originally Posted by mike-2ptzero View Post
    It is 85 degs not 85%. They did not start using % till 2000 on the dbw cars.
    We get the point though Mike!!



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.