PDA

View Full Version : damn I feel retarded



a4sleepa
10-14-2006, 08:35 AM
Ok this may sound retarded, but I've never had an auto tranny before; let alone a tiptronic like I do in my A4. Whenever I'm at a stand still (at a light or something) and I punch the gas...Well not even punch the gas, just floor it a bit, The tac revs all high like the car was in neutral or something! after that first gear though, it's fine. Its done this since I bought the car but I never understood it. Is this some type of torque limiter for the tip transmission? Am I slipping through the gear? Does anyone else know what I'm talking about? Oh yeah, if I feather the throttle it doesn't happen? What the heezy!!!!!!!!?????????


[a4]

4ringAR
10-14-2006, 09:09 AM
well im assuming that you have the 1.8t, right?

my car does this too when im going up a hill from a stop, near my house. one time it took it all the way to 5500 rpm's and i had to check that it was not in tiptronic mode. i think that it is keeping its revs up to help the car get its torque up.

as im sure you know: this car, stock, is not extremely powerful, pre 2001 the car has a whopping 150 hp.

the car has a few modes in it that choose your driving style, when you punch it, it goes into a more agressive mode.

most automatics dont rev super high. but audi is pretty sport enthused and lets the car drive with high revs in automatics.


i could be talking out of my ass right now, but it seems logical.

TJHUB
10-14-2006, 09:16 AM
There is no way your cars should be reving more than 2000 rpm when taking off. I've done extensive work to my B5 Tip and never have a had a circumstance like you're describing.

In all circumstances, the car should drive off immediately when stepping on the trottle. I can only guess that your cars are low on ATF, your torque converters are having issues, or your 1st gear bands are shot. Regardless, the car shouldn't do what you're describing. I'd have it checked out.

a4sleepa
10-14-2006, 09:17 AM
Originally posted by 4Ring_Jelly
well im assuming that you have the 1.8t, right?
as im sure you know: this car, stock, is not extremely powerful, pre 2001 the car has a whopping 150 hp.



i could be talking out of my ass right now, but it seems logical.


No actually sort of makes sense...And yeah I have an 01 1.8t....how many horses are the 01's pushing??

94jedi
10-14-2006, 09:19 AM
^170hp

a4sleepa
10-14-2006, 09:21 AM
damn seriously? F!! I thought it was normal.....Ahhh, here we go again with the broken audi saga

94jedi
10-14-2006, 09:23 AM
Originally posted by a4sleepa
damn seriously? F!! I thought it was normal.....Ahhh, here we go again with the broken audi saga

lol, welcome to the club, get used to it. [up]

a4sleepa
10-14-2006, 09:25 AM
f-dude I want outta "the club"........I'm so tired of this bs

4ringAR
10-14-2006, 09:38 AM
Originally posted by TJHUB
There is no way your cars should be reving more than 2000 rpm when taking off. I've done extensive work to my B5 Tip and never have a had a circumstance like you're describing.

In all circumstances, the car should drive off immediately when stepping on the trottle. I can only guess that your cars are low on ATF, your torque converters are having issues, or your 1st gear bands are shot. Regardless, the car shouldn't do what you're describing. I'd have it checked out.

oh wait, he meant that it was revving before take off?? i thought he meant that he was high revving in 1st gear.

because i dont have it rev BEFORE take off. it just takes a while for it to shift out of 1st.

a4sleepa
10-14-2006, 09:52 AM
its like this........the other day I was stopped behind a bus...So I get all pissed and floor it so I can be on my way and....VRRRRROOOOOOOOOMMMMM.....all the way to red.....the car's moving... just not as fast as it sounds like it should be moving. Almost like its out of gear for a sec or 2 but there's no loud thud or clunk back into gear....Another thing I noticed is that this car cannot be powerbraked......I mash the brake and the gas @ the same time and get the rpm's up....once i hear the turbo spooling I let off the brake only to get an enormous THUD....and then my hud (which was reading 5,4,3,2,[1] is now just 1 through 5 with no actual gear selected....its like the car is stuck in third...(limp mode??)....all this can be quickly remedied by turning off the car and then restarting. WTF? I've only tried to do this 2wice in fear of braking something (besides power...lol)

loustylez
10-14-2006, 10:34 AM
wait... if yur dash screen is displaying 5 4 3 2 1 then yur in tip mode. i'm pretty sure you're not stupid enough to not realize that yur shifter is slapped over to the right when this is happening. if it is... then by all means let us know so we can flame the shit out of you ;)

i'd say, if you have it in the D (drive) position, and NOT in tip mode (pushed over to the right), and you're seeing 5 4 3 2 1 on the dash instead of ... what, P R D 2 1 or whatever, then yur car probably has a problem being stuck in tip mode for first gear and then fixes after that.

if you put the car in tip mode but never shift it, it will red line every gear and shift to the next for you if you ride it that high. it sounds like yur saying it does this for the 1st gear only, then every other gear is fine?

turboquattro068
10-14-2006, 10:36 AM
dude it sounds like your beating the living shiiiiiiitttt outta your car, thats probably your problem.....your putting glazes all over the torque converter and thats why its slipping somtiems....its hard to tell when we your doing all this, any mods done either? your car is probably quattro lol

a4sleepa
10-14-2006, 10:49 AM
Originally posted by turboquattro068
dude it sounds like your beating the living shiiiiiiitttt outta your car, thats probably your problem.....your putting glazes all over the torque converter and thats why its slipping somtiems....its hard to tell when we your doing all this, any mods done either? your car is probably quattro lol


Dude I said I've only done that 2wice....Trust me I drive easy. No mods....completely stock....and its fwd actually.........And Lous.....yeah I know its in tip mode...lol....What I'm saying is there's no selected gear. It goes from 1st....to thud.....to all gears displayed but none selected....see what I mean?

This is what you'd normally see at a dead stop in tip

5 4 3 2 [1]

This is what I see after (and I repeat AFTER) the 2 powerbrake attempts

5 4 3 2 1 <----theres no braket around the 1st gear.....hence no gear is selected.....but if I had to guess I would say its in like 3rd maybe...it sort-of bogs and feels limp as hell

I dont drive my car too hard....unless I'm on the fwy....well ok maybe a lil, but not stupid shit like powerbraking at every stoplight or something.....I was just experimenting right after i bought it......the end

TJHUB
10-14-2006, 11:58 AM
a4sleepa: Yes that's limp mode on your transimission. STOP POWERBRAKING! If you keep doing it, say bye-bye to your transmission. B5 Tiptronics will NOT withstand that kind of abuse.

a4sleepa
10-14-2006, 12:26 PM
Ok....the first time was the initial test.....The second time was more of a wtf was that ...maybe I did something wrong "retest"
There was never a third.......this was almost 3 or 4 months ago.....I'm not powerbraking anymore believe me. Well aside from that "issue" if you wanna call it an issue, I'm really worried about the slipping first gear deal (glazed clutch maybe). And please...dont say it's because of all my damn powerbraking... Honestly i'm 26 and i treat my car good. I sort-of brought the whole 16 year old stigma on myself when I even mentioned the word powerbrake.....Believe me...i'm not that guy.

TJHUB
10-14-2006, 01:35 PM
I really don't subscribe to the glazed torque converter because the surface of the torque converter is almost paper like. I really don't think it'll glaze like a standard clutch. I still say have the ATF checked and if that's not it, I'd lean towards the bands being worn out in first. But these are just guesses.

a4sleepa
10-15-2006, 07:14 PM
well say it was, what am I looking at $$wise...?