PDA

View Full Version : remote troubles



panix73
10-06-2006, 03:43 PM
hey guys,

I'm having some trouble with my remote and wanted to know if anyone knows a fix orwhat may be the problem.

I can't seem to lock/unlock the car using the remote, meaning I have to do everything manually.. when I press the lock or unlock botton, the lights blink as they normally would and the interior lights come on like they should but they just dont lock or unlock.

I've already checked the fuse box and I've done research on this and I don't hear a clunking noise in the trunk, where the locking mechanism is when I try to use the remote and I doesn't look or sound like it is even goin to open or anything is happening when I press either button besides the side markers and lights inside just flashing and turning on. So because of this I don't think that I accidentally de-programmed the remote and I don't think the locking mechanism in the trunk is broken because I don't hear it even do anything (but then again I haven't digged it out yet to see..

so with all that said. has anyone ever had any similar problems? or does anyone know what is gong on cause I'm a little confused..

thanks.

agentsmith988
10-06-2006, 06:13 PM
when unlocking and you turn the key twice, do the rest of the doors and trunk open? (that would indicate if the cent lock is busted)

panix73
10-07-2006, 12:28 PM
good call.. the windows and sunroof still open and close but that wouldnt have anything to do with the cent. lock mechanism.. well right, time to go dig it out of the car on a sat. afternoon. i was really hoping it was something else