PDA

View Full Version : Opinions on leaded gas?



BranCKY3
09-29-2006, 09:45 PM
What's everyone's opinion (from experience please!) on leaded gas on A4's? I bought 5 gallons of turboblue from Sunoco, 110oct and leaded. I plan on putting only a couple gallons in the tank at the track, maybe 2 at most. I'll log it there for timing and adjust, so hopefully I'll get some gains from it.

Anyway, what am I looking at in terms of wear on my o2 sensor? I will fill the tank with unleaded 93 on the trip home, and not use the 110 for a while. Also note I have a test pipe, no cat for me.

pac1085
09-29-2006, 11:22 PM
get denso o2's, they are more resistant to lead poisoning

BranCKY3
09-29-2006, 11:28 PM
I'm pretty sure my '01 has a 5wire wideband primary o2 sensor, it may be different than what denso has to offer. I don't think a few passes on leaded gas will hurt anything will it?

k0mpresd
09-30-2006, 12:02 AM
ive used leaded a couple times

no issues...dont worry about it...just dont do it all the time..

Euro Avant
09-30-2006, 08:13 AM
it will the CAT, i think

mike-2ptzero
09-30-2006, 08:24 AM
You should be fine, I run 110 all of the time when I race at the track and that was even when I was running my stock 02's with the chip tuning. I use 110 because it is only $5 a gallon vs $12+ a gallon for C16.

pac1085
09-30-2006, 11:54 AM
Originally posted by BranCKY3
I'm pretty sure my '01 has a 5wire wideband primary o2 sensor, it may be different than what denso has to offer. I don't think a few passes on leaded gas will hurt anything will it?

Didn't see that your an 01. Well, Innovate uses that same sensor with their wideband and say its fine to use with leaded, will just reduce its lifespan.

BranCKY3
09-30-2006, 12:34 PM
Originally posted by mike-2ptzero
You should be fine, I run 110 all of the time when I race at the track and that was even when I was running my stock 02's with the chip tuning. I use 110 because it is only $5 a gallon vs $12+ a gallon for C16.

I had no idea C16 was that much! Crazy... I paid $5.39/gal for this 110.

BJC
10-02-2006, 12:37 AM
Bran - so this sounds like you are heading to the track for some more runs eh?

i cant remember or not, but i have you updated since the first tune? still SMIC and stock clutch?

BranCKY3
10-02-2006, 09:47 AM
It's been retuned a few weeks ago, I have a FMIC, clutch, 3" exhaust, and a walbro fuel pump. Last time I ran 13.0 @ 107.2mph with all that except the fuel pump, on a decent launch and 96octane.

audi_a4_kid
10-02-2006, 03:54 PM
the avalon s4 has run leaded.
So I was told at Beddor Nationals.

bitterchild
10-02-2006, 04:33 PM
I guess I should try tuning for 110 but usually it's only c16 or 93. E85 tunes have been gaining popularity as well. Those are fun