PDA

View Full Version : B5ers what did you do without AZ?



salz2135
09-14-2006, 07:43 PM
Just wondering what you guys were up to the past few days.

I pretty much checked AZ every hour or so and checked out other forums that I haven't posted on much recently.


[az]

E Fresh
09-14-2006, 08:08 PM
Everything is still so messed up[confused] Old threads are back up, and all the threads and infomation from the last 3-5 months have been erased. Even PM's are gone[confused] Damn, somebody really F'd sh!t up.

Edit: this just keeps getting strange, signature pics are backup. I'm not sure if this is good or bad j/k[:p]

Eurotuned_A4
09-14-2006, 08:10 PM
i was camping. i didnt even know it was down until this afternoon. glad its back though

WhippeD
09-14-2006, 08:14 PM
the last 3days i was just starring at my monitor not knowing what to do...

E Fresh
09-14-2006, 08:17 PM
Everyone check their post count.

How many post did you guys loose?

I lost over 600, let's see who lost the most[up]

derek2079
09-14-2006, 09:24 PM
Originally posted by WhippeD
the last 3days i was just starring at my monitor not knowing what to do...

ditto

DTMGuy
09-14-2006, 09:41 PM
i lost like 80 post lol

WhippeD
09-14-2006, 09:47 PM
i lost about 500 i think.
i hope this is just a temporary solution, i want all my shit back.

nizmosx
09-14-2006, 09:56 PM
well i lost a bunch about 500 ajhahahaha

maxspeed
09-14-2006, 10:03 PM
i was scared silly, ive already lost one forum this year, i couldnt bear to lose another, especially AZ!!!

[az] [az] [az] [az] [az] [a4]

edit: holy shit i went from 300+ to 5 posts...

diegomatrix
09-14-2006, 10:29 PM
diegomatrix was here

sushi_turbo
09-15-2006, 12:17 AM
I was also checking the forums to see when it would be back up again. Glad to see it finally back up!

DAMN I lost about 700 POSTS according to this post count!!!!!

Audiman78
09-15-2006, 01:34 AM
I was freaking out man! I was so mad i was trying to get on like 3 times a day! I was right in the middle of a buy/sell thing and i NEED AZ to talk!

Audiman78
09-15-2006, 01:36 AM
HOLY CRAP HOW DO I RESIZE!

snoop
09-15-2006, 02:41 AM
the last 3days i was just starring at my monitor not knowing what to do...

x2

GraysonF
09-15-2006, 02:55 AM
Originally posted by WhippeD
the last 3days i was just starring at my monitor not knowing what to do...

RippleChip
09-15-2006, 03:02 AM
I actually worked....felt so weird

1 ate T
09-15-2006, 03:09 AM
Originally posted by RippleChip
I actually worked....felt so weird

FOR REAL! that's how I felt...

I had to re-register [:(]

Mawhitey
09-15-2006, 03:21 AM
AAAHHH We back, thanks god

docurley
09-15-2006, 03:26 AM
Update (http://www.audizine.com/forum/announcement.php?s=&forumid=39)

clconversion
09-15-2006, 04:09 AM
audiforums vwvortex 2 other forums I post on definetly not as good as AZ gald to see it up and running [az] [:D]

o yes and of course got caught up on some work I have been meaning to do damm AZ takes up a lot of time so addictive haha

Poopie
09-15-2006, 04:48 AM
i had a hard time selling my stuff. haha. I would click on my favorites and go to audizine but it would never work. I think hope kept me going

audisnapr
09-15-2006, 04:52 AM
I actually got a ton of work done - go figure

what a mess though - guess we'll have to debate Unitronics software all over again.

<edit> btw, who ever was buying stuff from me and sent me PM's the day AZ went down, I didn't get any of them. There were a few ppl interested in the exhaust tips, turbo inlet pipe, oem IC tubing, etc. Hit me up if you are still interested.

Poopie
09-15-2006, 04:54 AM
just an update for all....i'll be going pc16 in about a week =). I think it shipped out today along with my racetech fmic. I might head to AWE to pick up a borla exhaust today.

Chop4Life
09-15-2006, 04:57 AM
yea man, i ws bummed when audizine was down...[:(]

Insanehatter
09-15-2006, 05:04 AM
jeez... how was I supposed to get through my work day without more internet site to go to? Good thing for me, I have many backups (non auto related) to help me pass the time

MR VTEC
09-15-2006, 05:16 AM
it has been the most productive days at work in a long time

lude2euroa4
09-15-2006, 05:33 AM
why was az down?

lude2euroa4
09-15-2006, 05:34 AM
damn i lost like 400 posts oh well

salz2135
09-15-2006, 05:44 AM
Originally posted by lude2euroa4
why was az down?

some sort of attack. someone posted a link to the story up above.

looks like information from the past few months have been lost. I'm trying to sit here and think of all the stuff we'll have to cover again.

qttroking
09-15-2006, 06:03 AM
i lost all of mine and had to re-register. i had 435 posts...

qttroking
09-15-2006, 06:06 AM
alot of info and how to's are probly gone, sucks.

Sal R.
09-15-2006, 06:11 AM
Hmm...I wonder...

Lost 50+ post count.

At least my sig pic is back.

01'A41.8T
09-15-2006, 06:17 AM
Even though I knew AZ was down I basically sat at the computer and every 5 min. I would hit refresh. It's kinda sad.

goody6691
09-15-2006, 06:19 AM
i never realized how much i came on here, then i couldnt get on and i was like wtf?

alen
09-15-2006, 06:21 AM
i really missed az. as much as i like other forums and post there and despite the lack of new threads and posts on az recently, i'm so glad it's back!!!!

oh, and i'm back to my old username, and lost about 300-400 posts doh!

ExpLlclT
09-15-2006, 06:24 AM
i was on audiforums.com

nizmosx
09-15-2006, 06:26 AM
damn i thought site like this kept backups of the server every lets say month or something.

looks like we will have to have mike and gavin go at it again so its on record. hahaha jk

Don Supreme
09-15-2006, 06:28 AM
Yes I was trying to find Gavin's 400 WHP dyno thread... I wonder if that is lost.

qttroking
09-15-2006, 06:41 AM
dang, sucks. but at least we got her back!

k0mpresd
09-15-2006, 06:51 AM
fvck...i lost like 1000 post count's and a lot of good info

ianlionzion
09-15-2006, 07:38 AM
Originally posted by RippleChip
I actually worked....felt so weird

me too. LOL haven't felt this productive in a long time.

A4Rob
09-15-2006, 08:09 AM
At least we got sigs back!

qttroking
09-15-2006, 08:48 AM
^ not for very long from what EVIL was saying.

a4cefed
09-15-2006, 08:50 AM
man i was going crazy at work. i had to actually work. man they dont pay me enough with out AZ to read all day.

RippleChip
09-15-2006, 08:52 AM
Yeah the sigs won't last.

BranCKY3
09-15-2006, 09:37 AM
I went to dubberzine / vortex while it was down, but it's not the same. I lost about 600 posts and pretty much every post I had about my BT install / problems / questions. Boo.

Aliel
09-15-2006, 09:41 AM
Don't get to hyped up about the sig pics guys. You know they gonna be gonna in a couple of days when the forum settings get back to normal.

Rons01B5
09-15-2006, 10:41 AM
i tried going on other sites like audiforums.com, audiworld.com, but i felt lost[:(]

jrau13
09-15-2006, 11:19 AM
all round bummer......

at least its back

b00st
09-15-2006, 11:23 AM
shite...i just noticed i lost like 600 posts. i was just over 2000 posts.......damn haters attacking AZ.

Quattrocket
09-15-2006, 11:34 AM
I didnt know what to do with myself, I kept clicking on the zine every 5 mins to check.

ceas
09-15-2006, 11:44 AM
it was pretty depressing.. not to mention my own internet doesn't work

fred2ka4
09-15-2006, 11:50 AM
I went from about 300 to 38, and I also dropped down to 2 rings, but I do like the fact that we got our sig pictures back.

Yuikio
09-15-2006, 11:52 AM
The first day I was okay, although I could feel myself losing strength. When I got back to my room at the end of the first day, I tried to get to AZ to revitalize myself...but it wasn't up, and the shock and disappointment coupled with forced withdrawal weakened me too much to even get up out of my chair. I just sat here, dazed, overnight, hand on mouse, clicking 'refresh' until it came back online.

BzeB5A4
09-15-2006, 12:09 PM
I was on other forums and actually went to bed pretty early the past few days.

LateraLex
09-15-2006, 12:49 PM
Bummer we lost some good writeups and info. I kicked ass this week at work though.

LateraLex
09-15-2006, 12:50 PM
Weird my Gallery is completely empty..

1a9u9d8i
09-15-2006, 01:24 PM
i lost my entire account and had to reregister. bummer..... oh well im back now. too bad they had to lose a lot of info tho

lude2euroa4
09-15-2006, 01:50 PM
i dont understand why we cant keep sigs, thats the only way i recognize people, not by user names but by car and sig.... i would rather lose the worthless sections like off topic discussions

giorgos_B5c
09-15-2006, 02:10 PM
Yep,a lot of good info gone...There was a nice write up about the installation of a boost gauge,but now it's gone..

slimmj0k3r
09-15-2006, 02:13 PM
....i've been pretty bored but i went out to a job interview today, zine came back up lets just hope i get the job. now that would top it off

blacka41point8t
09-15-2006, 02:17 PM
anyone know if they can get the info back?

MultiAudis
09-15-2006, 02:31 PM
I lost sooooo many bookmarked threads and important PMs.... but I was much more productive at work. Not sure it's a tradeoff I would make again!

MultiAudis
09-15-2006, 02:32 PM
oh and I have lost all my posts
hiyo!

pipe7284
09-15-2006, 03:38 PM
this sucks, i lost everything, i had to register again, i had bought a manifold from one of the members and now i cant get in contact with him, he has not send it yet, i need him!!!!! i believe was blacka4onepoint8t or something like that.

psipleasure
09-15-2006, 11:59 PM
i myspaced it up and wtf i lost like 40 thousand posts. ****

bOOOOstedAudi
09-16-2006, 12:14 AM
I'm judt hsppy sigs are back. that was man way I say what you guys cars looked like

fred2ka4
09-16-2006, 05:48 AM
Look on the bright side, Evil Audi can't tell you to use the search, because half of the info is gone. But I'm sure he'll find other ways to torment us ..... [:D]

Quattrocket
09-16-2006, 06:36 AM
Originally posted by fred2ka4
Look on the bright side, Evil Audi can't tell you to use the search, because half of the info is gone. But I'm sure he'll find other ways to torment us ..... [:D]

whats the best BOV for my audi?

Rosati
09-16-2006, 08:43 AM
I just kept clicking my AZ button on favorites, hoping it would work


:sigh:

well we got our sig pics back

wow i lost 600 posts.

That must mean i dont know as much as the other guys now.........

salz2135
09-16-2006, 08:59 AM
Originally posted by blacka41point8t
anyone know if they can get the info back?

this is what I'm wondering. I don't care about my post count. I'm just really bummed that all the content is gone.

Mad_Audi
09-16-2006, 09:13 AM
i was kinda bummed when the site was down...but i seriously didnt even go to any other forumn because this one is that badass =)

bOOOOstedAudi
09-16-2006, 10:40 AM
well since everything is back to normal why dont we get back to normal and bring the b5 back harder then the b6 guys. i remeber when i first got on here years ago and the b5 was the prime time chassis

1a9u9d8i
09-16-2006, 09:25 PM
Originally posted by bOOOOstedAudi
I'm judt hsppy sigs are back. that was man way I say what you guys cars looked like


is that even english..? haha jk man, ur next post sounded completely normal. [confused]

a4cefed
09-17-2006, 04:15 AM
^ haha, maybe someone was drinking