PDA

View Full Version : uh problem need help?



partridgea4
03-25-2006, 07:28 PM
so my car is kinda jumping(over and over) once i hit 3000 rpms in any gear. Its having trouble accelorating.
is this a maf problem? should i clean it, see if that does anything?
or do i need a new turbo?

offroader1006
03-25-2006, 08:07 PM
sounds like misfires.

start with reading whatever codes you have

partridgea4
03-25-2006, 08:08 PM
ok thanks

aberke
03-25-2006, 08:33 PM
is it cutting out around 3000 rpms? boost, no boost, doesnt matter

partridgea4
03-25-2006, 10:53 PM
ok first my ckeak engine light isnt on so doesnt that mean it hasent thrown any codes?
and yes there still is boost. The car just feels like it is trying to stope from moving

Eurotuned_A4
03-25-2006, 10:55 PM
it can still have codes.

partridgea4
03-25-2006, 11:02 PM
ok thought so i will go run the codes tomarrow see if anything shows up. Should i drive it?

Eurotuned_A4
03-26-2006, 11:03 AM
its hard to say. it sounds like its drivable, but you dont want it to die on you.

BranCKY3
03-26-2006, 11:08 AM
Originally posted by partridgea4
ok first my ckeak engine light isnt on so doesnt that mean it hasent thrown any codes?
and yes there still is boost. The car just feels like it is trying to stope from moving

He meant does the problem still exist over 3000rpm if you are at 0 boost? Or does it only occur when you are in boost?

partridgea4
03-26-2006, 01:24 PM
oh sry. SO yes the problem does exsist after 3000 rpms, but not when im hitting boost

partridgea4
03-26-2006, 04:14 PM
ok ran obd11 and got P1136: the Manfacurer control for fuel air metering poped up. What the hell is that?

and P0304: cylinder 4 misfire (does that mean new spark plug)