PDA

View Full Version : question about the coolant hoses



mike-2ptzero
03-25-2006, 12:06 PM
Does anyone know if it is possible to get the metal retaining clips that hold the coolant hoses to the radiator?

I tried the dealer but they couldn't find a part # for it.

Daft
03-25-2006, 12:18 PM
I can look it up in ETKA on Monday but, I'm pretty sure that they'll only list the whole hose and not the clip.

mike-2ptzero
03-25-2006, 12:20 PM
Originally posted by Daft
I can look it up in ETKA on Monday but, I'm pretty sure that they'll only list the whole hose and not the clip.

Thats exactly what they showed on the computer at the dealer, it just showed that whole hose but really didn't show a clip on it. The guy behind the counter said that he has seem most of those come with the clip already on it, just sucks to have to pay $67 when all I need is that small clip. The top hose also has the same clip on it, maybe it would be cheaper to buy that one vs the lower.

Eurotuned_A4
03-25-2006, 12:25 PM
i hate when that type of thing happens. you need a small part and you have to spend way more than you should.

mike-2ptzero
03-25-2006, 12:30 PM
Originally posted by Eurotuned_A4
i hate when that type of thing happens. you need a small part and you have to spend way more than you should.

Just glad I carry wire ties in my box in the trunk.[:D]

Eurotuned_A4
03-25-2006, 12:31 PM
yeah. i got some tools and etc for the just in case emergency. when i first got my fmic a hose popped off and i didnt have tools. ive learned since then

hoonee46
03-25-2006, 01:09 PM
Are those clips unique? Unless they are, if there's a shop you usually go to, ask them... I understand the 'right' part is preferred, especially with us audis, but something like a hose retaining clip... if you can find an effective substitute... wouldn't that work fine?

Starting
03-25-2006, 01:43 PM
032-121-142 retaining spring
might be it..i have a copy of the ekta but my screen resolution isn't good enough to use the program well.

n-102-580-01 is a clamp on the hose but it shows it near where the clip should be

mike-2ptzero
03-25-2006, 02:16 PM
Originally posted by Starting
032-121-142 retaining spring
might be it..i have a copy of the ekta but my screen resolution isn't good enough to use the program well.

n-102-580-01 is a clamp on the hose but it shows it near where the clip should be


032-121-142 is for the small coolant sensor and the N-102-508-01 is a squeeze type of OEM clamp.


The dealer even looked up the upper coolant hose and it showed that type of clamp even though both of my coolant hoses at the radiator use a metal retaining clip.

diegomatrix
03-25-2006, 03:50 PM
1J0-121-142

it costs $1.82 at dealership [:D]

Xtremespd
03-25-2006, 04:17 PM
i was going to say go to napa and buy a hose take the clips off and return the hose later...:)

mike-2ptzero
03-25-2006, 05:24 PM
Originally posted by diegomatrix
1J0-121-142

it costs $1.82 at dealership [:D]


Do you have a diagram showing that clip or the info for it other then just the part #?

AudiSnawb
03-25-2006, 05:50 PM
ill check etka right now... brb :)

diegomatrix
03-25-2006, 05:54 PM
Originally posted by mike-2ptzero
Do you have a diagram showing that clip or the info for it other then just the part #?

nope...

but that's the part number for the metal clip you were talking about. i lost the clip while i was doing some front end work on the car a while back. I had them install the clip when i took my car in to do the free control arm recall and the metal spring part number was listed like that in my invoice.

AudiSnawb
03-25-2006, 05:58 PM
I have the answers... posting picture, hold on

AudiSnawb
03-25-2006, 06:00 PM
there are sep numbers for the clamps... here you go! :)
http://i38.photobucket.com/albums/e111/morningbuzzlumpa/etkaradiator.jpg

mike-2ptzero
03-25-2006, 06:08 PM
that happens to be a diagram for a TDI

I cant seem to find a diagram for a 1.8t ATW engine setup, right now I am looking at this which is for the 2001.

http://www.auto2.ru/epc/etka/B249/121480.png


But as you can see it doesn't show the clip for that bottom radiator hose or the upper hose, only shows the small clip that holds the coolant sensor in place.

AudiSnawb
03-25-2006, 06:08 PM
I know i just realized that.... I changed it to the 1.8T...............

mike-2ptzero
03-25-2006, 06:23 PM
Originally posted by AudiSnawb
I know i just realized that.... I changed it to the 1.8T...............


Those aren't the clips either, 31-33 are all the pitch spring type clamps. I need a retention type clip which just looks like a thin metal that slides into the plastic end of hose 1 and hose 22 on my last diagram.


If you look closer at your diagram, they also dont show the metal retention clip for those 2 hoses. So it makes it very hard to order a part when even their diagrams dont show a part there.

diegomatrix
03-25-2006, 06:29 PM
http://www.wak-tt.com/guides/coolant3.pdf

number 4 is the part number i listed...and it shows that it's the metal retaining clip that goes on the pipe at the radiator

print that page out and show it to the dealer

mike-2ptzero
03-25-2006, 06:38 PM
Originally posted by diegomatrix
http://www.wak-tt.com/guides/coolant3.pdf

number 4 is the part number i listed...and it shows that it's the metal retaining clip that goes on the pipe at the radiator

print that page out and show it to the dealer

Is that the same as part # 032-121-142 retaining spring? Because he pulled that part # and it was just the small plastic U clip that holds the coolant sensor in place.

I guess I will also try asking about the one listed as #4 at the dealer on monday morning.

Added:

Well I looked up part # 1J0 121 142 on World Impex and that is the correct clip.

http://www.worldimpex.com/assets/partimages/041326.jpg

BarryT82
03-25-2006, 07:11 PM
go to the junk yard. There is a totalled a4 at this shop near me. I can check on them on monday.

mike-2ptzero
03-25-2006, 07:17 PM
Well that is the problem. I was set to make a 8 hr drive tomorrow night up to Nocal for some updates to my car and stand alone. So I needed the part today, but might have to just see if they have it at the dealer on monday morning so I can head up there on tuesday or weds. Just dont feel safe driving the car with zip ties holding the hose to the radiator.

mike-2ptzero
03-27-2006, 11:51 AM
Thanks guys. Was able to run to the VW dealer here in town and they actually had 4 of the clips in stock. So I bought 2 clips, another gallon of G12, coolant tank and coolant tank cap.

Just had problems putting the bottom coolant hose back on, but then found that part of the ring inside had moved outward and kept me from pushing it all the way on. Fixed now and all back together.

werksmini
03-27-2006, 03:48 PM
Originally posted by Eurotuned_A4
i hate when that type of thing happens. you need a small part and you have to spend way more than you should.

Get this, on my mk2 I broke the nub off for the coolant resivoir on the radiator and had to buy an entirely new rad. It sucked hard to break a .001 cent piece of plastic and buy a 100 dollar radiator.

G-low
03-27-2006, 06:55 PM
i was just gunna replace the hose if i could and use normal clamps. for some reason mine never seal correctly.

mike-2ptzero
03-27-2006, 07:52 PM
Originally posted by G-low
i was just gunna replace the hose if i could and use normal clamps. for some reason mine never seal correctly.

Just buy a new OEM hose, it will come with the clip. Cant use normal clamps since the hose ends are plastic.

G-low
03-27-2006, 09:19 PM
im saying use different hoses if i could so i can eliminate that piece all together

mike-2ptzero
03-27-2006, 10:49 PM
Originally posted by G-low
im saying use different hoses if i could so i can eliminate that piece all together

Cant really do that either since there is a special fitting on the end of the tube coming off the rad.

G-low
03-28-2006, 08:35 PM
well that just sucks now dont it. guess ill be replaceing both of them. top and bottom. just adding to the list of parts to buy while im rebuilding the motor

G-low
03-28-2006, 08:35 PM
sorry for the thread jackin