PDA

View Full Version : Anybody want to guess what I was doing tonight? *pics inside*



TJHUB
03-23-2006, 06:01 PM
http://www.audizine.com/gallery/data/500/6850ABS_Mess_1.jpg

http://www.audizine.com/gallery/data/500/6850ABS_Mess_2.jpg

diegomatrix
03-23-2006, 06:03 PM
lol...

GAVIN TIME!

AudiA4_20T
03-23-2006, 06:03 PM
Hmmm no idea, cant rele see what that is up top..

aberke
03-23-2006, 06:05 PM
maybe if you took the plastic off

TJHUB
03-23-2006, 06:06 PM
BINGO!!! ABS module is DEAD.

Did you notice the spill? [mad] When I was removing the stupid washer fluid tank I accidentally poped the lower pump out and the entire damn thing drained out on the floor. Reminds me of the first time I removed my front bumper...[rolleyes]

And yes, Gavin is going to receive a package early next week. [:)]

diegomatrix
03-23-2006, 06:09 PM
Originally posted by TJHUB
BINGO!!! ABS module is DEAD.

Did you notice the spill? [mad] When I was removing the stupid washer fluid tank I accidentally poped the lower pump out and the entire damn thing drained out on the floor. Reminds me of the first time I removed my front bumper...[rolleyes]

it's ok...everyone pops that stupid pump the first time they remove the reservoir...

make sure you wrap the abs pump too before you drive...

TJHUB
03-23-2006, 06:13 PM
Here's a pic of the little bugger:

http://www.audizine.com/gallery/data/500/6850ABS_Module.jpg

Yes, I did wrap the pump with plastic and taped it up good. I just took the pics before I did it. The connector is already wrapped because Gavin wanted me to pull it asap as it is very bad for the module if it continuously shorts. I pulled it off at work and drove home that way.

sushi_turbo
03-23-2006, 06:44 PM
Interesting...

nizmosx
03-23-2006, 06:47 PM
use tape and lots of bags to seal it up bro. module masters saves the day again.

A4 - Oh Snap
03-23-2006, 06:52 PM
The 17" sport wheels didn't come stock on the B5 did they?

TJHUB
03-23-2006, 07:39 PM
Originally posted by A4 - Oh Snap
The 17" sport wheels didn't come stock on the B5 did they?

No, mine are from an '03. I bought them off a fellow AZ'er.

J_C
03-24-2006, 09:06 AM
was it hard to remove the module?

TJHUB
03-24-2006, 10:23 AM
Not hard at all. You just have to take too much stuff out for something so simple. The only real PITA was the washer fluid tank. I would say it took me 30-40 minutes to get it out. It'll take me 20 minutes to do it again.