PDA

View Full Version : Mystery coolant leak



zandrew
11-08-2018, 04:07 PM
My coolant keeps disappearing. It's a 2001 awm. It's not the coolant flange, and I don't see where it's leaking from.

I think when I did the engine I over torqued the oil cooler.

I am open to common places or ideas, it's not heater core either.

ktsimp721
11-08-2018, 06:10 PM
Iíd check the dip stick to rule the head gasket out first if you got water in the oil ya know... mine did it and didnít even know about it till when to change a spark plug ran fine and everything


Sent from my iPhone using Audizine (http://r.tapatalk.com/byo?rid=87676)

ktsimp721
11-08-2018, 06:16 PM
Or even disconnect the fuse I think itís 29 or 34 if Iím remembering rite for fuel pump then pull the coil packs and spark plugs and crank the engine over a few times to see if coolant splashes out... I was checking for a misfire and found out I needed a head gasket replaced as well


Sent from my iPhone using Audizine (http://r.tapatalk.com/byo?rid=87676)

scaphan
11-08-2018, 11:46 PM
I had the same symptoms. Put a bottle of kseal in the coolant. Problem went away.


Sent from my iPhone using Tapatalk

Ryanic
11-09-2018, 05:27 AM
I had the same symptoms. Put a bottle of kseal in the coolant. Problem went away.


Sent from my iPhone using Tapatalk

Jesus... Never put any stop leaks in these cars. RIP your cooling system and heater core.



Also OP, I assume you really checked the radiator? I had my 2.8 leaking from my radiator for a good year or two before I finally found my leak. It wasn't leaking enough to leave coolant on the floor and there was no way to see the leak from the fins without removing the condenser in front of the radiator

ktsimp721
11-09-2018, 07:11 AM
Jesus... Never put any stop leaks in these cars. RIP your cooling system and heater core.



Also OP, I assume you really checked the radiator? I had my 2.8 leaking from my radiator for a good year or two before I finally found my leak. It wasn't leaking enough to leave coolant on the floor and there was no way to see the leak from the fins without removing the condenser in front of the radiator

EXACTLY......!!!!


Sent from my iPhone using Audizine (http://r.tapatalk.com/byo?rid=87676)

scaphan
11-09-2018, 08:51 AM
Well I put kseal in about a year ago and still have heat. I also read the warnings but it seems to be okay. Maybe I am the exception?


Sent from my iPhone using Tapatalk

scaphan
11-09-2018, 08:57 AM
Well I put kseal in about a year ago and still have heat. I also read the warnings but it seems to be okay. Maybe I am the exception?


Sent from my iPhone using Tapatalk