PDA

View Full Version : need advice on fixing a problem - code 16806



audidrvr
01-20-2006, 08:00 AM
16806 - po422 - Main Catalyst,Bank1 Below Threshold

I have gotten this twice and cant figure out why.

nDBW a4 1.8t quattro
~93k miles

Both times I got the code I was just cruising at a normal rate of speed, nothing spirited or excessive, just daily driving. I have a labree cat that has been on there for about a year now so I dont think its my cat, going off of search info for that comment. Could my o2 sensor(s) be going south? What all should I check out?

Neo1130
01-20-2006, 08:06 AM
O2 sensor. Rear, cheap. change. good.

audidrvr
01-20-2006, 10:24 AM
cheap... They are $100+ each, front or rear.
Is there something I'm missing here?

BranCKY3
01-20-2006, 10:32 AM
Just buy a test pipe and be proud that you have that code [:)]

badassbaldie
01-20-2006, 01:15 PM
cheap... They are $100+ each, front or rear.
Is there something I'm missing here?

There was a recent post where someone bought the same 02 sensor from a VW dealer. It was like $26 as opposed to $100. A search will probably render a result, but that's your job...[:p]

Neo1130
01-20-2006, 01:31 PM
What engine code do you have? If you have ATW then I have the front o2 sensor you can have for $30 shipped... It might also work for the rear too but it is probably just a LITTLE bit different on the connector side... An o2 sensor is an o2 sensor...

Raddue
01-20-2006, 01:43 PM
Can anyone make an O2 sensor that doesn't suck?

Neo1130
01-20-2006, 02:02 PM
Originally posted by Raddue
Can anyone make an O2 sensor that doesn't suck?

Yeah, Bosch....

bitterchild
01-20-2006, 02:32 PM
the correct answer is no

Raddue
01-20-2006, 03:29 PM
Apparently.