PDA

View Full Version : Hardwired Valentine 1. anyone have pics?



scooter44
01-16-2006, 11:52 PM
Just got a V1 and i wanted to see where some of you mounted yours and how the install looked. any of you have pics?

also, what "mode" do you use? (ie: A, L,..)

Devious27t
01-17-2006, 12:31 AM
Originally posted by scooter44
Just got a V1 and i wanted to see where some of you mounted yours and how the install looked. any of you have pics?

also, what "mode" do you use? (ie: A, L,..)

i mounted mine in the top left corner next to the A-pillar. i like it there. i will snap a pic tomorrow if i can.

I use regular logic mode which is the 1/2 L. A and L are just too damn noisy.

TomRitt18944
01-17-2006, 04:49 AM
I moved temp display to the mirror
http://memimage.cardomain.net/member_images/12/web/552000-552999/552825_9_full.jpg

And the v1 remote display to the gauge cluster

http://memimage.cardomain.net/member_images/12/web/552000-552999/552825_13_full.jpg
Thats not my pic but mine looks exactly the same

wtfknites
01-17-2006, 05:00 AM
yes tom we all know you have a pimp ride...

wanna do mine for me?! =)

94jedi
01-17-2006, 05:22 AM
Originally posted by TomRitt18944
I moved temp display to the mirror
http://memimage.cardomain.net/member_images/12/web/552000-552999/552825_9_full.jpg

And the v1 remote display to the gauge cluster

http://memimage.cardomain.net/member_images/12/web/552000-552999/552825_13_full.jpg
Thats not my pic but mine looks exactly the same

you bastage!!! always setting the standard.

jaredpgh
01-17-2006, 06:41 AM
that is absolutely sick.

AudiA4_20T
01-17-2006, 07:02 AM
I just have mine in the center and I wired it around the back under the plastic piece that meets the windshield and ran the cable in through the fuse box cover.... Guess Im just not as cool as Tom ha.

O and I use the A (all bogeys) because Im just paranoid that the 1 signal it doesnt pick up is the one thats gonna get me... Guess thats just stupid but whatever

scooter44
01-17-2006, 10:57 AM
Tom thats awesome man. i know you mounted your concealed display in your cluster but where did you mount the main unit?

is the half L more sensitive than the full "L" mode?

TomRitt18944
01-17-2006, 01:11 PM
the main unit is behind the rear view mirror with the rear sensor sticking out to the left of the mirror. I cant see it from the drivers seat, but more importantly people looking in the drivers window cant see it

jones3000
01-17-2006, 01:17 PM
Ritt, you're nuts.

TomRitt18944
01-17-2006, 02:16 PM
[:)]