PDA

View Full Version : Analize This >



TheQuattro
12-28-2005, 08:38 PM
Well my car is running like poop..poping an wat not...and think its the coils becuase i changed every thing else, i did tha pull the coil one by one an see if the engine starts to sputter or whine trick..i passed ..all coils r ok BTW i have 97 TQW..So now i get a lil creative and unplug my ecu..and plug it back in...i waited 3-4 mins and took her for a spin..The change was no potpot...feelin good i take her around 2-3 miles...around the end i notice tha same putpot..and slugish driving...how could this happen..Also i am chipped and since the misfiring has been happening i only getup to 5 psi..instead of 15-16psi..is my car in "limp mode" or :safe mode"...even when the misfiring stop for those short couple of minutes my car only boosted 5psi...wats up with that...maybe its my sparks..But i just replace em NGK b7's like 700 miles ago..BTW i dont think its my ICM because audi did a recall on em and i got mine fixed for freee..maybe theyfed it up?

Sum codes from VAG

17963 P1555 Charge pressure: value above maxium pressure

16806 P0422 Main Catalyst, Bank1:efficiency below theshold

17883 p14745 EVAP emission control leak detection pump (LDP) circut: Malfunction/no signal

I guess i need sum advice or info
anything would be great especially from u experts like Mike2ptzero,or bitter
Thanx again guy

bitterchild
12-28-2005, 08:41 PM
Originally posted by TheQuattro
17963 P1555 Charge pressure: value above maxium pressure

limp mode. overboost would be the cause. I'm assuming that's the issue you're experiencing.

btw, some of your evap stuff is missing or leaking.

greengravy
12-28-2005, 08:53 PM
16806 P0422 Main Catalyst, Bank1:efficiency below theshold

do the obvious first... screw on your gas cap tightly, that can cause this, but what do i know im not bitter or mike so my opinion doesnt matter [:D]

TheQuattro
12-28-2005, 08:55 PM
how does this overboost occur?..an why would it all of a sudden boost 5 instead of 15..how can u fix this..or will it fix itself

TheQuattro
12-28-2005, 08:57 PM
gravy ur a man among men...GooD LooKs!

greengravy
12-28-2005, 08:59 PM
so did it work or do you want to know what the 3rd one means?

TheQuattro
12-28-2005, 09:05 PM
im guessin tha 3rd is sum kinda of leaky vac line...but all im worried about is my proformance..and this slut keeps poping but no fing codes come for misfires..ima change the sparks again an see wats up..wats this im readin about gappin..my mechanic is gonna install it anyway..oohh and do the sparks get shitty if ur runnin a BOV (jokes r gettin old on that one)..can it be a MAF?

greengravy
12-28-2005, 09:21 PM
how about im thinking youve got #1 a leak in the N-80 purge regulator valve (100 bucks to fix) #2 tank fuel sender gasket leak... the o-ring stretches out over time and creates a leak... 25 bucks to fix... so hopefully thats all your problem is bc thats a relatively cheap fix @ 125 bucks. i do believe the leak would contribute to the catalytic converter code and that could also contribute to you being in limp mode.... just my thoughts, wait to see what the rest say first though

TheQuattro
12-28-2005, 09:26 PM
thanx gravy..ur on my advisor list.. appreciate it!

greengravy
12-28-2005, 09:27 PM
although, im sure its probably something a lot more simple, it usually is... haha dont put me there yet, im just getting back into audis, i swore i would never mess with them again after my last disaster but with the winter im sucked back in bc of awd, im still learning and playing around myself

greengravy
12-28-2005, 09:36 PM
Originally posted by TheQuattro
do the sparks get shitty if ur runnin a BOV (jokes r gettin old on that one) a bov will not effect your sparks, the bov vents air, the sparks have nothing to do with that