PDA

View Full Version : foglight Q



aesthetics
12-27-2005, 01:04 PM
Lately i realized that after i do some highway driving, my foglights turnoff without me doing anything. If i make sharp turns or hit bumps, the foglights will just shut of as well. I can turn them on again with no problem..its just that sometimes they will shut off. do you think its something with the wiring?
help me out

aesthetics
12-29-2005, 12:12 PM
lol anyone?

EVIL-AUDI
12-29-2005, 12:14 PM
Do you have the foglight mod done on your car? Check the gorunds on them as well.

RyGuy
12-29-2005, 12:15 PM
I am guessing it a wiring problem check all your wireing connections and your fuses for something to be loose.

aesthetics
12-29-2005, 12:25 PM
Originally posted by EVIL-AUDI
Do you have the foglight mod done on your car? Check the gorunds on them as well.

nahh i havent done the mod yet, im going to KMD to get it done and i guess ill just tell them about it.

Brooksthepro
12-30-2005, 03:42 AM
thats pretty weird. Are you paying someone to have the foglight mod done? honestly dude, save your money. its WAY to easy to pay someone to do it.....there is a really good write up on it somewhere around here. do a search

Neo1130
12-30-2005, 03:51 AM
I'd get a new relay... Since they are mechanical I am sure, that sounds like the signs of a bad connection or a weak relay.

Kurzer
12-30-2005, 04:07 AM
Twist the back cap off and check the plugs inside the housing.

Daft
12-30-2005, 07:23 AM
Originally posted by Neo1130
I'd get a new relay... Since they are mechanical I am sure, that sounds like the signs of a bad connection or a weak relay.

I agree^^

Especially since both lights go out. The problem is at the source of the power for both lights. Relay or the power connection at the relay.

onemoremile
12-30-2005, 09:20 AM
Originally posted by aesthetics
Lately i realized that after i do some highway driving, my foglights turnoff without me doing anything. If i make sharp turns or hit bumps, the foglights will just shut of as well. I can turn them on again with no problem..its just that sometimes they will shut off. do you think its something with the wiring?
help me out

mine did the same thing. the previous owner had done the fog mod and a soldered connection was loose. resoldered and it works every time now.

the bumps and sharp turns is what indicates that it is probably a short or loose wire. could also be a bad relay as was stated above.

EuroA4
12-31-2005, 01:00 PM
i had the same problem with mine about a year after I did the fog light modification to the relay. It turns out the relay was fried...I replaced it and left as an OEM set-up. Since the relay is $100, its not worth messing it up again IMO.

4ingDrive
12-31-2005, 01:22 PM
There's no "relay" for the 01 is a module. I have seen issues with the switches also causing the same problem.

18T
12-31-2005, 02:18 PM
DUDE!!! sometimes when i turn the wheel more than 90 degrees and then straiten out they turn off.... crazy.