PDA

View Full Version : 2.4 intermittent start issue.



BradTrevis
06-05-2017, 11:35 PM
Hey guys!

I own a 1998 2.4 Quattro and it currently has an intermittent start issue, it runs perfectly fine throughout the day but at night wherever i park it, it doesn't want to start! For it to start i have to keep cranking the engine and throttle on and off a few times and then it starts with a cloud of white smoke out the exhaust, after it runs it becomes very unstable and jittery throughout the gears! Was just after a bit of advice as to what it could be, im thinking along the lines of the Air flow sensor or fuel pump?

Nollywood
06-06-2017, 01:27 AM
Difficulty in starting after overnight parking...initial rough running after it eventually starts...white smoke...

Sounds like coolant is seeping into the combustion chambers, fouling the plugs. Possible head gasket blown.

Are you losing coolant?

BradTrevis
06-06-2017, 05:11 AM
No coolant loss at all, i've only owned the car for about 5 months and since purchasing i've replaced all cooling system components, all belts, all spark plugs, both rocker cover gaskets, fuel filter and did a service

DeltaAlpha9
06-07-2017, 04:26 AM
Could be the crank position sensor. Mine would occasionally crank forever and not fire until I was able to finally catch a code one day. Replaced the CPS and haven't had a single issue since on my 2.8.

BradTrevis
06-07-2017, 04:54 AM
Ah right cheers i'll have a look into that one, but today i tried to install a K&N induction kit and now it wont run properly with the MAF sensor plugged in but runs perfect without it plugged in, kinda weird and i don't like the idea of leaning out the engine with no sensor plugged in

Nollywood
06-07-2017, 06:17 PM
You've got an air leak.