PDA

View Full Version : Crap, is my Tiptronic tranny getting ready to go?



dparnas
12-23-2005, 09:37 AM
Car has roughly 60,000 miles on it, the last 45,000 with the Supercharger. Tiptronic Transmission has performed flawlessly up to last night. Then, driving home, the car performed, on its own, when it shouldn't have, a very rough downshift, from 5th to 4th, in Tiptronic Mode. Driving to work this morning, it happened again twice. I mean, this is a rough downshift, the whole car shudders. Anyone ever have this happen before? Thoughts?

9744RR
12-23-2005, 12:08 PM
Could it be a bad engine/snub/or tranny mount? Is your TC slipping too?

dparnas
12-23-2005, 12:11 PM
I can see the actual downshift happening, from 5th to 4th, under circumstances where a downshift should not. I was cruising along at 75 mph, and BOOM, downshift, revs spike, WTF??? Is this something to do with a bad TCU?

TJHUB
12-23-2005, 01:11 PM
Do you have a Tip chip?

AudiGuy666
12-23-2005, 01:12 PM
Originally posted by TJHUB
Do you have a Tip chip?

I would hope so

dparnas
12-23-2005, 01:15 PM
Yes, Tip Chip specifically designed to go with the PES G2 Supercharger.

9744RR
12-23-2005, 02:32 PM
Yeah, maybe a bad TCU. Is there anyway to reset it? Or maybe VAGCOM your car and check for any codes.

Maybe some of the more informed guys can check in.

OutkastSL
12-23-2005, 02:40 PM
so you were cruising, not flooring it? i know you can downshift in tip mode by hitting the step down with the gas pedal...that didn't happen right? hmmm....

TJHUB
12-23-2005, 03:34 PM
I had something similar happen to me with my Tip chip. I was driving along at 60 mph when all of the sudden the car downshifted into what felt like 1st gear. The tranny did not go into limp mode either (indicator lights reversed and no tip mode = limp mode). Such as the case, my money would be on a faulty encryption board. This would be the board that adapts the tip chip to your TCU. I'd call the tuning shop that sold it to you. I had to have mine replaced. BTW: I know of a few others that have had similar problems. I sure was happy when mine got fixed. I thought the tranny was toast after what I felt.