PDA

View Full Version : Lost 1gear - 1.8t mt transmission



69Muscle
12-06-2005, 08:35 PM
I started out by doing reverse doughnuts in the snow, maybe 5. Transmission locked up in reverse, car stalled. Managed to get it out of reverse, by shifting into 2nd, took off tranny seemed fine with 1st gear being notchy now(like bent shift forks). Foward about 100 miles, I go to downshift from speed and transmission is stuck in gear, managed to get it out by stopping, puttin in reverse. No more first gear after that point. It will engauge slighty, but then just make a weak contact noise and stop.

Took a look under it, seems fine nothing loose.

Thoughts? Best case scenario it's a clutch. Worse case Transmission.


1997 A4 1.8t M5

69Muscle
12-07-2005, 08:08 AM
Ordered new Sachs clutch for it off ebay. Got an appt for the shop as soon as I get the clutch in. For now i'm driving with sans 1st gear.

I'll keep this updated for searches. But most likly a bent shift fork inside the transmission or other internal damage.

Starting
12-07-2005, 08:34 AM
I would defintely agree with you that it is something other then the clutch.

bitterchild
12-07-2005, 10:31 AM
it's not the clutch.

69Muscle
12-07-2005, 10:51 AM
Yeah I'm preparing myself for the thought that it's not the clutch. But while it's down I might as well replace it as the original has 70,xxxx miles on it.

aesthetics
12-07-2005, 11:33 AM
hmmm this similar thing jst happened to me...sounds like a cracked pressure plate. Im happy with a brand new southbend DXD clutch.

have it checked out. your flywheel may also be damaged. just prepare for the worst, new clutch and flywheel and go from there.

RedRocket
12-07-2005, 11:45 AM
Wouldn't a bad clutch/pressure plate be consistent in all gears?

aesthetics
12-07-2005, 11:50 AM
not necessarily, when it happened to me, sometimes i could put it into 2nd and 3rd. Im not saying it is pressure plate for a fact, it just seems like the symptoms for it. When your car is shut off, and u step on clutch, are u able to put it in through all of the gears or it still doesnt go in?

69Muscle
12-15-2005, 07:58 AM
CAr is now in the shop getting worked on. He was baffled by 1st gear as well.. it creeps on 1st gear like it's almost engauged.. but no grinding or anything..

i'll keep this updated.

goldenchild
12-15-2005, 09:12 AM
dude one question why would u order a stock clutch and if ur trannys fucked pic up a 2.8 one. this is only a sign to upgrade. get with it man....geez ;)

69Muscle
01-17-2006, 06:24 AM
Got the car back. Check out this link for pics of the carnage of my transmission.

http://www.audizine.com/forum/showthread.php?threadid=78231&referrerid=4344

Needed a tranny rebuild since 1st gear was gone. I also had him replace the faulty oil pump (oil light coming on, no sludge in engine). New Clutch (Sachs). Replaced brake lines, oil pressure sensor, Clutch master, brake reservoir.

He stated that he believes there was pre-existing damage with the pilot bearing which was left unfixed and resulted in this damage after doing reverse doughnuts. (it was the event that broke the camels back)

So with any luck, I should have a decent engine and transmission to last me a while. There is only 73k miles on it.

goody6691
01-17-2006, 10:16 AM
yup ..sounds like a bad trany. i blew mine two years ago. broke 3rd and it sent shards into 1st and 2nd. new[used] trany cost me 1800. reverse donuts in the snow are bad for drivelines. mien blew in a hard 2nd to 3rd shift on dry pavement. ..of course i was makin around 290 whp then also