PDA

View Full Version : 2 big problems with my a4?



labklik
12-06-2005, 06:06 PM
I've had my 97 A4 QT for about 4 or 5 weeks now and just recently it started doing things that scared me...

1. When I'm idleing I got white smoke coming out of the exhaust. If I give some revs it goes away but soon after I take my foot off the pedal it starts coming out again. It only happens sometimes though like maybe after 15 minutes of driving it STARTS to happen. What do you guys think this could be?

2. This is what made me STOP driving the car, when Im driving turning left or right or even just straight forward or backward, I hear a pretty loud 'TACK, TACK, TACK...' noise that speeds up as I speed up and slows down and gets louder as I slow down. It sounds like it's coming from the rear left wheel? It's really loud, I wouldnt say bangs but nearly. I was too worried to drive it...ever heard of this before?

qtek16
12-06-2005, 06:07 PM
holy shit i dont know where to start with this one.....bitter....nizmo.... wanna help ;)

Devious27t
12-06-2005, 06:16 PM
Originally posted by labklik
I've had my 97 A4 QT for about 4 or 5 weeks now and just recently it started doing things that scared me...

1. When I'm idleing I got white smoke coming out of the exhaust. If I give some revs it goes away but soon after I take my foot off the pedal it starts coming out again. It only happens sometimes though like maybe after 15 minutes of driving it STARTS to happen. What do you guys think this could be?

2. This is what made me STOP driving the car, when Im driving turning left or right or even just straight forward or backward, I hear a pretty loud 'TACK, TACK, TACK...' noise that speeds up as I speed up and slows down and gets louder as I slow down. It sounds like it's coming from the rear left wheel? It's really loud, I wouldnt say bangs but nearly. I was too worried to drive it...ever heard of this before?

there are a few options when it comes to the white smoke. 1) would be your turbo is on the way out 2) could be a headgasket issue (could be diagnosed via a compression test) 3) piston rings

second issue sounds like a wheel bearing.

qtek16
12-06-2005, 06:19 PM
yeeah thats what i was leaning too, must be bad cause mine never made loud clunking sounds

labklik
12-06-2005, 06:52 PM
is it an expensive fix?

jent
12-06-2005, 07:03 PM
do you think it is a wheel bearing even though it happens regardless of direction? I also have a sound, but from my front left area. It is not always there, you can usally here it at low speeds but it does speed up as you speed up. The randomness of it makes me wonder what it could be. Mine has been doing it for almost a year now. I have described it before as a "metalic gurgle" Not sure how else to do it? Does that sound like anything you have, labkllk? If it is a wheel bearing have I caused any damage by continuing to drive on it? What will happen when it finally fails 100%? I have had a really hard time diagnosing this one since the sound is hard to describe and I can't locate it.

labklik
12-06-2005, 07:14 PM
metallic gurgle...wow, I don't think mine sounds like that (even though Im not really sure what a metallic gurgle sounds like) it feels like a loud ticking noise, well more of a 'tacking' noise. The weird thing about it is it happened for about 2 minutes the other night then it went away, so I drove home fine and I didnt hear it again until a few days after that and it was constant from then on, thats when I stopped driving it.

jent
12-06-2005, 08:17 PM
sounds exactly the same as mine......i think we got the same thing....so the question is:

is it a wheel bearing even though there is no corrolation to turnning?

and did I do any damage by driving like this for a year?

also what will happen when it finally just gives out?

Yemski
12-06-2005, 08:37 PM
The sound in the rear could be a busted control arm / link arm, the rubber grommets get worn out and start making sounds....just a thought

A4ed
12-06-2005, 08:41 PM
i would bet on it being the wheel bearing for both of you guys. I just had to replace my front right WB, and I think it cost around 280. At first it sounded like a loud ticking or vibrating, then as it got worse it started to sound like ball bearings in a dryer, alot of clunking.

There are some DIY writeups on here and AudiWorld, the actual bearing doesn't cost that much, so if you have the proper tools you might try.

matt719
12-06-2005, 09:29 PM
My money is on the CV joint

bitterchild
12-06-2005, 10:10 PM
wheel bearing and headgasket. smoke is related to engine vacuum. ticking is wheel speed related. cv is possible as well but wheels bearing is my #1 pick. What's your coolant look like? If nothing else, throw some air pressure in each cylinder and hand crank the engine. See if bubbles come out the coolant.

badassbaldie
12-06-2005, 10:20 PM
I just replaced my rear driver's side wheel bearing about two months ago. Mine was more a humming noise than anything else. Key with doing the wheel bearing yourself is that you need someone to press them for you. I believe the bearing itself cost about $125.

labklik
12-06-2005, 11:14 PM
I just took it to my mechanic, it's getting done as I'm writing this. congrats cause you were all right...kinda, my wheel bearing needed to be replaced AND the cv joint was messed up! It's real hard to get parts for audi's here in australia, but was lucky enough to find some and at a good price.

The white smoke however still is not solved...I never thought of the turbo, I'll have to check it out..man so many problems! I've only had my license for about 3 months!

jent
12-06-2005, 11:25 PM
What about cv joint? Visual inspection of mine look good, not sure if that can tell much. I noticed someone said that. What kind of noise would a cv give? Could you go a year with the car like that?

labklik
12-06-2005, 11:30 PM
had a look at my cv it looked BAD!

BranCKY3
12-06-2005, 11:42 PM
If the CV joint is messed up you'll hear a clicking sound. One of mine went bad in my old car, clicked every single time I turned. Reallly annoying, luckily I sold the car.

bitterchild
12-06-2005, 11:46 PM
Originally posted by BranCKY3
One of mine went bad in my old car, clicked every single time I turned. Reallly annoying, luckily I sold the car.

lol, I'll be sure to never buy anything from you