PDA

View Full Version : Engine Noise - Code & Pic



Rick2001A4
10-31-2016, 10:51 AM
So the other day I am sitting at a red light and hear a strange noise, at first I thought it was another car but soon realized it was me. It sounded to me like air was escaping form somewhere where it shouldn't be. Sort of a low whistle/whine noise that mimicked the engine. So I was about a half hour from home so I turned around and went back home. I did stop half way, turned it off and back on and the noise seemed not as loud or noticeable as before. I parked it and did not drive it for a few days. I went out and took it for a quick ride, the noise was still there but still not as loud as it initially was. But the check engine light came on this time. I figured I would get to see what the issue was. I scanned it with a handheld scanner (pic below) but from what I read that seems to point to the transmission. Not knowing a lot about cars, it sort of sounded to me like a turbo issue.

I do have a cable and the free vag-com software, would I get any additional codes using that or would this handheld scanner give me everything? I ask because I need to install the software/cable again on the laptop first.

If not any idea what I am looking at here?

2001 A4 1.8T 235k miles


https://s22.postimg.org/66lc4k4r5/IMG_0276.jpg

bwizard
10-31-2016, 10:56 AM
P1281 is a engine coolant temp code ,tstat ,temp sensor

Sent from my S4's talk to text @ a buck thirty

Rick2001A4
10-31-2016, 11:04 AM
ok. whats the 18032 at the top, because when I search that it came up with transmission posts.

The temperature gauge used to only point straight up, midway between hot and cold. Now it fluctuates between cold and midway, been doing that for more than a year.

When I replaced my timing belt 3-4 years ago I replaced the temp sensor (?) where you drain the coolant on driver side. But I didn't replace the thermostat.

That wouldn't make that strange noise though would it?

bwizard
10-31-2016, 11:30 AM
A hissing sound could be steam/ coolant leak

Sent from my S4's talk to text @ a buck thirty

bwizard
10-31-2016, 11:33 AM
Have you checked all the fluids?

Sent from my S4's talk to text @ a buck thirty

Rick2001A4
10-31-2016, 12:43 PM
I noticed the coolant was fine but haven't yet checked anything else (no time) :(

But hope to take a better look tomorrow.