PDA

View Full Version : Stereo, heat, and CCT.



MadMattDrifts
10-16-2016, 11:24 AM
I HAVE SEARCHED. AS A ZILVIA MEMBER, I KNOW I WILL PROBABLY BE FLAMED FOR THIS.



Hello,

I just got a 01 A4 B5 1.8t quattro MT. Needs some work, already done a lot and it was free. My first euro car. Swore up and down my whole life that I would never got one, but it was too good to pass up for $600.

1. P0011. That's the main issue as of right now. Sounds like the tensioner took a crap.

I got an OEM part in stock at my work for $290, but then I would need all the gaskets and seals. We sell another kit, comes with the gaskets for everything, even the valve cover. Made by DORMAN. $90 for the whole kit. Anyone ever used any DORMAN parts on these cars?

2. Stereo took a crap after changing the cluster and finding bare live wires behind it. They were tapped into this harness.
I pulled the stereo, checked every single fuse. Nothing. It is lit up, just not the LCD screen. However, when I connect through a VAG COM equivalent MATCO MAXIMUS computer and access the radio module 56, the radio lights up with DIAG displaying. I tried changing the module code, tried reading the DTC in it, nothing. No error codes, no blown fuses. Could it be that it's just the switch that turns it on?

^^^^^^^^^^^^^^^
FIXED. HU turned out to be bad or something. Put a stock one in, worked perfect. Then got a double din.

http://i68.tinypic.com/ea1v06.jpg

What does this harness go to?

3. Heater. A/C works fine, heater doesn't. Getting cold here in Vegas, gonna have to get it fixed. I am assuming it is the blend door servo. Do I have to rip the dash out to get to it?

PringlesInVic
10-16-2016, 11:07 PM
My heat didn't work when I bought my car either. I flushed the heater core and it helped a bunch, not perfect but way better. And a lot easier than replacing heatercore.

MadMattDrifts
10-24-2016, 11:40 AM
BUMPO