PDA

View Full Version : 1.8t won't start.



wagongang
10-03-2016, 06:24 PM
My 2000 A4 Avant 1.8t has an AEB with an ATW wiring harness (previous owner). I've checked the spark and it's good but engine just cranks and won't turn over. This is what is sounds like.https://vimeo.com/185411790 Any thoughts?

Sent from my SM-G930V using Tapatalk

CoyneJ
10-03-2016, 07:06 PM
Actually check your timing belt

wagongang
10-04-2016, 04:51 AM
Actually check your timing belt
I've checked that already and it looks fine. The car was running fine until the serpentine belt snapped. The car sat in my garage until I had the time to replace it and now it won't start.

Sent from my SM-G930V using Tapatalk

CoyneJ
10-04-2016, 08:06 AM
It sounds like only the crank is spinning

wagongang
10-04-2016, 08:09 AM
It will backfire twice when I try to start it after its been sitting

Sent from my SM-G930V using Tapatalk

redline380
10-04-2016, 08:11 AM
Zero compression, something happened to timing. Take it all apart. When this happened to my car, the cam gear bolt gave out and re-caught after 270 degrees. But you have no compression, so it is something with timing

wagongang
10-04-2016, 03:54 PM
Zero compression, something happened to timing. Take it all apart. When this happened to my car, the cam gear bolt gave out and re-caught after 270 degrees. But you have no compression, so it is something with timing
Any tips on reseting the timing? I haven't messed with the timing belt before. I assume I will have to put it in service mode.

Sent from my SM-G930V using Tapatalk

CoyneJ
10-04-2016, 04:41 PM
Any tips on reseting the timing? I haven't messed with the timing belt before. I assume I will have to put it in service mode.

Sent from my SM-G930V using Tapatalk
There are many diy guides out there but hopefully you didn't bent any valves

Mattr567
10-04-2016, 08:18 PM
If the timing is correct, you may have cylinder washout from low voltage from the alternator not charging. If it's that put a couple little squirts of oil in each cylinder through the spark plug holes and see if it starts to bring the compression back up.

redline380
10-05-2016, 06:22 AM
Any tips on reseting the timing? I haven't messed with the timing belt before. I assume I will have to put it in service mode.

Sent from my SM-G930V using Tapatalk

LOL first you need to fix the valves that are bent.