PDA

View Full Version : 2001 Daily Driver restore



Quaality
06-10-2016, 09:45 AM
I am a first time Audi owner and I recently purchased a 2001 A4 1.8T for about $3300 (included a new windshield installed as the original had a crack in it). The car has a very clean interior and relatively clean body (small wear items and few cosmetic issues) and has ~140,000 miles. I am planning on restoring/doing all the neglected maintenance to bring it back to life and make it my daily driver. The last daily I had was a '98 civic I bought for $2000 and ran it for 5 years until it threw a rod, but based on cosmetic and rust condition it wasn't worth fixing, currently trying to sell that. I am not a mechanic but a decent DIY guy so I am hoping some of you may be able to help with some of the issues I am running into with the car. Some background on the car is that the shop that sold it to me had been doing all the work on it for the last ~10 years and it was well kept. (I'll add photos later) All the control arms were recently replaced and had the timing belt/water pump replaced already (no cracks on belt and it looks decently clean, so I trust it was done). The only cosmetic issues the car has is some bubbling rust under the passenger front door (probably just find one to swap to it), the drivers mirror (auto tint I'm told) is cracked and needs to be replaced and some rock chips I need to fill in before winter as I live in Minnesota and they use salt on the roads still so, yay, need to make sure I avoid rust issues as much as possible.

Surprisingly there is no fluid leaks/drips that hit the driveway and it starts and runs pretty smooth. The real issues I need to work on I have already started working on. When I first got the car there was a loud clunk noise before I even left the shop I bought it at, and they advised it's probably the tie rods as one of the boots was ripped and I agreed. Once I arrived home I found a bubble in the sidewall of the front tire (sadly they were quite new and no warranty) So, I bought some continental pure contacts on sale for memorial day from discount tire and got a warranty) Luckily the other 3 were good and so I sold 2 to the local tire shop and took the 3 for a full size spare as there is not a spare in the car now ( just need a matching rim and I'll be good). After putting the tires on the car I replaced the inner and outer tie rods to fix the suspension noises and got an all wheel alignment. The car response is much better now but I still have the clunk noise when stopping on paved roads and rattling on gravel or hitting bumps. Since the control arms are all new in the front I am assuming it could be a upper strut mount/bushing and probably contributes to the very small vibration i feel when cruising around 55/60 on a smooth road. I am getting a guy to just take a look at it on monday to get some evidence before diving into anything for suspension.

The other issue I'm concerned about is the engine. It does run great, however when it is not warmed up and when I'm not hard accelerating it typically will have some sort of hesitation. It is random as it does not always happen and will come and go, but when accelerating it sometimes feels like the power cuts out like you're pushing in the clutch or letting off the accelerator. It's got power immediately if I push the pedal further in, or let out and start up again, or change gears and keep going. Being intermittent and the fact I've never owned a turbocharged gasoline engine I am confused as to what it could be. Sometimes feels like it could be spark plugs or maybe coil packs. Other times it feels like a MAF issue. One note is it has randomly died on the highway, and what I mean by that is it was driving like normal, engine cuts out, I coast to side, turn key off and on and it starts up fine and I finished driving home. I'll probably do plugs to start but if anyone else has had similar experience I would love any advice. I have seen a lot of talk about a VAG COM but since I am on a budget I can't drop the cash until hopefully fall on it. One friend mentioned it could be a turbo leak or something like a bad gasket.

Thanks for reading, i plan on updating as I move along and will post pictures later.

List of issues:
-drivers mirror
-passenger door rust
-need wiper linkage (motor works and moves driver side but passenger side does not move, inspected found its broke)
- tie rods (completed inner and outer both sides)
-clunk when stopping or going over bumps
-small vibration (most would not notice when driving, probably related to whatever suspension issues are needing to be replaced)

-bad tranny mounts (maybe suspension, won't know until tranny mounts replaced)

-bad tranny support bracket, right side
-hesitation on acceleration (possible turbo leak, bad sparks, bad coil packs, MAF?)
-lot of oil grim around engine (may not be leaking but just built up from the years)
-rear brake rotor has some uneven wearing on one side but pad is good, maybe just need to resurface.

Quaality
06-11-2016, 04:35 PM
Here are some pictures from around the car:

https://qbfubq-sn3302.files.1drv.com/y3myqgQ_GbINSu3tTSeL4JpXChISHzpv37AtCbTtpd99RhDwjr 94P-xupwOnkNhXeGHvymlOZZ-HLykKCc4tbBkQGuyBKhb_CGM71LcXD14m1WqHOB_fM33X_j8sw 8MvvMinlaLZM0SXVXAbioeuFVQlA?width=1024&height=768&cropmode=none
https://qrflbq-sn3302.files.1drv.com/y3meSsz6bMldIl9Ge60aKqlpqYOHVq7o3M4x0vs7zciMiBKMB6-bO2AFbeQOyyovxNziZcU8o8hc5rfWPZsxnCuBMmMRENhL7ywo3 EZ9whY7RO0o_CmXjWNcpDRLgY6IXMGZPZqNNHnoyaGleEKVer7 6Q?width=1024&height=768&cropmode=none
https://qbftbq-sn3302.files.1drv.com/y3mUgVaDQHQWAaNbE6ifPn-OvI8vfMPyAjuEKNQgr0lxDyKb8Llz5P9GhLSd5F8MQh0TDM6K_ gRo3jwEIqGOdbcPpiz2yZBUzfK0xqn7oHNYbNW-nSr-1bdpRa7sp05IhQW2oG4TCJre4LuJE1S-J76aA?width=1024&height=768&cropmode=none
https://qrfabq-sn3302.files.1drv.com/y3m_FlGQhwi-c_KDFSelLVA3NrgGv5J_iPyrt1kK5py6d6wyIIe_rPhKYLjT1u 7S-nFeEV-6MDMeaZo466fECW67uEkk5btq3das05wCUP5VB51JuCjbxEfbM Xf7d9FSSZZ7YeMpVubyRvtMlrH5OB6eg?width=1024&height=768&cropmode=none
https://qrfmbq-sn3302.files.1drv.com/y3mRnMxPs2Xr2s2jzgLKFV8l7nqEPyXRg9aRpAlMFlExKmxZ-2b875ukeaItDPCikeuIzsEAnz3FxhFRTiIq-zndcpOT3JgI6hOycoYtDIY6okhDAoO5vTtWpWRu9ySaa8ig9OY _Grzfs1nxRiDWubh1w?width=1024&height=768&cropmode=none

Here is some pictures under the hood, I have included some from under the car which shows the grime/oil build up over the years. I am not sure if some of this is bad or part of an active small leak:

https://qrfubq-sn3302.files.1drv.com/y3mcoSWGq9oL2iaDKpvatTVHTq4-1poeRYi-_WiyT_fK1MNGIQyjfq4ECK_sm6rCtEQH38LOl7Ri9AYrgsLGC3 n0pxMS-THaRQ3NQfnN_GtdMu-kZ_BhmWsHn-v3tPe3Bwij_fYmQpp7h6BZ28nyZsglw?width=1024&height=768&cropmode=none
https://qrftbq-sn3302.files.1drv.com/y3mEaYNrgSU8BSAZoOCO8LNmiRcaUajCTeh-G8Vj_7bTk3he6rbC7n0HIfhae3QBw_PBF0So7OgMMI2yB_wHZh RX-JE_wq_r2spKFoDSxJBIpwf-4C7Ibgqj8Q8a5gpCmaddUWyZ6aCdtQPJvoKHNe7rw?width=10 24&height=768&cropmode=none
https://qrfvbq-sn3302.files.1drv.com/y3me70rvf3rgcCYMCEB1-MmO0XlgcPKJkussJrhPx-1fY6mYbw0OsAfr08p2tfZimzjafeK01ZxI8lA3RManWGGi1ZNf zdWsaV5BMDjoWnAgiZLG_TGCuG31gdB9VJKd9y-s0sAN5xlTZlmjRgMuT39vA?width=1024&height=768&cropmode=none
https://qrfwbq-sn3302.files.1drv.com/y3mBPSJ1-1cEhMI6LI2L5UcmZCBwyphQ0NiVuxohKmS6QUDTU0pUz7i2M2V vgN9OPGWMFeB12ymTgdSquCq7ljH-wuOOuXGh3bj3FMkEG1_JZxBBd3i7UnmHDNEDhZ4RDf3Dwbjdww EaKeHnVwiU-u_Jw?width=1024&height=768&cropmode=none
https://q7fmbq-sn3302.files.1drv.com/y3mGmBHMf2It6kpfOcao3oglqXMArbKtD6LH3bFrvHhfGGi1V1 iLyr-IIQ6TPbbHBYZIbazCtKK5hQ0OL0lLNI9skw0LgO0LpwGbh05n9-EoE_cXeczU_48zl4Z6veRILeV3JBIax2TcSM1BSZSQ-jkgw?width=1024&height=768&cropmode=none


There are a few exterior things I need to fix up that I mentioned in original post like the mirror, door rust. There is a crack in the rear bumper that is quite small but not sure if its worth going into at the moment:

https://qrfybq-sn3302.files.1drv.com/y3m7u7BihtE0PQYjrmOkJdKtsHFolKAnkk1Vxm80-_AnyED9f6OIXSumporksebmQEaSn0s-6BifIg_tdXJJUuuwiX26bSGAm8Q7OmtP8Ib9qrNBBMJuITfJcO bA1XOCPVN1xp4vNWWdc2wZXZfbLQz0w?width=1024&height=768&cropmode=none
https://qrfxbq-sn3302.files.1drv.com/y3m4Brcs0UfEHzl2lg6fzx4UN-02foWzRPX7SMSdFxkmL6vxBOP27l2RH9_Qq95KCxf8C7sWZ5qW z0LcDIOUdCcU7aCwEopeTq1HltqYCHcPmOi2n_e79d_zNqGAy0 5fNpsdar1eVqE6jS3Bzhr8rIFMQ?width=1024&height=768&cropmode=none
https://qrfzbq-sn3302.files.1drv.com/y3m1uVmI5zHpNmmMGzssPV3mBE9RZBmw2JGGhJeVEvEyDx0XIe F9JPe0LiSJAExbeOGuUD2E9cGThcGnzXieqhihUqbRQd3mbpZ3 X6_8BdKWaPDej9-a07hWThgqyfUQPxfnNd_KzzRa3ngGvH1HooGCA?width=1024&height=768&cropmode=none

Nollywood
06-11-2016, 04:49 PM
Welcome aboard!

PringlesInVic
06-11-2016, 05:40 PM
Great score! Not even a rip in the drivers seat. Looking forward to see the work ahead. Welcome to AZ

redline380
06-11-2016, 05:54 PM
Awesome to see someone willing to keep a B5 on the road.

Where in Minnesota are you located? I'm near St. Cloud and if you are close, I can certainly provide some wisdom in person. Or at least I like to think I have B5 wisdom lol. The car overall looks pretty good. Where did you get it from? I usually keep a a very close eye on the market state wide and can't remember if I've seen this one or not.

Quaality
06-11-2016, 09:30 PM
Awesome to see someone willing to keep a B5 on the road.

Where in Minnesota are you located? I'm near St. Cloud and if you are close, I can certainly provide some wisdom in person. Or at least I like to think I have B5 wisdom lol. The car overall looks pretty good. Where did you get it from? I usually keep a a very close eye on the market state wide and can't remember if I've seen this one or not.

Acutally, I am very close, i went back to school at SCSU and work in St. Cloud over the summer, hah. I picked it up off craigslist within a few hours of it being posted. Got it from a small repair shop that sells stuff on the side.

And thank you for all the warm welcomes!

Mattr567
06-11-2016, 10:30 PM
Nice car! Clean looking. Funny how we have the same exterior/interior combo. Sliver on Opel Grey. Two things I noticed is that you have prefacelift tailights for some reason, even though you have a 01 [confused] Thats kinda weird since someone would have to mod the plug for them to work. Also your trunk badges arent in the right places, maybe it was a prefacelift trunk and someone tried to move the badges to the facelift positions. All a easy fix however.

Quaality
06-11-2016, 10:53 PM
Nice car! Clean looking. Funny how we have the same exterior/interior combo. Sliver on Opel Grey. Two things I noticed is that you have prefacelift tailights for some reason, even though you have a 01 [confused] Thats kinda weird since someone would have to mod the plug for them to work. Also your trunk badges arent in the right places, maybe it was a prefacelift trunk and someone tried to move the badges to the facelift positions. All a easy fix however.

Yeah, seller told me car was rear ended ~10 years ago and thats why it has a salvage title, guess it wasnt that bad though, they only did tail lights and trunk replacement. And when they put the badges on they mounted them a bit high on the trunk.

redline380
06-12-2016, 09:11 AM
Acutally, I am very close, i went back to school at SCSU and work in St. Cloud over the summer, hah. I picked it up off craigslist within a few hours of it being posted. Got it from a small repair shop that sells stuff on the side.

And thank you for all the warm welcomes!

Great, let me know if you need a hand with anything. Feel free to wave me down if you see me. I'll either be in a loud ass B5 A4 if I am around town, or possibly my stock B5 A4 Avant, both Ebony Pearl Effect. Otherwise, I just acquired a a Brilliant Black B5 S4 which is currently being "restored" as well.

I bought a parts car a couple weeks ago and stripped everything. The shell is sitting at my friend's house a couple miles away. I'm up Hwy 10 just south of the strip joint.

Quaality
06-13-2016, 06:32 AM
Great, let me know if you need a hand with anything. Feel free to wave me down if you see me. I'll either be in a loud ass B5 A4 if I am around town, or possibly my stock B5 A4 Avant, both Ebony Pearl Effect. Otherwise, I just acquired a a Brilliant Black B5 S4 which is currently being "restored" as well.

Awesome, I'm normally around the SCSU campus. It'd be great to get some tips or help with diagnosis and how to maintain the car well since it is my first audi, turbo car, and AWD vehicle. I'm sure my general knowledge will help but someone such as yourself could help me with DIY stuff.

redline380
06-13-2016, 06:35 AM
Awesome, I'm normally around the SCSU campus. It'd be great to get some tips or help with diagnosis and how to maintain the car well since it is my first audi, turbo car, and AWD vehicle. I'm sure my general knowledge will help but someone such as yourself could help me with DIY stuff.

Feel free to holler at me whenever. Life is going to be hectic for me this summer, but if you need a hand, don't hesitate to ask. At the very least, you can always swing over to my place and I can check out whatever it is you need. I also have pretty much all the specialized tools that a guy would need to fix anything on a b5.

P.S.- You bought the right car. Best year/engine/tranny combo.

Quaality
06-13-2016, 03:44 PM
Update: So got the car in the air at a shop and got under it and found that the struts are probably ok (no noticeable things from inspection, still weird vibration when braking lightly though) but the transmission mounts are bad, can move the tranny by pushing up on it, so need to replace both of those, forgot to take photos but will if I do the job myself. The shop said if I brought my own parts they would probably only charge 75-100 for installation of the 2 mounts.

While in the air I got a better look at the oil build up and i probably have a leak someplace, previous owner was running 15W-40 (maybe to hide it) but I need to switch to 5W-40 synthetic and SOO, I am thinking of doing some dye maybe to verify location after I wipe/wash down the grim. First glance looks like it's maybe a bad valve cover gasket, but can't be for certain, lots of stuff in the way to get a good look.

Will hopefully get tranny mounts done at end of month, no money to buy them now. Hopefully doing these fixes all noise and vibration I feel driving and braking.

Turbo_B5
06-13-2016, 04:00 PM
Update: So got the car in the air at a shop and got under it and found that the struts are probably ok (no noticeable things from inspection, still weird vibration when braking lightly though) but the transmission mounts are bad, can move the tranny by pushing up on it, so need to replace both of those, forgot to take photos but will if I do the job myself. The shop said if I brought my own parts they would probably only charge 75-100 for installation of the 2 mounts.

While in the air I got a better look at the oil build up and i probably have a leak someplace, previous owner was running 15W-40 (maybe to hide it) but I need to switch to 5W-40 synthetic and SOO, I am thinking of doing some dye maybe to verify location after I wipe/wash down the grim. First glance looks like it's maybe a bad valve cover gasket, but can't be for certain, lots of stuff in the way to get a good look.

Will hopefully get tranny mounts done at end of month, no money to buy them now. Hopefully doing these fixes all noise and vibration I feel driving and braking.

Check the valve cover gasket, pull the coil packs to check inner valve cover gasket, check the Cam Tenstioner gasket and the coolant flange on the back of the head.

Turbo_B5
06-13-2016, 04:01 PM
Looks like a front end leak... check the cam seals at the front of the head under the timing cover. Hopefully its nothing worse then any of that leaking like a crank seal or oilpan seal.

Quaality
06-14-2016, 06:29 AM
Looks like a front end leak... check the cam seals at the front of the head under the timing cover. Hopefully its nothing worse then any of that leaking like a crank seal or oilpan seal.

I did quickly pull back the timing belt cover just a little and do not see any oil on the belt itself, but I'll try taking it off later (if it isn't raining today) if it is simple enough to see if I can any oil there.

Turbo_B5
06-14-2016, 08:12 AM
I did quickly pull back the timing belt cover just a little and do not see any oil on the belt itself, but I'll try taking it off later (if it isn't raining today) if it is simple enough to see if I can any oil there.


How about behind the cam gear and behind the cam position sensor? And did you check the cam tensioner gasket and valve over?

My major oil leak was the cam seal:

http://uploads.tapatalk-cdn.com/20160614/bc7fa2c1dc38945106185f6f07c6aa87.jpg

If it's not any of that then it's probably time to take the front end apart to check the crank seal.

Quaality
06-15-2016, 07:12 AM
How about behind the cam gear and behind the cam position sensor? And did you check the cam tensioner gasket and valve over?

My major oil leak was the cam seal:


If it's not any of that then it's probably time to take the front end apart to check the crank seal.

I'll have to try and look at those places after I figure out where they are on this car specifically, something i'll do for sure over the weekend. I won't be driving it after today anyways until after the 24th when i can get the transmission mounts. The car is making more noise the last few days and I'm getting a bit uncomfortable now with it, the clunking as I stop and start is pretty loud from the mounts wearing. I suspect now they are worn enough to have free movement (what I saw on monday when I had it in the air) they are moving a lot more which is making them wear out faster now. Someone else suggested I look at the motor mounts, but I am fairly confident that it's the transmission causing all the noise right now that I'm hearing, but will test the mounts after I do the transmission ones.

redline380
06-15-2016, 07:25 AM
Check out the rear diff mount too.

FYI, I have a pile of stuff in my garage if you need anything, including all of those mounts

Quaality
06-15-2016, 07:46 AM
Check out the rear diff mount too.

FYI, I have a pile of stuff in my garage if you need anything, including all of those mounts

hmm, are you free to maybe help me take a look at some of this stuff this week/weekend. I'm sure a seasoned set of eye's would go a long way to helping me find all the stuff I may be missing.

redline380
06-15-2016, 07:55 AM
hmm, are you free to maybe help me take a look at some of this stuff this week/weekend. I'm sure a seasoned set of eye's would go a long way to helping me find all the stuff I may be missing.

I am studying for the bar, but am going to fit in some garage time too. I need to change CV joints on the S4 this weekend. Will probably do it Friday night. You are free to stop out. PM me for my number

Quaality
06-25-2016, 01:52 PM
Update: so looking to replace the transmission mounts soon, looking at lemforder 8D0 399 151J and lemforder 8D0 399 151H for parts, maybe FCP Euro's website or amazon. Has anyone used FCP Euro before? Had user redline380 help me out and square away some questions on some stuff going on. The main things to worry about as of right now is transmission mounts are baaaad and need to do wiper linkage soon. Other issue is tracking down a oil leak, going to start with valve cover gasket as it looks to be related it all and its a good place to start. I re-checked engine codes and nothing new other than emissions leak (found a bad secondary hose which is torn - will change soon) Car does not get driven more than a few miles at the moment because I do not want transmission mounts to get much worse and needed to work on other car...Pontiac G8 which had an engine code and working on fixing that so that I hopefully do not need to do the 2-3k timing chain job which was done under warrenty 30k miles ago.

Also found some weird extension which seems to be from audi on the 4th or 1st (closest to driver) coil pack which looks to be grounded maybe, not sure. I'll post a photo. Anyone know what this is for?

Turbo_B5
06-25-2016, 02:01 PM
Update: so looking to replace the transmission mounts soon, looking at lemforder 8D0 399 151J and lemforder 8D0 399 151H for parts, maybe FCP Euro's website or amazon. Has anyone used FCP Euro before? Had user redline380 help me out and square away some questions on some stuff going on. The main things to worry about as of right now is transmission mounts are baaaad and need to do wiper linkage soon. Other issue is tracking down a oil leak, going to start with valve cover gasket as it looks to be related it all and its a good place to start. I re-checked engine codes and nothing new other than emissions leak (found a bad secondary hose which is torn - will change soon) Car does not get driven more than a few miles at the moment because I do not want transmission mounts to get much worse and needed to work on other car...Pontiac G8 which had an engine code and working on fixing that so that I hopefully do not need to do the 2-3k timing chain job which was done under warrenty 30k miles ago.

Also found some weird extension which seems to be from audi on the 4th or 1st (closest to driver) coil pack which looks to be grounded maybe, not sure. I'll post a photo. Anyone know what this is for?

the front of the engine is cyl 1. The extra ground on cyl 4 you can remove that. me and memo did it.

did you check the cam chain tensioner gasket at the back of the head?

Turbo_B5
06-25-2016, 02:14 PM
Updatel

Have an engine just sitting here with a leaky tensioner gasket. Here's a pic.

Pointing to the cam chain tensioner. Above is is the new valve cover gasket and below is a leaky as fuck tensioner gasket and half moon.

http://uploads.tapatalk-cdn.com/20160625/9bb3a65a8b4ed5af2fc0b0d236003691.jpg


Sent from my Jailbroken iPhone 6s 9.0.2 using Tapashit

Quaality
06-25-2016, 02:15 PM
the front of the engine is cyl 1. The extra ground on cyl 4 you can remove that. me and memo did it.

did you check the cam chain tensioner gasket at the back of the head?

Is there any point to these? It's weird, right?

https://ouksvg-sn3302.files.1drv.com/y3m__EUmyv59iKzC-CO9qwOxYk5f79f2snI0EC1QabQLIuFM0njkyMpFVo6ujNRQP3e pj2G5MANvJxbNIZejRzoJ12JbrWFtFs2rTP9GHt5CmycJFEXN9 8q0IqwuJw8R4vtWnkBl-l98UfIOT5JSVSU3988sWxrwdQJPLXa9C9dVQI?width=768&height=1024&cropmode=none

https://okkkvg-sn3302.files.1drv.com/y3mN2F63DNv653JmRHsKpfPEXQyur36Wqw__ZRxdy0f8olRRWi GBlreZDaB-sHN2-cUuarw7vIppnwUfc91T-B2cTfHp9sHmYw9P5P-XGeujLJugLC16mFaPLIRX3st9_HOwnxWwtUGBGecfpPvX0eL4w cjviqS1GfUEmXf2GTFJ_s?width=768&height=1024&cropmode=none

Here is the bad hose (secondary air) which is throwing CEL currently

https://oukrvg-sn3302.files.1drv.com/y3mTcS3WobTQ7r5zHskUGFQeLndvMrPau3IfiZnCIvKo8HAmJX wEMpTU2hAayVNMuutbx5HYkGKuts6EVA_7Xw-Yj977kadQlR3oFw1YHU9U_5ZswT9q6_WW8liVjjo40IepAaaYS gKGr9gOGxMXKvKDMZ2sIr4wZEPpQNB0nhscp0?width=768&height=1024&cropmode=none

Quaality
06-25-2016, 02:19 PM
Have an engine just sitting here with a leaky tensioner gasket. Here's a pic.

Pointing to the cam chain tensioner. Above is is the new valve cover gasket and below is a leaky as fuck tensioner gasket and half moon.

That could be my issue, however a lot is toward the front as well. Could be both and probably costs $5 I'm not sure but when I change the valve cover gasket i may have to take that off anyways? I have not looked up directions for changing valve cover gasket.

Turbo_B5
06-25-2016, 02:20 PM
Is there any point to these? It's weird, right?

https://ouksvg-sn3302.files.1drv.com/y3m__EUmyv59iKzC-CO9qwOxYk5f79f2snI0EC1QabQLIuFM0njkyMpFVo6ujNRQP3e pj2G5MANvJxbNIZejRzoJ12JbrWFtFs2rTP9GHt5CmycJFEXN9 8q0IqwuJw8R4vtWnkBl-l98UfIOT5JSVSU3988sWxrwdQJPLXa9C9dVQI?width=768&height=1024&cropmode=none

https://okkkvg-sn3302.files.1drv.com/y3mN2F63DNv653JmRHsKpfPEXQyur36Wqw__ZRxdy0f8olRRWi GBlreZDaB-sHN2-cUuarw7vIppnwUfc91T-B2cTfHp9sHmYw9P5P-XGeujLJugLC16mFaPLIRX3st9_HOwnxWwtUGBGecfpPvX0eL4w cjviqS1GfUEmXf2GTFJ_s?width=768&height=1024&cropmode=none

Here is the bad hose (secondary air) which is throwing CEL currently

https://oukrvg-sn3302.files.1drv.com/y3mTcS3WobTQ7r5zHskUGFQeLndvMrPau3IfiZnCIvKo8HAmJX wEMpTU2hAayVNMuutbx5HYkGKuts6EVA_7Xw-Yj977kadQlR3oFw1YHU9U_5ZswT9q6_WW8liVjjo40IepAaaYS gKGr9gOGxMXKvKDMZ2sIr4wZEPpQNB0nhscp0?width=768&height=1024&cropmode=none


Audi though there was a point but the car runs fine without it and it looks better without it, so delete it.

You can also delete the secondary air injection by blocking the hole off on the head, removing the pump and piping and get it tuned out. Or fix it with 3/4 rad hose.


Sent from my Jailbroken iPhone 6s 9.0.2 using Tapashit

davyboy
06-27-2016, 01:21 AM
First things I did to my 01 when I got it was delete the secondary air injection system and replace the 3.5mm vac line and bypass the (I believe n75 turbo actuator valve) and route the line right from the manifold to the diverted valve. Less than $50 and was in desperate need.

Quaality
06-27-2016, 07:29 AM
First things I did to my 01 when I got it was delete the secondary air injection system and replace the 3.5mm vac line and bypass the (I believe n75 turbo actuator valve) and route the line right from the manifold to the diverted valve. Less than $50 and was in desperate need.

Is there a benefit other than more room under the hood?


Also, ordered the mounts from FCP Euro this morning, hope to have the mounts by end of week for installation, was under $40 USD so that's nice. Hope this fixes all the noise issues. Also, failed to mention that redline380 helped me figure out I need to swap my tail lights (fail lights) to post-facelift, if anyone wants to have mine (pre-facelift) who ever put them in did not rewire them so reverse light and blinkers are not in correct position...yay [=(][headbang].

Quaality
07-03-2016, 09:47 AM
Update: Got my parts for changing out the transmission mounts today and starting changing them out.

https://pelkpw-sn3302.files.1drv.com/y3mmKysVzIvgM-IzMP1T5DF8TNwoMwzbkDYXOeX5xQQ-6dbu26uqxs5sM4ASAm7bxG4H7IITe51tKTEWzcpKycLTpc2UTw YH-oit0c1ZcFIe07wKpJ79LgkA8SnS4pPubdhiv2KM9Y207s0v0rE LIfU9Q?width=768&height=1024&cropmode=none

Started out with the "easy" side (right) as it was most accessible and the bolts/nuts were not seized on so started working away. Little rusty.

https://pelnpw-sn3302.files.1drv.com/y3m3O3ia2_IweeGNV5qqoC2FnIHREFaNBHSlBzGnRht10vXAWh DjO7uZSZ7aovfaXYwNaM5CZoBfHXkAchy0qpisLvT7b_Ey4Qvl 3TDSDFY6McApow32fBOPYh3wuoEzmbeRb9byRVw972Au2f6ej3 RMw?width=1024&height=768&cropmode=none

Finally, after some wiggling and messing with that top heat shield I got it out, but found a little surprise.

https://pelmpw-sn3302.files.1drv.com/y3mSMvDuM29Veupf2k9KjqevccBuX-20P8dC88eEWOz2KfH4hFEbgyBzZnM4XnXK4W3kacVSvLY2Ce4q lXn_M3jsb4m6mLLAPY_cMmm5xzmofI9cPFJ07Lq9DSwgx1Rj1K 6X3BJao5xMucXlHYafgmppA?width=768&height=1024&cropmode=none

Some might not recognize what that is right away so I'll show you some more photos.

https://pelhpw-sn3302.files.1drv.com/y3msqWj5p8uR7QFgcemkS48hT3ButLLSAGYeRvytKBq48HQXo2 KZLhhly3xLIeVDeGfUWSMbWyIIF8f2-ryVWEI94zQtgxRdBle4vUsLTyGugTdEjA4ZcHTJy9sa-iuwz3266Sv_PuBVAZUGrzi8Flvqw?width=1024&height=768&cropmode=none

https://pelipw-sn3302.files.1drv.com/y3mabXWcn0nDLY_pJ4B_pu_JX8jJ_-A7A-nMr1QWVkCaDh3hRX0N_hyyqzLIIXi5bayedQEdPzKDgsmxvZQ_ WCGDZX09Tod5ZOB1cqerMuk-5JWq4UnZiY_xLo8oy4vfsC6o-bKj4kX1SWk6jpwYxJvng?width=1024&height=768&cropmode=none

https://peljpw-sn3302.files.1drv.com/y3miFunKyFfnzHYoaaxcx-ZAwlfEqNXAvOxjqQKq05hPW74IWqg_a4wSKt4IG4DZrcbWPWAq-CTx6v3ZG0xK0RK-FZ21WTDrEqIKkMmk9MoN6714aQgHLXV2ysJJP3ClzScVAMNgtE riYtUIhcfXkr1CA?width=1024&height=768&cropmode=none

So now I need to try and find a replacement transmission support bracket, I think the part number is 8D0399108R. Could anyone confirm? Its the right side of a manual transmission (passenger side). I did snap a photo of the right side, it does not seem damaged from what I can see.

https://pelapw-sn3302.files.1drv.com/y3m4CbgLamD-6nD86PLEOIC4f-MxKoIJ62ImHS1XX-N4nOUlvhaIcYXqvaEcl0HaOYnshM1reWwAkJ5MlIFVhFdLX0dy QM1H2Z1_ABgXB7d5i-v_JWRhl0M8u8pH6Kn11OUv-p_VkhGxRINPDnhCOrkEw?width=1024&height=768&cropmode=none

So, If anyone knows where I can get on of the parts or at least confirm what I need, I'll have to let the car sit for now. There was quite a bit of noise so I new I needed to replace the mounts, but with seeing the bracket and the wear on the top of the mount it makes more sense. I'll put some more photos showing the wear on the top of the mount.

https://pellpw-sn3302.files.1drv.com/y3m2Arfbj2ck3f_r0hFVMZKLwsfjJ5jPYHDI-7D6_4QCsAiwte5PZjUtlb7x7cSORHx2925LaDeZKdxL11rpRuZ hyl7GDXo_NCY9ktpGoR8yNgA0GHLOGDp-Ff1Uff3fiUNdxdrC6PuOiAdbaosKgpMdw?width=768&height=1024&cropmode=none

https://pekqpw-sn3302.files.1drv.com/y3mvZh01qOsrtkgg2QE8_M_DQawyzq7F0dVZg3XOUoLSO4Lot8 gwckH8c5SImmYmrtPAQX6S-g-uRitzaLgUvSwT1GPGXttDKRdUZ3xLpblBKkmugyH2cxvu3dTtT S7WrS3nTQ_8wbLNqpZ0wnIyu3PMw?width=768&height=1024&cropmode=none

FCPEuro
07-07-2016, 10:35 AM
Very nice pick up and it looks really good considering the minor body repairs you are looking at. Thank you for your order with us for the Lemforder mounts, sucks that you are in need of the transmission support bracket. I can confirm for you that that broken bracket from your image is part number 8D0399108R (https://www.fcpeuro.com/products/audi-engine-mount-bracket-right-a4-a4-quattro-s4-vag-8d0399108r), strange though as I do not see that one break to often. You mentioned CEL's and the cut out on the highway, have you replaced that hose you found and cleared the code, and has it happened again since?

It looks like you got a good project there, but I agree with the aforementioned suggestions to check out the valve cover gasket, tensioner gasket, and cam/crank seals, as they are the most usual suspects. All in all looks like you have a solid project there, enjoy it!

Quaality
07-14-2016, 07:24 AM
Thanks for the tips, and the parts worked out good. I'm happy your site seems to carry things it's hard to find near me.

Quaality
07-14-2016, 07:42 AM
Update: So got a replacement support bracket for transmission, Cheers. Worked about half of it myself and got stuck with some seized up parts and lack of room being under the car on ramps. So, brought the car over to a shop I trust and has good prices. Guys helped me out by letting me use my parts and finishing what I started! Just some labor charges. So new mounts and replacement bracket are in and I'm driving it again! Woot! [:D] Most all the noise is gone, the occasional clunk left over must be from suspension making normal-ish noise from wear (not being new or just worn some), maybe motor mounts but i can check those easy enough with e-brake pulled and hood open. I'm guessing it is nothing that is broke just some stuff that will need replacing at some point. It's nice having it so quiet in comparison to what it was.

So now to move on to next stuff. Once I get my next check I'll be doing the run down for checking and fixing oil leaks and following up on tips from people on the site, Thank you. For sure I'll be doing the valve cover gasket, and probably swapping spark plugs at the same time. Maybe instead of platinum cores i'll go the copper route and change every 12-15k since they are cheaper. Then I'll be trying to find a replacement wiper linkage (only drivers side works, and with visual inspection the ball joint connecting the new side together is broken, cheap plastic between all the metal) So motor is good but linkage is bad, I've seen replacement or maybe reforms not sure for like $40 or $50. So i'll have to track one down.

Quaality
07-18-2016, 11:15 AM
So looking into changing out some of the gaskets in the engine and found a video from blauparts that talks about oil leaks in the engine and common areas to look, since i have oil kind of all over in the front and now flowing back some, is it worth just getting an engine gasket kit and doing it all? seeing how if i do value cover and thats not it, ill have to take that off again anyways? not sure if its cost effective or recommended to do it all versus doing a little piece at a time. I'm just nervous about oil continually coming out. I've noticed the oil now has a few drips on the ground in the morning, so it's either getting worse or build up finally got a point where what comes out is just hitting ground instead of something else.

So I guess what I'm asking is if I just do the head gasket cover or do I find a kit, something that does more and covers all my major leak points that are common?

gtsingh91
01-21-2017, 07:32 AM
Did you ever fix your oil leaks? I'm starting to look into my very slow leak now on my 01 1.8t.