PDA

View Full Version : looking at a 2006 A6Q auto, link provided



supraman215
03-15-2016, 05:59 AM
I have a couple concerns.

#1 When I first started it it said "parking brake malfunction" After that I restarted a couple times and it didn't show up again and it worked fine. Should I be concerned

#2 ESC light was on after many restarts and wouldn't go off, till we moved the car and then it was fine and never came on again.

#3 Should I be concerned about all these lights? I couldn't understand why I saw so many red ones. This is what I saw when I hit the "check" button
See video:
https://goo.gl/photos/dVvpzsR4KQMhLAsa7

Here is the car. The price seems inline.
Selden Motors - 2006 Audi A6 3.2L Quattro - Conshohocken, Pennsylvania

Should I consider an extended warranty? Any recommendations?

Jeff

Saifxnyc
03-15-2016, 07:16 AM
Sounds like the cars battery is on its way out. I didn't see those faults until last winter I replaced my car battery and those faults didn't come back. I would suggest check the battery with a volt meter. The ESP light should go away with new battery and the parking brake malfunctioning could be the wires possibly being corroded or broken by the rear calipers of the car where the parking brake engages. I spliced mines and put electric tape on it to reconnect it no faults so far. Also see if someone you know has a Vagcom in your area and scan the car to check for any other faults including the ones you've mentioned

Sent from my iPhone using Tapatalk