PDA

View Full Version : Help Diagnosing Misfires Blinking CEL, Car dies.



MJG80392
10-31-2015, 10:39 PM
Hello all, for the past three days I have been facing a dilemma and was wondering if anyone could offer any insight. While driving my car earlier in the week (2000 ATW TQM) the car began to shudder, the CEL began to blink and eventually my car died. I naturally assumed it was probably a coil pack, so the next day I scanned with VAGCOM and sure enough I had misfire codes for cylinders 2 and 4 16686 p0302, 16688 p0304, 16684 p0300. I decided to purchase a brand new set of OEM coil packs. Starting the car after it seemed to idle fine, but when I took it out of my garage I was faced with the same situation. I then assumed maybe my fuel pump was on its way out so I bought a new fuel pump, installed it and no dice. The car started and idled fine, I got into second gear and it shut down. Does anyone think this could be related to a bad crank or maybe camshaft position sensor? I'm out of ideas. Any help would be greatly appreciated. Thanks!

Seerlah
11-01-2015, 01:40 AM
Possibly. Could also be a wiring issue. They get brittle after a while. Car can run and misfire with a cylinder nit firing. But two, and there is not enough driving force for the rotation and car will cut off. Just possibilities. Best advice, follow your DTCs. They will lead you in the right direction. But stop throwing money at it. Diagnose it properly. But when it comes to the crank sensor, kind of hard to diagnose that one till you finally get a dtc for it. One of those parts that can make your car do funny things on it's way out.

XloMotion
11-01-2015, 03:29 PM
Had the same problems as you and just like you started throwing money at it trying to find the problem.
It was a vacuum leak. The elbow on the back of the intake manifold had a Crack in the under side of it and I never found it until I did a pressure leak test.
Find how to do it and start there

Sent from my LG-D851 using Tapatalk