PDA

View Full Version : Rough idle & dies above 1500rpm. 1.8t ATW.



JackkTheMackk
10-21-2015, 06:36 PM
Back story, swapped in a new head because I bought the car with a broken belt / bent valves.

New head
timing belt
water pump
misc seals
plugs
tensioner
idler roller

Car ran great for 20 miles over 3 days. The oil was a little mixed from the head swap so i changed the oil last night. After I changed the oil is when all of the problems started. I left my driveway & then the car died. It wouldn't start again right away (just crank) & then a minute later it started. Drove a couple miles & it was fine. Went to start the car this morning & it started, idled rough for 3 seconds & then died. Tried to start the car again & nothing. I just got home from work so i decided to check for vacuum leaks or any cause. Found the dipstick tube was cracked so I pulled it off & tapped it so it wouldn't cause any PCV vacuum leak. After that it will now Idle rough & die when revved above 1500rpm. It also does not sound right, heres a video.

Anyone have any idea what it might be? I'm about ready to scrap this thing.


https://youtu.be/O-uSk45wByI

cclarkb5
10-23-2015, 12:42 PM
Have you checked the MAF? Wouldn't think that would be it but it seems like you've done a lot already.

pbcrazy
10-23-2015, 12:48 PM
Pull all the codes and post them. Could be maf (if you unplug the connector from the MAF *BEFORE clearing codes* and the car runs better with it unplugged, the maf is likely at fault), or even just really really in need of a throttle body alignment (though doubtful since idle seemed fine).