PDA

View Full Version : RS5 DSG jolt when stopping



northwoods1
07-11-2015, 08:56 AM
Anyone find it difficult to stop smoothly? When coming to a slow gradual stop the tranny intrudes by suddenly jolting into 1st just before stopping. Anyone else notice this? Is it typical or is there a fault in the system somewhere?

jkownz
07-11-2015, 03:02 PM
yea i get the same feeling. Some users i believe stated this as well. I think its a normal thing. I know the transmission inserts and rear diff inserts help because i have them on my RS.

rasetsu
07-13-2015, 12:21 PM
Even more so in sport or manual mode. Car rev matches while down shifting. I pretty much never drive it in auto mode, but when I do, it's much less harsh. Transmission and differential inserts help a bit. I have the 034 Motorsports ones in mine.

spetsnaz27
07-16-2015, 01:48 PM
I notice this mostly in Dynamic and Auto mode. In Comfort it's much more smooth.

Also noticed that if you're idle in D for a while, you'll also feel a jolt from time to time, but perhaps that's a function of the exhaust.

[rolleyes]

MilesM
07-16-2015, 02:29 PM
They reflashed my TCU and it seemed to help with this quite a bit, but still does it from time to time

jkownz
07-17-2015, 04:33 AM
They reflashed my TCU and it seemed to help with this quite a bit, but still does it from time to time
Yea, when I go into service I got a list of stuff I want done lol. That TSU, rotors and brake pads, rear bumper sqeek.

ttusqrl
07-18-2015, 07:48 AM
Yea, when I go into service I got a list of stuff I want done lol. That TSU, rotors and brake pads, rear bumper sqeek.

Ohhh that rear bumper squeak is killer man. Hope you're keeping your sanity


Sent from my iPhone using Tapatalk

GotRS?
07-27-2015, 11:26 PM
Ohhh that rear bumper squeak is killer man. Hope you're keeping your sanity


Sent from my iPhone using Tapatalk

Is this new for 2014/15? First time I've heard of it, please expand on this squeak.

ExhaustNote
07-28-2015, 02:17 PM
My transmission never jolts into 1st gear in either manual or auto mode when coming to a stop. It isn't until the car is completely stopped that it shifts down into first. Never had the rear bumper squeak either.

hawkinsmc
07-28-2015, 03:07 PM
I had the rear bumper squeak was driving me crazy. Went into the trunk and pulled off the access panel to the light and there is a 10mm bolt that was loose (couldn't believe on an 80k they could be so careless). Tightness it up and prob solved!


Sent from my iPhone using Tapatalk

Jimmy ny
07-29-2015, 03:28 PM
I had a squeak. It was the rubber bump stops in trunk. I greased them and all was good.


Sent from my iPhone using Tapatalk