PDA

View Full Version : Ticking noise



AFOUR_PLAY
09-27-2005, 06:36 PM
i've noticed the last few times starting the car that there is a ticking noice comming from the engine.

It normallyy lasts for about 30 seconds and then dissapears and doesn't happen all the time.

Has anyone had the same thing happen or have any ideas?

davidkae
09-27-2005, 06:54 PM
i get that too....some say it may be the valves ticking, or camshaft retensioner or something like that....I too would like to know what that noise is. Its annoying in the morning!

EVIL-AUDI
09-27-2005, 08:17 PM
What MY are the cars

AFOUR_PLAY
09-27-2005, 08:24 PM
Mines 2000

trailboss
09-27-2005, 10:29 PM
The EVAP purge valve on the passanger side will make a ticking sound. It is connected to a "Y" type hose at the back of the airbox. Also the ignition igniter on earlier n-dbw cars i believe will make a ticking sound, not sure if dbw cars have the ignintion igniter, that also is on the airbox with two connectors going to it.

Most times the lifters make will "tick" on startup and go away as oil is circulated throughout the engine.

AFOUR_PLAY
09-27-2005, 10:36 PM
So basically nothing to serious

trailboss
09-27-2005, 10:42 PM
have someone start the car for you and pin point where the ticking is coming from or if you can find it before it goes away.

jent
09-28-2005, 08:44 AM
Yea I have this too, mine i just liffters since I don't drive my car that offten. If it does not go away you have an issue. Ether it isent liffters or you arent getting proper oil flow. You might think about changing your oil when I went to mobil 0-w40 it helped out a lot.