PDA

View Full Version : recent CAI thread.



GraysonF
09-22-2005, 05:33 PM
in a recent thread about CAI options, 94 jedi asked kraut how his K04 ran with the GIAC software, and the thread got locked before Kraut could respond or he just forgot. i got my K04 installed with GIAC yesterday (9-21), and broke my it in on the ride home on the interstate. my opinions are as follows. the car is freaking awesome!!!. it just keeps pulling and pulling. the turbo is the best sound that i have ever heard, i can hear it while still in vacuum. its awesome. i still need exhaust, but my car is a whole different beast now. maybe this helps 94Jedi, even though this isnt Kraut.

R-Dub
09-22-2005, 05:35 PM
Now all you need to do is update your sig from "not installed".

Bitchin' car btw.

GraysonF
09-22-2005, 05:43 PM
just did that! thanks for the comment!

Kruat
09-22-2005, 05:50 PM
Well, my experience isn't quite as nice. I'm having some surging issues, and it is pinging a little bit. How many lbs of boost are you hitting?

Over-all, it haul ass. I just don't think it's quite 100%.

GraysonF
09-22-2005, 06:20 PM
ive got a testpipe installled, thats part of the reason i can hear the thing so well in vacuum. but im only hitting 16 lbs right now. there might be a problem with that im not sure, i dont really know how much i should be boosting, but i dont have exhaust. i was told i would boost higher when i get my exhaust. my GIAC guy told me that. its a pretty damn quick car none the less

BranCKY3
09-22-2005, 06:33 PM
16 lbs doesn't sound right. I hold 19-20. Starts falling at 5000 to 15 psi by redline.

GraysonF
09-22-2005, 06:35 PM
yae but you have exhaust. should there be that much of a difference? im not sure when it comes to these things. i would love to hear that my car isnt boosting enough, because that means im not getting all the power, and more powere would be awesome.

Kruat
09-22-2005, 06:41 PM
Well, I believe the DBW cars will boost higher. I'm hitting 17-18lbs, and holding 15lbs. Which isn't much higher then my Nospeed chip. I was told I should spike to 20-22lbs, and hold 18lbs. I believe I might have a vaccum leak.

And my surging seems to have cleared itself.

BranCKY3
09-22-2005, 06:43 PM
My exhaust isn't installed yet. Bone stock except for turbo and software.

BranCKY3
09-22-2005, 06:43 PM
Definately start checking for leaks, could be a possibility.

GraysonF
09-22-2005, 06:46 PM
i might be hitting 17 lbs, im not sure. i just know that i looked at my VDO once and it said 16. thats the only time ive looked at it so im not sure. ill go out and try it in the morning to see what im really boosting. some good things im noticing though is that im not listening to the radio anymore lately. all i want to hear is the turbo because it sounds nasty. the testpipe is an awesome thing to do if your looking for sound out of your turbo. i would have loved to hear the difference between stock cat and testpipe, but i had the whole schmeal installed at once. the testpipe looks soo good from the engine bay too!!! BTW its a ecode testpipe

Kruat
09-22-2005, 06:48 PM
If you like the sound of the turbo, get a open intake....I have an EVO, and it sounds sweet.

shreddervai
09-22-2005, 07:15 PM
Yea um why was my thread even locked...?

GraysonF
09-22-2005, 07:23 PM
im doubting i have a boost leak, but its a possibility. im at 21/22 mm Hg at idle. i also have a hyperboost DV. i can really hear the DV now alot, but does anyone think a leak might be my problem

BranCKY3
09-22-2005, 07:30 PM
Check the L shaped hose by the top of the intake manifold. Mine had a hole in it right where it bent. No change in vacuum but it leaked in boost. Do you hear any air noises in boost?

GraysonF
09-22-2005, 07:45 PM
havnt really been paying that much attention. if i notice something then i will post it. i havnt noticed anything unusual, but i guess i havnt been listening for that. anybody got pics of that specific hose or its region?

94jedi
09-22-2005, 07:50 PM
Hey gfanellia4- thanks for following up!!!!

I'm glad to hear you like it. Can you get some dyno numbers or some track time on it? I'd love to see some real tangible data. What software are you running? FPR? INJ?

Thanks again!

01'A41.8T
09-22-2005, 07:55 PM
^^^ I had the exact same hose break the day I picked her up. I just installed my turbosmart mbc tonight and first impressions..WOW. I know I am still over boosting in 1-3 because I was having to much fun in 4th and 5th to turn it down. For some reason in 4th and 5th I will spike at 25 and hold around 21!! 1-3 Spike at 25 and hold at around 16. I will dial it in tomorrow but 4th gear pulls soo hard I couldn't resist. Oh and I have no on-off all partial throttle is there so I would suggest a turbosmart mbc in parallel with N75.

GraysonF
09-22-2005, 08:00 PM
94jedi...i have basic GIAC K04 software, neuspeed 5 bar FPR, and stock injectors. i have 310's lying around, but im waiting for FMIC and exhaust to use those and upgrade to Pc-16. it will be a while before i can get either dyno time or track numbers. i practiced my launches today though, and it felt like a rock out of a slingshot. it was ridiculus. vendors claim 235 without exhaust, and ecode claims 15 with the testpipe. so a GUESTIMATE would be around 250 crank. someone correct me if im wrong.