PDA

View Full Version : Okay fun day with b5



thedownwardsprl
03-30-2015, 01:34 PM
So it started like this http://tapatalk.imageshack.com/v2/15/03/30/c98103fe48f9e4cd9e95df12d1fb4aed.jpg
Then I ended up losing my dv hose that got caught in the fan while running vcds.
Then this of coursehttp://tapatalk.imageshack.com/v2/15/03/30/9ecb302c92605416ebf3abe3e1e9ef47.jpg
So anyways. .. i fixed all the vacuum leaks and boost leaks that appeared. And was left with the n75 open circuit code. I bought a new genuine n75...same problems. ..irratic to no boost and very strange whooshing/dumping sound coming from driver side vents. Checked wiring on n75 from what i saw it was okay. Pressure tested intercoolerhttp://tapatalk.imageshack.com/v2/15/03/30/5d1f94879c1ba4db477bf4bf0a3654d7.jpg seems fine. Any ideas?

01UA
03-30-2015, 01:37 PM
I would check the house front intercooler to intake for and leak.. Also check vacuum leak at the n249 solenoid could be loosing pressure there.. As for the code just had a problem with my n75 and it ended up being a combination of bad wiring to the mass air flow and a bad mass

redline380
03-30-2015, 02:01 PM
Seems like a downward spiral of events to me [;)]

Also, 5speed swap will fix all your problems [:D]

adam044
03-30-2015, 02:37 PM
Where's the fun part? Did I miss it?! [:D]

thedownwardsprl
03-30-2015, 04:12 PM
I have my five speed and love it this is my wife's she hates stick

thedownwardsprl
03-30-2015, 04:14 PM
Well besides mine :)

thedownwardsprl
03-30-2015, 04:20 PM
Well 01ua i didn't suppose any leaks. When i was running real time measuring blocks the 02 was originally reading like 30 fuel dump. After fix a stay .78

demonmk2
03-30-2015, 04:23 PM
is this the one with the ko4

thedownwardsprl
03-30-2015, 04:29 PM
Well f21 but yeah the other just had k04

thedownwardsprl
03-30-2015, 04:32 PM
http://tapatalk.imageshack.com/v2/15/03/30/9f9b9116617c8a97e90791022649881c.jpg that's it

thedownwardsprl
03-30-2015, 07:13 PM
I'm taking the front off car tomorrow and taking double look

thedownwardsprl
03-30-2015, 07:30 PM
Oh and another question. ..what do you guys think about need just bypassing the n75 and running a hose from wastegate directly to intake manifold with a tee for both dv and wastegate like sohttp://tapatalk.imageshack.com/v2/15/03/30/2392fbdf6ef868dc4937c6e2d3fda0c1.jpg

01UA
03-31-2015, 05:10 PM
I haven't seen a real gain in doing that in fact most of the guys on here say you lose when you do that..

thedownwardsprl
04-01-2015, 05:50 AM
Gotcha well it's better than how it is now lol

walky_talky20
04-01-2015, 06:15 AM
You have an N75 circuit code. A visual check doesn't count. You should be testing the wires for continuity end-to-end. That means from the N75 to the fuse block, and from the N75 to the ECU. Check those wires, sir. Chip Chop Chip.

And output test mode might help you out as well. You want it to clicky-clicky real nice like.

thedownwardsprl
04-01-2015, 12:02 PM
Lol alright i just suck balls at electrical anything but i will pull out the tester I've never used for this one

thedownwardsprl
04-01-2015, 12:03 PM
34 would be that fuse right just figured i could start there and at connector

thedownwardsprl
04-01-2015, 12:39 PM
Well nvm If that was the car I'm sure i would have other issues on the same circuit

walky_talky20
04-01-2015, 12:56 PM
You can check for battery voltage at the N75 with engine running. That should be a good enough test. The ECU ground signal wire should be checked for resistance, though.

thedownwardsprl
04-17-2015, 08:54 AM
Audi sold me a faulty n75 go figure.