PDA

View Full Version : Audi Rebuild Thread



Radskull1
03-22-2015, 04:23 PM
So i bought an 2000 audi a4, transmission went out, so i bought another 99 audi a4 first week i had it a guy cut across in front of me and the only way to not hit him was to wreck into a guardrail... on the other side of the road after 2, 360's going 30 mph smashed the light ect
https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-xfa1/v/t1.0-9/16191_888910204484693_2959015423640233819_n.jpg?oh =faa41ee2f132fb886d1ce6dbf1f24eee&oe=5578D8A8&__gda__=1433710607_48d83e3aa6c96985336b139660640f7 7
i ordered and replaced the fender and the lights, with parts from ebay. this car only has 107k on it for $2000 so i thought that was a good deal, the front in was clearly wrecked before i did because the grey on the bumper is bondo. so at that point i didnt feel as bad, i was messing with the car and realized none of the windows or locks worked, until i opened the drivers door and the windows rolled down, there is a short in the door for both windows and locks but i also have about 15 error codes the locks are putting out, they are as following

interior lights static - short circuit to positive
tailgate open switch (F124) static - short circuit to earth
lock/unlock switch:interior static - short circuit to positive
lock/unlock short to earth
switch for central locking : passenger door f114 static implausible
switch for central locking drivers door static implausible
close switch for trunk f124 static short
switch for anti-theft alarm:open static short
switch for anti-theft alarm:close static short
opened to crash signal ("Was on this list before my wreck") static - no indication on
alarm triggered by hood switch static - no indication on
alarm triggered by interior monitoring static no indication on
alarm triggered by terminal 15 static - no indication on
alarm triggered by door contact switch drivers side static-NO
central locking pump run time exceeded (Likely leak_ static No

The car runs perfectly, the only issue i need fixed is the locks and windows because everything else is perfect on it. im going to have to remake some of the interior parts because of a little neglect from the previous owner but its nothing to serious just some glue sanding and paint.

So can someone help me in figuring out how to reset all of this so i can move on Plus i am needing to rewire the drivers door because the windows work when the gromet is pushed in on so i believe the shorts are in the door wiring, so im going to pop apart the dash and see what i can do there. Thanks for all the help i have recieved from this community so far! and thanks for the future help

its already running S4 coil packs and Im looking to find S4 brakes to put on it, if anyone knows of any Let me know!

Corrado_Guy
03-25-2015, 08:12 PM
I would begin by addressing any and all wiring issues because these systems are all tied together and a short here can affect something over there. Have you cleared the above codes to see which are persistent and which go away and sway gone? Once the wiring is fixed and the codes cleared you can start tracking them down and address them. Good to see you taking the time to fix it instead of scrap it.

Radskull1
03-25-2015, 11:15 PM
yea i have 2 of these now and this one is in great shape as was the other, i had a red a4 that the transmission went out in, So this one was to replace it, i have gotten all the current body damages fixed i believe the wire issues are from the driver side door, and something else popped up today, a missfire caused by the AC being on, Any idea's to that?

on an unrelated subject How would i go on to get more HP out of my 4cyl? i am actually very interested in making my little car faster, to the point its a legit sleeper

Radskull1
04-01-2015, 04:21 PM
Ok so i am in need of help with this i took the door apart took the harness out fixed all small cuts on the harness, Fixed that Windows still wont roll down, they work every now and then, I need some serious help on this because the locks and windows dont work. can someone get me a wire diagram or something? because i have no idea where to start i tried everything i could an it didnt work. Throw me some detailed instructions lol because im LOST.

Turbo_B5
04-01-2015, 04:59 PM
Using the amazing search function of the forum could answer alot of your questions. Also in my build thread on the first page I fixed an intermittent driver window.

Radskull1
04-03-2015, 03:39 PM
yea i have looked through the search function, i don't have a clue with this car. i have tried to look up the majority of the codes with no results before i posted anything, with little to no progress i asked.