PDA

View Full Version : Car runs- cluster doesnt work properly



biketsai
03-07-2015, 07:20 AM
My A4 has been sitting outside in the cold weather/snow for the past 10 days (havent driven it in that time period). I go to start it today and I notice when I opened my door, the mileage did not show up on the dash.

Car starts fine, no movement from any of the needles. The warning lights, CEL, BRAKE, etc all of those indicators work fine. But no activity from the cluster. There is now a CEL that wasn't there before and Ill check on that later this afternoon.

Any ideas?


Car looks like below with it on:

http://i3.photobucket.com/albums/y69/volumebikec0/Mobile%20Uploads/1425741356_zpse12d36bb.jpg

redline380
03-07-2015, 08:56 AM
yeah, interested on the code. Communication problem? Have you checked the fuses or tried resetting the ecu by pulling off the battery for a few minutes?

I could be as simple as one of the plugs in the back coming off. Worth a check at least

BaseDrifter
03-07-2015, 09:43 AM
If you have a registered VCDS you can do a needle sweep test on the cluster as well as test all the lights/functions.

R490
03-07-2015, 11:36 AM
Check connections?

biketsai
03-07-2015, 04:13 PM
Tried all of these things with no changes:
Unplugged the battery for a few minutes (will be leaving it unplugged overnight)
Disconnected cluster and replugged
Checked fuse 14, looked fine.

Now the CEL light doesnt show up, but the others do. I cannot reach the cluster adaptation page on vagcom.

Getting a P1650 code (missing message to cluster).

crazexr7
03-08-2015, 11:55 AM
Do you have another cluster you can swap in quick to see if it's the cluster itself?

biketsai
03-08-2015, 12:28 PM
Do you have another cluster you can swap in quick to see if it's the cluster itself?

I wish I did. May have to try this out as a last resort.

biketsai
03-09-2015, 08:27 AM
Good news- disconnected the battery over night and it went back to normal the next day.

redline380
03-09-2015, 08:30 AM
Hmm, odd. Must have been some sort of error.