PDA

View Full Version : Vibration under decel



evildsmr
02-23-2015, 03:59 PM
:DISCLAIMER:
This is not Audi Related!
:DISCLAIMER:

This post is about my 1991 Toyota Camry. Just want to get a couple opinions before i pull the trigger on this stupid fix. So car recently started vibrating violently under decel yesterday while driving on the highway going like 40 cause of the freaking snow! Anyways if i keep gas on it it drives fine but as soon as i left of the gas vibrates hard as ish (haha). Even during acceleration it rides fine. I'm thinking my CV's need replaced but what do you guys think?

Appreciate your time

Josh

pwest15
02-23-2015, 05:49 PM
Solution? Give it to your ladyfriend. I'm sure she'd be happy to drive it for you [;)]

Edit: In all seriousness, I'd check: wheel play, cv boot, then tie rods to see if they're all good. If those aren't the problem which I don't think they'd be if it's only decel, then I'd venture to guess that it's your tranny mounts, gearbox oil or driveshaft or diff if it still vibrates in neutral.

Aok303
02-26-2015, 10:39 AM
well if the car was parked out side you may have snow caught up in the wheel system that sometimes causes a wheel to be out of balance id wait till it melts and see other wise

if it drives fine except when decelerating could be tranny mount, driveshaft has play,

evildsmr
03-01-2015, 10:45 AM
Well I just took a look at it and the CV boot from the passenger is totally missing. So looks like need to replace the half shafts.

Aok303
03-01-2015, 07:37 PM
well luckily Toyota and Honda are the easiest to do hope thats the issue which it could be id look for bends usually if a boot tears all the way off its from hitting or running over something