PDA

View Full Version : 2000 a4 quattro alarm problem



colombian_a4
01-12-2015, 09:08 AM
last night i was home and my alarm when off out of nowhere so when to check and everything was fine so i unlocked it n locked it again and couple minutes later the alarm when off again
and i notice that my interior light was on and it wasn't going off and it shows that the door is open but the door is close any idea whats wrong with it
sorry for my spelling and grammar

Smittylube
01-12-2015, 09:10 AM
Sounds like a door or trunk switch telling alarm to go off.

B44
01-12-2015, 09:32 AM
do this disconnect battery for ten minutes the negative terminal only. then see if the problem persist.

Mad Cow
01-12-2015, 10:54 AM
If you have vag com it'll tell you which sensor set off the alarm. Without it it's a wild goose chase.

colombian_a4
01-14-2015, 03:53 PM
It didn't work but thanks for the help

colombian_a4
01-14-2015, 03:55 PM
If you have vag com it'll tell you which sensor set off the alarm. Without it it's a wild goose chase.

I think it's the driver door because in the cluster it shows that the driver door it's open

Mad Cow
01-15-2015, 06:33 AM
Oh ok, then yea that's the case, I forgot '00+ showed you which door is open in the cluster. Usually that sort of thing is caused by wires breaking between the door and body inside the ribbed rubber boot.

colombian_a4
01-15-2015, 06:55 AM
Oh ok, then yea that's the case, I forgot '00+ showed you which door is open in the cluster. Usually that sort of thing is caused by wires breaking between the door and body inside the ribbed rubber boot.
Oh ok so must likely it's just a wire
Thanks for your help