PDA

View Full Version : Possible for oil to pour from oil pressure sender?



thedownwardsprl
12-17-2014, 01:04 PM
I have a 97 aeb and it is pouring oil while driving from around the oil cooler housing area. Not the o ring or filter. Swapped them. So. ..any other pressurized areas back there other than feed line?

thedownwardsprl
12-17-2014, 01:06 PM
It drops all over the sub frame so it's hard to tell

BaseDrifter
12-17-2014, 01:07 PM
Oil cooler o-ring is the most likely culprit, but you say you've replaced it. Did you oil the o-ring prior to installation? Did you clip the little hooks onto the tabs? Properly torque that big-ol-nut?

Besides that there is the oil pressure sender which has a crush washer beneath it, the turbo oil feed line, the feed line adapter which also has a crush washer beneath it, and the oil filter itself.

thedownwardsprl
12-17-2014, 01:11 PM
K it was torque to 18 lbs and threw some motul on it. Don't see anything from feedline. And the filter is wet on the bottom. ...So i guess the sender

Mad Cow
12-17-2014, 01:13 PM
Oil cooler o-ring is the most likely culprit, but you say you've replaced it. Did you oil the o-ring prior to installation? Did you clip the little hooks onto the tabs? Properly torque that big-ol-nut?

Besides that there is the oil pressure sender which has a crush washer beneath it, the turbo oil feed line, the feed line adapter which also has a crush washer beneath it, and the oil filter itself.

Also the oil temp sender. Also, aren't the 2 senders MPT without washers? Or am I thinking of something else?

OP: Don't just guess, clean that whole area until it's sparkling and find where the oil's coming from.

thedownwardsprl
12-17-2014, 01:20 PM
Well temp is in pan

thedownwardsprl
12-17-2014, 01:21 PM
I pretty much answered my own question just making sure there wasnt something i was missing

BaseDrifter
12-17-2014, 01:22 PM
The oil temp sensor is not in the pan on AEBs, it is at the oil cooler. I agree with Mad Cow, clean everything up as best you can and find where it is actually leaking from.

Mad Cow, the two senders and the adapter for the turbo oil feed line should all have crush washers beneath them, part number N0138115. I can personally confirm that the feed line adapter and oil pressure sender do, and I would assume the temp sensor follows suit.

thedownwardsprl
12-17-2014, 01:22 PM
Thanks basedrifter

harrowb5
12-17-2014, 01:26 PM
stupid question but did you check to see if u double gasket the oil filter?

thedownwardsprl
12-17-2014, 01:36 PM
Straight screw on nothing special