PDA

View Full Version : LCD screen not showing engine data



Nu2Tbo
11-19-2014, 06:42 AM
Anyone know where or what connection sends the engine data to the LCD screen? I'm assuming it is a connection that is not hooked up correctly or loose. I just performed an engine swap in this car and the info screen was working properly prior to the installation of the new motor. I did not remove the ECU or main harness during the swap. Both motors are ATW. The screen will display "press clutch pedal to start" and will show if a door is open but remains blank all other times...hopefully its something simple I'm overlooking. Please ask if you need clarification on anything. Thanks in advance!

redline380
11-19-2014, 06:46 AM
You do know you can turn it on and off, right?

Nu2Tbo
11-19-2014, 07:02 AM
That would be the simple thing I'm overlooking. Appreciate the quick response! I was not aware it could be turned on/off. Only had this car about 2 months and it's the first Audi I've owned. Thanks again!

Articus
11-19-2014, 09:26 AM
Push the button on the underside of the of the wiper stalk to turn it on and off. Push the up down toggle on the side of the wiper stalk to scroll through the information outputs.

SynapticA4TQM
11-19-2014, 03:25 PM
Of course 98% of us have pixels that are out on LCD. So while it may try to show something, you might now be able to tell what it showing.

I've found that it seems to be that the colder it is, the better my MFA display works. This means that when its like 6 degrees outside, I can almost read it completely.

R490
11-19-2014, 03:42 PM
Of course 98% of us have pixels that are out on LCD. So while it may try to show something, you might now be able to tell what it showing.

I've found that it seems to be that the colder it is, the better my MFA display works. This means that when its like 6 degrees outside, I can almost read it completely.

I feel out of place knowing that my LCD screen is perfectly fine [o_o]

SynapticA4TQM
11-19-2014, 03:53 PM
We're you lucky enough to have it come that way? Or did you get it repaired?

I did say 98%! LOL, so you are in the minority.

R490
11-19-2014, 05:07 PM
We're you lucky enough to have it come that way? Or did you get it repaired?

I did say 98%! LOL, so you are in the minority.

Haha, I haven't done anything to it. The previous, previous owners were old people so who knows?

Yay, I'm in the 2%

Bordom
11-19-2014, 06:25 PM
I feel out of place knowing that my LCD screen is perfectly fine [o_o]

You have an LCD screen in your 97? I've been looking for 97s to steal clusters from. I did however find a 96 with LCD screens. Got beat to it by another buyer, however. [mad]

R490
11-19-2014, 06:31 PM
You have an LCD screen in your 97? I've been looking for 97s to steal clusters from. I did however find a 96 with LCD screens. Got beat to it by another buyer, however. [mad]

I think it came with the winter package? I've got the original promotional brochure from '97 and the one that it shows doesn't have the LCD screen, but my car does. [:D]

Funny how they quote the 2.8 to be "muscular" [drive]