PDA

View Full Version : 1999 a4 quattro 1.8t engine wiring harness help



1999a4quattro
11-18-2014, 04:17 PM
Hey guys,

I got this 1999 quattro 1.8T a while ago and I put in a new transmission but I cant figure out how to route this harness in a way that makes sense I thing the last part ends up at the alternator but I dont know where the blue connector is supposed to end up along with the ground.
heres some pictures, I have it running under the fuel filter and then over the lower drivers side engine mount.
https://fbcdn-sphotos-d-a.akamaihd.net/hphotos-ak-xap1/v/t1.0-9/10402482_10154809447300720_5692294109459207406_n.j pg?oh=00d4a6384b3f9f31d5757d71422d37f6&oe=54D9410B&__gda__=1428061790_244cce0ece70f75beb604e8a2432d68 2

https://scontent-a-ord.xx.fbcdn.net/hphotos-xpa1/v/t1.0-9/10644867_10154809447330720_8662470603966153810_n.j pg?oh=930fe302ba4688e114e51cf43376dda7&oe=55187636

I thought this grey connector might hook into the starter solenoid but if I run the harness on the left side its not long enough to get to the alternator at the end [facepalm]

any help appreciated. Theres another blue connector near the oil filter as well, Usually I can figure this stuff out but I pulled this engine 6 months ago and got side tracked with some pet ducks I picked up and building a dog kennel and just so much shit lol

thanks

Mad Cow
11-18-2014, 05:38 PM
The blue connector plugs into the engine harness behind the oil filter area, it's the starter trigger wire. One end of the heavy gauge cable goes to the starter, the other goes to the alternator. The alternator end should have a thin gauge wire with either a plug or a ring terminal, the starter end will have a female spade terminal for the trigger wire. The whole thing runs behind the motor on top of the transmission.

1999a4quattro
11-18-2014, 05:52 PM
The blue connector plugs into the engine harness behind the oil filter area, it's the starter trigger wire. One end of the heavy gauge cable goes to the starter, the other goes to the alternator. The alternator end should have a thin gauge wire with either a plug or a ring terminal, the starter end will have a female spade terminal for the trigger wire. The whole thing runs behind the motor on top of the transmission.

Hey, Thanks! that's I was wondering but the whole harness seems short, the engine isn't bolted on yet though so its hard to say... So after the starter does it actually run on a diagonal up over the top of the engine and in between the gap intake manifold??

thanks man

1999a4quattro
11-18-2014, 05:57 PM
OMG I see now, it runs along back to the starter then loops back the way it came, over to the alternator! Thank you so much man you are my genious hero lol thats most of the stuff I wasnt sure about, theres just one ground wire on the starter side that I cant remember where I took it from, I'll post a pic later.

Mad Cow
11-18-2014, 05:57 PM
No it runs behind the motor along the top of the transmission bellhousing, under the coolant flange, metal PCV tube and all that jazz.

EDIT: Seems like you got it. The ground wire by the starter bolts to the frame rail, it's a weird spot but you should see it if you look closely, there will be a stud with a nut that holds it. The only reason I know all this so well is because I had the exact same issues, had it apart for half a year and no reference to where it should go since I was swapping in the 1.8t.

Crispy222
11-21-2014, 08:00 AM
The lug terminal with the 90* and the single wire with the white clip goes on the starter. The straight lug and the single wire with the eyelet goto the alternator. The blue plug has another part that y's behind the motor

1999a4quattro
11-26-2014, 05:14 PM
Thanks guys, got it all sorted was busy with other steps but now I see where that last ground bolts to the rail, I was looking for a spot on the engine and didnt even look there lol.

Thanks a bunch guys!
Hope this transmission from the junk yard works!